WD20EARS: 12V-Schutzdiode identifizieren/entlöten

instinkt

Commander
Registriert
Sep. 2006
Beiträge
2.534
Servus,

ich habe mein Notebook-Netzteil versehentlich an meine Festplatte angeschlossen und damit wahrscheinlich aufgrund Überspannung zerstört. Zumindest wird die Festplatte seitdem nicht mehr erkannt.

Festplatte: Western Digital Caviar Green 2TB, 64MB Cache (WD20EARS)

Vorab:
Die Festplatte war in einem Media-Player Fantec R2700 eingebaut, an dem ich letztlich das Netbook-Netzteil mit 20V-output anschloss und was wohl zu einer Überspannung an der HDD führte. Der Player startete zunächst nicht, bis ich die Festplatte ausbaute und durch eine andere ersetzte. Seitdem funktioniert der Player einwandfrei. Der Schaden muss demnach bei der der ursprünglichen Festplatte liegen.

Eine fabrikneue Festplatte muss in dem Player erst einmal formaiert werden, bevor sie genutzt werden kann. Wird der Player (mit funktionierender Festplatte) an meinem PC angeschlossen, wird diese in W7 als NTFS-Dateisystem erkannt.

Zur Verfügung steht mir noch ein Sharkoon SATA Quickport, in den ich meine (vermutlich) defekte Festplatte steckte. Nach einiger Weile begannen die LEDs an dem Quickport sehr schnell zu blinken. Die Hoffnung war aber (vermutlich) unbegründet, denn auch nach 5 Minuten Dauerblinken wurde keine angeschlossene Hardware erkannt. Auch konnte ich nicht hören oder fühlen, dass die HDD im Quickport ansprang.


Ich bin absoluter Elektronik- und Hardware-Laie. Meine Vermutung, dass der Defekt bei der Festplatte aufgrund Überspannung eintrat und mittels Entfernung der 12V-Schutzdiode behoben werden kann, basiert rein auf den Google-Treffern der letzten 5 Tage. Ich bin für jeden Hinweis dankbar.


Identifikation der Schutzdiode auf dem Controller der Festplatte WD20EARS:


Meine anfängliche Vermutung, dass es sich wegen der Nähe zur Stromversorgung beim "5L" SMD-Bauteil um die 12V-Schutzdiode handelte wurde mittlerweile dank Kaktus' Mithilfe geändert. Vermutete 12V-Diode ist jetzt das Bauteil 6BG02AM:


Zum Schluss:
Das einzige was nicht in Frage kommt ist eine professionelle Datenrettung mit weiteren Kosten. Für jeden anderen Tipp bin ich zutiefst dankbar.

Viele Grüße
lt.











 
Zuletzt bearbeitet:
Such dir ne Baugleiche HDD mit nem Headcrash, also wo nen mechanischer Schaden vorliegt und kein elektronischer.

oder warte paar Jahre, bis die HDD nix mehr wert ist und kauf dann ne baugleiche und tausche die elektronik.

oder kaufste dir irgendne baugleiche hdd und tauscht nur mal eben die elektronik aus um deine Daten wiederzubekommen.

Nachteil wäre allerdings dass dann bei der anderen HDD auch die Garantie flöten geht (mindestens)
 
@rach78: Danke. Ich habe sogar die exakt baugleiche nach dem Vorfall nachbestellt. Einen Tausch der Plaatine möchte ich aber nciht vornehmen, da hier schon einige Threads davon abrieten - insb. bei den neuen WDs: Stichwort EEPROM.

@belf: Auch danke. Aber das sind ja zwei unterschiedliche Platten.
 
Zuletzt bearbeitet:
Also mal langsam. Dein Fantec hat die 20V statt 12V kassiert okay. Sollte demnach auch defekt sein, richtig?

Hat das keine Sicherung gehabt die durchgegangen ist? Oder hast du quasie die HDD und alles andere länger "gebraten" ? Das D3 eine Schutzdiode ist bezweifel ich eher.
 
Ex0r schrieb:
Also mal langsam. Dein Fantec hat die 20V statt 12V kassiert okay. Sollte demnach auch defekt sein, richtig?

Jawohl.

Ex0r schrieb:
Hat das keine Sicherung gehabt die durchgegangen ist? Oder hast du quasie die HDD und alles andere länger "gebraten" ? Das D3 eine Schutzdiode ist bezweifel ich eher.

Ich vermute, dass der Fantec keine Sicherung dafür hatte:(
Länger gebraten? Ich habe jedenfalls dummerweise (!) mehrmals wiederholt den Player "angemacht", wobei der sekundenschnell immer wieder ausging. Dann fiel mir der Fehler auf.
 
Warum schliest du auch das Notebook Nt an einer Desktop HDD an??
 
Wenn du kannst solltest du den Widerstand, zwischen GND und 12V, am Stecker messen.

Die Schutzdiode sollte nen Kurzschluss machen, falls eine zu hohe Spannung angelegt worden ist.

Ansonsten wird wohl die Elektronik hinüber sein.
 
@Silveran: Das Netzteil meines Lenovo S10e sieht dem des Fantec R2700 verdammt ähnlich. Habe sie verwechselt. Oder bist Du ein Troll und ich bin drauf reingefallen?


KAKTUSkiller schrieb:
Wenn du kannst solltest du den Widerstand, zwischen GND und 12V, am Stecker messen.

Die Schutzdiode sollte nen Kurzschluss machen, falls eine zu hohe Spannung angelegt worden ist.

Ansonsten wird wohl die Elektronik hinüber sein.

Ich habe Lötkolben und Entlöt-Pumpe besorgt. Ein Multimeter zum Messen habe ich leider nicht.
 
Wenn du dir sicher bist, dass das wirklich die Schutzdiode ist, kannste se ja auslöten und dann nochmal probieren. Falls die Platte dann immer noch nicht geht, wieder rein mit der Diode und weiter probieren :)

E: Der Player geht doch gar nicht erst an, daher sollte die Platte einen Kurzschluss haben. Nur so ne Vermutung.
 
Zuletzt bearbeitet:
belfegore schrieb:
Ja, sorry meinte diesen Thread http://www.mikrocontroller.net/topic/58330 , solltest Dir ein Multimeter besorgen und den 0 Ohm Widerstand auch einmal nachmessen

Ja, den Thread hatte ich gelesen. Auch in diesem Thread wurde ein Problem mit identischen Symptomen folgendermaßen behoben:

Autor: Markus (Gast)
Datum: 10.02.2007 02:11
Nachtrag zu meinem Post vom 26.01.2007:

Es war tatsächlich die Schutzdiode, sie schaltet permanent durch, wenn
einmal zuviel Spannung angelegt wurde, um die restliche Elektronik zu
schützen. Diode ausgebaut - Platte funzt!!
Sicheres Kennzeichen: der Computer schaltet sich sofort wieder aus, wenn
die Platte angeschlossen ist, Grund: Die Diode verursacht nach ihrer
sinnvollen Zerstörung einen Kurzschluss am Stromanschluss, welchen das
Netzteil mit sofortigem Ausschalten quittiert.

Das ist der Grund, warum ich ja die Schutzdiode identifizieren will.
 
Demnach ist es die 5L Diode für den 5V Anschluss und es könnte auch eine 12L Diode vorhanden sein, kann ich auf dem Bild nicht erkennen. Ich habe bei einer WD 10EAVS beide Dioden entfernt, Festplatte lief danach auch wieder an, ohne abzurauchen, nur hatte die leider noch einen anderen Defekt.
 
E: Achtung! Hab die Tabelle falsch gelesen. Es sind Pin 1 und 4 für 5V (Diode D3). Für 12V sind es Pin 9 und 12. Demnach ist die 12V Schutzdiode, die mit dem Code "6BG02AM"

Siehe http://en.wikipedia.org/wiki/Serial_ATA
 
Zuletzt bearbeitet: (Nochmals Falsche Info, Bezeichnungsänderung 12V Diode)
Danke euch beiden. Die Antworten gehen jetzt in die gewünschte Richtung:)
Ich stell noch ein paar deutliche Thumbnails in den Ursprungspost, falls das weiterhilft.

Kaktus: Danke für Deinen Edit.

Edit von mir:
6BG02AM ist jetzt im Ursprungsthread als Favorit mit Foto gekennzeichnet.

Nachdem google keine Treffer für "6bg02am" (in allen Kombinationen mit und ohne Anführungszeichen, trennungen, usw.) ergeben hat, meine Frage:
Wie sicher kann ich sein, dass dieses SMD-Bauteil tatsächlich die 12V-Schutzdiode ist? Ich denke in der nächsten halben Stunde entscheide ich, ob ich einen Versuch mache. Bedenken bitte bis dahin mitteilen ;)

Danke soweit!


Für die Querleser:
Fraglich ist, ob das Bauteil 6BG02AM tatsächlich die 12V-Schutzdiode ist:
 
Zuletzt bearbeitet:
Es ist auf jeden Fall eine Schutzdiode - ob nun die für 5V oder die für 12V kann ich leider nicht genau erkennen. So lange du jedoch keine gefährlichen Spannungsspiele mehr machst, kannst du einfach beide Dioden entfernen. Jede Diode hat außerdem noch einen 0 Ohm Widerstand (R64 und R67), welcher als Sicherung missbraucht wird. Es kann also durchaus sein, dass auch der Widerstand defekt ist. Dieser muss dann jedoch erneuert werden (wobei man einen 0 Ohm Widerstand auch per Lötzinn erneuern kann), herauslöten bringt hier nichts.
 
Vielen Dank, Simpson!

Kann ich denn auch ohne Multimeter loslegen? Wenn ja, womit sollte ich beginnen? Mein Plan wäre:


  1. die 6BG02AM weglöten und testen ob's funktioniert
    wenn nein, dann
  2. 5L weglöten und gucken ob's funktioniert
    wenn nein, dann
  3. R64 und R67 mit Lötzinn erneuern.


Kann ich erstmal so vorgehen?
 
Zuletzt bearbeitet:
Ja, sollte passen. Stell aber nach dem Herauslöten unbedingt sicher, dass die Spannung passt - ich vertraue da meist nur meinem internen Netzteil, nicht den 2€ Teilen der externen Gehäuse.
 
Hab den Sharkoon Quickport. Ob der erstmal reicht?
 
Einen normalen Rechner hast du nicht? Zur Not sollte es auch der Quickport machen, ich habe bei diesen Netzteilen halt immer ein bisschen Angst. Wenn du Pech hast, dann produziert nämlich die zweite Diode weiterhin einen Kurzschluss, das Netzteil geht in die Strombegrenzung und hält dabei womöglich die andere Spannung nicht mehr stabil. So lange diese dann zu gering ist, passiert nicht viel (ist der wahrscheinlichste Fall). Ist diese jedoch zu hoch (eher unwahrscheinlich), dann geht die Überspannung direkt durch.
 
Zurück
Oben