Win 10 Kernel-Power 41 kritischer Fehler

Mathias_J

Cadet 4th Year
Registriert
Apr. 2020
Beiträge
82
Guten Morgen,

ich habe seit gut 1 1/2 Wochen das Problem das sich mein PC wenn er in den Energiesparmodus geht auf hängt und nur
ein Hardrest hilft.

In der Ereignisanzeige steht dann der kritische Fehler Kernel Power 41.
Ich hatte vor 2 Wochen noch eine RX 580 verbaut, leider hat SIe den Geist aufgeben.
Danach habe ich mir eine RX 5700 Xt geholt aber nur Greenscreens beim Zocken.

So habe ich mir dann eine GTX 1660 super geholt und genau hier haben diese Probleme
angefangen.

System:
Ryzen 5 2600 mit AIO
16 GB Ram Gskill
Gigabyte b450 Aorus Elite
MSI GTX 1660 super oc
m2 NVMe ssd

Ich hoffe Ihr könnt mir helfen.

LG
Mathias
 
Von AMD auf nVidia gewechselt

Hast Du die Treiber vernünftig ausgetauscht?
Alles per DDU entfernen und dannn erst die nVidia GPU Treiber installiert?
 
Hallo hamju63,

ja hatte ich und auch gestern das System neu installiert.
 
Hast du alle Treiber einmal richtig entfertn und wieder neu installiert?

Was für ein Netzteil hast du verbaut?
 
Der Kernel 41 Fehler wird geworfen beim Hochfahren des Rechners, NACHDEM die Kiste auf Grund von Stromabschaltung abgeschmiert ist.

Da müsstest Du mal schauen wo das Problem liegt, wenn Dir die Kiste abstürzt.
Und ja, ich würde dieses 6 Jahre alte Netzteil bei einem neuen Rechner mal ersetzen.
Die neuen Ryzen CPUs haben hohe Anforderungen an die Netzteile in Bezug auf Lastwechsel.
 
Habe den Rechner erst im April zusammen gebaut. Aber auf das Datum vom Netzteil habe ich beim Kauf nicht geschaut. War leider eines der wenigen welches sofort verfügbar war.

Es passiert wenn das System in den Energiesparmodus geht, aber auch nicht immer einmal gar nicht und dann am Tag 3-4 mal.
 
Bios ist aktuell und die Defaults geladen danach?
 
Ja hatte extra für die RX 5700xt ein update gemacht und alles zurückgesetzt.
 
Ich würde es dann mal mit einem vernünftigen Netzteil versuchen.
Corsair RMX Serie oder BeQiet Straight Power z.B.
 
also für das Mainboard meinst du, Grafikkarte hat ja auch nen Bios deshalb frag ich
 
Ja ich habe es für das MB gemacht. Bei der GK hab ich noch nix gemacht.
 
Ich würde auf das Netzteil tippen.
Das Seasonic ist zwar grundsätzlich gut, ist aber von 2014 und hat auch nur 80+ Bronze.
Alte Netzteile kommen mit aktueller Hardware oft nicht klar und gerade wenn die Power-States für Standby und Co. genutzt werden, kommt es zu Problemen.
 
  • Gefällt mir
Reaktionen: Aduasen und Busterk
hamju63 schrieb:
Ich würde es dann mal mit einem vernünftigen Netzteil versuchen.
Corsair RMX Serie oder BeQiet Straight Power z.B.
Das heißt dann, SEASONIC Netzteile sind per se unvernünftig?

Zum Thema: Bei diesem Fehlerbild würde ich auch auf das Netzteil tippen.
 
Busterk schrieb:
Das heißt dann, SEASONIC Netzteile sind per se unvernünftig?

Natürlich nicht,
Genauso wenig, wie Corsair immer gut ist.

Aber ich denke, wir alle lesen schon brav jeden Monat die Empfehlungsseite zu den Netzteilen und kennen die Referenzgeräte, oder?
 
ok danke,

dann werde ich morgen ein neues Netzteil kaufen und dann wieder berichten.
 
hamju63 schrieb:
Von AMD auf nVidia gewechselt

Hast Du die Treiber vernünftig ausgetauscht?
Alles per DDU entfernen und dannn erst die nVidia GPU Treiber installiert?
Immer dieser Humbug, DDU-Wahn.
AMD Treiber hier deinstallieren reicht völlig und noch nicht mal das wäre notwendig weil die AMD Treiber nicht mehr geladen werden wenn die Hardware nicht mehr vorhanden ist. Und schon gar nicht werden AMD Grafikkarten Treiber für eine NV GPU geladen. AMD und NV Treiber kommen sich hier niemals in die Quere.
Man kann auch beide, AMD u. NV GPU in einem System verbauen, jede Karte kommuniziert hier nur mit ihrem Treiber.
Und der Kernel-Power mit der ID:41in der Ereignisanzeige erscheint nach jedem Neustart des Systems wenn es zuvor nicht ordnungsgemäß heruntergefahren wurde
(Bluescreen, freeze - kaltsart reset ..), das ist das einzige was das Ereignis aussagt.
 
  • Gefällt mir
Reaktionen: mae1cum77
Nickel schrieb:
Und der Kernel-Power mit der ID:41in der Ereignisanzeige erscheint nach jedem Neustart des Systems wenn es zuvor nicht ordnungsgemäß heruntergefahren wurde
(Bluescreen, freeze - kaltsart reset ..), das ist das einzige was das Ereignis aussagt.

Das habe ich dann ja auch germerkt und das Netzteil als wahrscheinlich 'Schuldigen' identifiziert.
 
Sollte das Netzteil das System abschalten, warum auch immer jetzt, hat man natürlich auch den "Kernel Power ID:41 (63)" nach dem nächsten Neustart in der Ereignisanzeige.
Die Burgchecks (Codes) des Ereignisses sind auch immer die gleichen, Hinweise auf den Auslöser findet man hier nicht, wie z.B. bei Bluescreen, Dumpfiles.
 
Zurück
Oben