Win 98 Startdiskette erkennt CD-Rom nicht

3

307

Gast
Hallo Zusammen,

ich versuche gerade auf einen P233 Win 98 zu installieren. Von der Startdiskette aus wähle ich "Mit CD-Rom Unterstützung starten"

Dann kommt jedoch die Meldung : No drives found, aborting installation.

Hinterher kann ich dann auf das Laufwerk nicht zugreifen.

Das Bios hat das Laufwerk (Mitsumi 2-fach Brenner CR2801-TE) aber beim Starten erkannt. Es ist als Primary-Slave angeschlossen und auch so gejumpert.

Ideen?


Timo
 

Pitbiker

Lt. Junior Grade
Dabei seit
Jan. 2006
Beiträge
396
...du kannst folgenes mal machen; das CDromlaufw. mit 98 erst im letzten moment zu drücken; so das beides syncron läuft, dein enterdrücken u. cd-rom; manchmal erkennt er das dann besser.
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
62.817
Für die alten Mitsumi Laufwerke musst Du andere Treiber haben, mit den Standard Treibern (oakcdrom.sys) werden sie nicht angesprochen. Versuch es mal mit der angehängten datei, diese musst Du in die Startdiskette einbinden

config.sys=
files=10
buffers=10
dos=high,umb
stacks=9,256
lastdrive=z
device=himem.sys /testmem:off
device=cdrom.sys /D:mscd001

autoexec.bat=
A:\MSCDEX.EXE /D:mscd001 /L:%CDROM%
 

Anhänge

3

307

Gast
Danke für Eure Hilfe, aber ich war gestern einfach nicht mehr geduldig genug. Nachdem der Lüfter des Netzteils dann auch noch unglaublich zu rattern begann und ich gesehen habe, dass die Festplatte nur 2 GB hat habe ich mich entschieden, das gute Stück zu entsorgen.

Im Gegensatz zu dem Rechner gibts bei Ebay für 100,- Euro wahre Highspeed-Maschinen.

Timo
 
Top