Win ME & Ruhemodus

NeviZ

Cadet 4th Year
Dabei seit
Apr. 2001
Beiträge
79
#1
in den staub!

weiss wer, wie bzw. wo man diesen komischen ruhemodus von ME/2k aktiviert?
ich hab schon im bios rumgespielt... weiss aber irgendwie nicht so richtig, was dazu wohl beiträgt, dass es funzt. ich hab dieses energiespardings (monitor/festpladden aus und so) hab ich, aber es gibt doch halt auch noch diesen ruhemodus, bei dem der inhalt des RAMs auf der pladde gespeischad wird, und der rechner beim nächsten start nur noch nen bruchteil von der zeit benötigt, die er fürs normale booten braucht...

normalerweise ist ja unter "Eigenschaften von Anzeige"/"Einstellungen..." zusätztlich zu den "Energieschemas" und "Erweitert" der reither "Ruhemodus".

oder ist des zusätzlich irgendwie vom board abhängig? ist des so, dass auch wenn ich die normalen energiesparfunktionen unterstützt hab, es nicht unbedingt sein muss, dass auch der ruhemodus unterstützt wird??? ich kann mir des net vorstellen!!!

wie issn des nu??
 
F

FutureAttack

Gast
#2
Es kann sein dass es bei dir nicht funktioniert weil eine Hardware das nicht unterstützt oder es blockiert, z.B. Soundkarte.
Oder es liegt an deinem Mainboard.
Probier mal noch das: Gehe auf Ausführen und gib msconfig ein,
dann klickst du bei Allgemein auf Erweitert und aktivierst den Tiefen Ruhestand.
 

Stewi

Space Cowboy
Dabei seit
März 2001
Beiträge
6.985
#3
Such mal in deinem Root Verzeichnis nach der Datei Nohiber.txt, da steht der Verursacher drin.
 

NeviZ

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Apr. 2001
Beiträge
79
#4
nohiber.txt

ich ahne zu wissen

Hibernation disabled because hibernate is not supported by the audio driver- emu10k1.vxd.

also is des net unterstützt, oder?
 

Stewi

Space Cowboy
Dabei seit
März 2001
Beiträge
6.985
#5
Was für eine Soundkarte hast du? Vielleicht hilft da schon ein neuer Treiber.
 

Peter

Lt. Commander
Dabei seit
Mai 2001
Beiträge
1.956
#6
Der Emu Treiber ist doch von der SB-Live Serie, richtig?

Mit den aktuellen Treibern gehts.
 

NeviZ

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Apr. 2001
Beiträge
79
#7
jo richtig

hab die sb live! player 5.1
aber was heist, die aktuellen treiber? so alt ist die doch gar net, oder? hab mir für die sb live! noch keine treiber gezogen. und vorher mit der sb pci 64 und der 512 hats auch net geklappt.

ich schau mal, ob ich da n paar treiber find.
 

Peter

Lt. Commander
Dabei seit
Mai 2001
Beiträge
1.956
#8
Ich hab bei meiner 3. Kiste mal Probleme mit einem SB-Live Treiber gehabt, daruaufhin hat sich die Kiste gweigert in irgendeinen Ruhe-Modus zu gehen. Hab dann vor 2 Wochen mal neue getankt und mit denen geht es wieder...
 

Peer69

Lt. Junior Grade
Dabei seit
Juni 2001
Beiträge
435
#9
oh oh

Bei mir kommt diese Meldung

Hibernation disabled because hibernate is not supported by the audio driver- SND801.vxd.


ich kann aber auch keienen neuen Treiber für meine (Billig-) Soundkarte finden! Ich habe eine Colormax ForteMedia SP-801

Weiss einer wie ich diesen Bug wegbekomme??



Gruß


Peer
 

NeviZ

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Apr. 2001
Beiträge
79
#10
@weazel
kannst mir mal die url geben, weil ich hab auch treiber gesaugt... über 20 mb und es geht trotzdem net. kann sein, dass der die datei net upgedatet hat, also was soll ich denn dann ziehen?
(sb live! player 5.1)
 
Top