Win NT Serial ATA installiert nicht

Pimpi18

Lt. Junior Grade
Dabei seit
Jan. 2004
Beiträge
396
Hi ich habe folgendes Problem. Ich habe einen Intel 4 3 GHz mit 1 GB Ram auf einen Intel 865 Board und einen Raidcontroller von Dawicontroll Serial ATA mit zwei 80 GB Maxtor Festplatten. Jetzt möchte ich Windows NT installieren und bei der installation des Raid liest er die Daten vom Diskettenlaufwerk und hört dann auf und macht nichts mehr weiß jemand an was das liegen kann?
 

Freshprince

Lt. Junior Grade
Dabei seit
Jan. 2002
Beiträge
343
Du möchtest im Jahre 2004 auf einem P4 3GHz Windows NT 4 installieren :confused_alt: Original Release oder mit SP6(a) ? Ich glaube kaum, daß NT4 mit dieser aktuellen Hardware klarkommt.

Es könnte sein, daß das Setup hängt, weil NT4 in einigen Varianten keine Primary Partition über 8 GB verwalten kann, oder weil eine 80GB große Festplatte von NT4 nicht verwaltet werden kann.

FP
 

Pimpi18

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Jan. 2004
Beiträge
396
also ich hab in jetzt in einen anderen pci slot jetzt macht er weiter nur die meldung erscheint

Der angegebene SCSI-Adapter, das CD-ROM-Laufwerk oder der spezielle Festplatten-Controller ist nicht installiert.

Auf der CD steht Version 4.0 aber so wie ich weiß ist da noch kein service pack 6 drauf
 
Zuletzt bearbeitet:

Pimpi18

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Jan. 2004
Beiträge
396
Weil da ein Easy Archiv Server drauf laufen soll und die Datenbank darauf NT abgestimmt ist.
 

Freshprince

Lt. Junior Grade
Dabei seit
Jan. 2002
Beiträge
343
Ist die Datenbank denn explizit NT4 abgestimmt ? Es gibt da ja auch NT5.1 und NT5.2. :D

NT5.1 = Windows 2000 Workstation / Server
NT5.2 = Windows XP / 2003 Server

Ehrlich gesagt, fährst Du mit den neueren Systemen besser als mit dem uralten NT4. Mit dem alten würde ich mich nicht mehr rumschlagen.

FP
 

Pimpi18

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Jan. 2004
Beiträge
396
Das sind von Silicon Image so allgemeine NT Treiber.

Also ich kann schlecht auf andere NT Versionen umsteigen da es sonst mit meinen SQL Server probleme gibt.
 

Queen

Admiral
Dabei seit
Juni 2003
Beiträge
9.686
Wie meinst du das, es sind von SI allgemeine NT-Treiber?

Ich meine wenn du NT installieren willst und den Treiber für den Controller einbinden möchtest, der PC auch auf das Floppy zugreift aber dann nicht mehr weitermacht, dann liegt der Verdacht nahe daß irgendetwas mit dem Treiber nicht stimmt.

Bye,
 

Pimpi18

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Jan. 2004
Beiträge
396
Ne das er nicht mehr weitermacht hat sich schon erledigt. Das macht er schon. So ich geh im moment folgendermassen vor:

- Beim booten von CD drück ich F6
- Dann wähl ich den Treiber aus, denn er auch erkennt
- Dann lädt das Setupprogramm seine Treiber
- Danach kommt die Auflistung der Massenspeichergeräte wo mein CD-Rom Laufwerk drin steht
- Dann wähl ich den Raid-Controller nochmal aus
- Er lädt mir den Treiber bringt aber dann den Fehler das der Raid nicht installiert ist.

Ich komm in der hinsicht einfach nicht weiter

Habs geschaft!!! *freu*

Also ich war noch mal auf der Homepage von Dawicontrol die haben nämlich ein Update für Bios und Treiber grad rausgebracht und jetzt gehts.
 
Zuletzt bearbeitet:

Queen

Admiral
Dabei seit
Juni 2003
Beiträge
9.686
Ok, einwandfrei. Also waren deine Treiber, so wie es aussieht, nicht aktuell. Naja, ist ja auch egal. Hauptsache es funktioniert. :D

Bye,
 
Top