Windows 7 fährt nicht mehr hoch nach Einbau neuer Tastatur

Dabei seit
Jan. 2018
Beiträge
5
#1
Hallo,
ein frohes neues Jahr allen zusammen. Folgendes Problem:
Habe bei einem Notebook eine andere Tastatur eingebaut die von einem anderen Notebook war. Habe dann gestartet Windos Logo kam dann Bluescreen. Ich nochmal versucht das gleiche. Alte Tastatur wieder eingebaut leider auch das gleiche. Automatische Reparatur versucht geht auch nicht. Versucht auf einen alten Stand zurückzusetzten geht auch nicht:( Abgesicherter Modus das gleiche:( gibt es eine Möglichkeit per PartPE oder Commandozeile die Treiber Manuell von der Platte zu löschen oder eine alte Registry wieder herzustellen? dann dürfte Windows doch wieder hochfahren oder? für jede Hilfe bin ich dankbar
 

Grimba

Lt. Commander
Dabei seit
Dez. 2007
Beiträge
1.045
#2
Das klingt aber so, als wäre am ursprünglichen laufenden Gerät etwas mehr verändert worden, als nur die Tastatur. Wahrscheinlich unbeabsichtigt. Kannst du das ausschließen, dass du beim Umbau nichts anderes beeinträchtigt/beschädigt hast?
 

Droiddr

Newbie
Ersteller dieses Themas
Dabei seit
Jan. 2018
Beiträge
5
#3
ja denke schon hatte ja nur die Tastatur abgesteckt und sonst nichts gemacht. BartPE oder Linux per USB Stick funktioniert einwandfrei.
 
Dabei seit
Dez. 2017
Beiträge
1.160
#4
Bitte nenne den Bluescreen genau. Wenn Windows dir schon exakt anzeigt wieso es crasht sollte man das doch mitteilen wenn man Hilfe sucht.
 

Droiddr

Newbie
Ersteller dieses Themas
Dabei seit
Jan. 2018
Beiträge
5
#5
A problem has been detected and Windows has been shutdown to prevent damage to your computer.

If this a first time you've seen this stop error screen, restart your computer. if this screen appears again, follow these steps.

check for virus on your computer. Remove any newly installed hard driver or hardrive controllers. check your hardrive to make your sure it is properly and configured and terminated. Run CHKDSK/F to check for hard drive corruption, and then restart your computer.

Techinal infomartion :

***STOP: 0X0000007B (0X80786B58,0XC000000D,0X00000000,0X00000000)
 

Grimba

Lt. Commander
Dabei seit
Dez. 2007
Beiträge
1.045
#7
Versehentlich das BIOS deines Notebooks zurückgesetzt?

Laut kurzer Recherche per Google weist der Fehler 0X0000007B auf ein fehlendes Boot-Device hin. Kann z.B. sein, dass durch einen BIOS Reset jetzt deine Festplatten im IDE Modus laufen, Windows aber den AHCI Modus erwartet und daher die Treiber hier nicht greifen. Hier würde Linux per USB auch problemlos booten. Das ist aber nur ein Beispiel. Auf jeden Fall hast du dir irgendwas zerschossen.
 

Droiddr

Newbie
Ersteller dieses Themas
Dabei seit
Jan. 2018
Beiträge
5
#8
Bin auch grad am Googeln nach dem Bluescreen dachte liegt nur an dem Tastatur Treiber aber scheint wohl mehr zu sein:(

Im Bios kann man nichts umstellen von IDE oder AHCI
Ergänzung ()

Bis jetzt probiert hatte einige Sachen bei goole gefunden und getestet aber hat alles nicht funktioniert. Werde dann Win neu aufspielen. Danke an alle :)
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
59.476
#9
Evtl würdest Du mal Infos zur Hardware geben, klappt es mit einer externen Tastatur?
 

Droiddr

Newbie
Ersteller dieses Themas
Dabei seit
Jan. 2018
Beiträge
5
#10
Habe Windows 7 neu aufgespielt. Hat sich somit erledigt :) eine externe Tastatur hatte ich auch probiert und hatte die Eingebaute sogar mal ausgebaut und mit externen probiert. Speicher gewechselt. Registry hatte ich über einen Registry Editor mit USB Linux ausgelesen und geschaut wie es mit AHCI Modus ausschaut hatte aber auf 3 gestanden also IDE. Dennoch mal auf AHCI umgestellt zum testen. Alles das gleiche immer beim Win Logo abgestürtzt. Hatte schon zuviel Zeit inkl. googlen investiert. Daten die gebraucht wurden auf andere Platte kopiert und neu installiert fertig :)
 
Top