Zalman CNPS 7700 Cu - CPU Temperatur Problem

sw137

Cadet 2nd Year
Dabei seit
März 2005
Beiträge
16
Hallo,
ich habe mir gestern einen neuen PC zusammengeschraubt mit einem P4 640 (3,2 GHz) und als Kühler den Zalman CNPS 7700 Cu. Als Board habe ich ein ASUS P5GD2.
Das Problem ist das ich glaube das meine Temperaturen zu hoch sind. MotherboardMonitor sowie ASUS PC Probe sagen das meine CPU im IDLE Status gute 40-44 Grad hat und bei maximaler Auslastung bis zu 66 Grad heiß wird. Das BIOS sagt mir aber beim Hochfahren das die CPU im IDLE schon 58 Grad hat. Wie kommt diese Diefferent zustande zwichen MBM, PCProbe und dem BIOS?
Wollte auch mal wissen ob diese Temperaturen im Allgemeinen zu hoch sind oder ob diese OK sind. Mein Zalman dreht immer auf ~1800 upm. Als Wärmeleitpaste habe ich die ArticSilver 5 hauchdünn auf der gesamten CPU Fläche verteilt.
Mich wundert diese Temperatur nämlich entwas weil ich häufig Lese das mit Zalman auch niedrigere Temperaturen ohne weiteres bei dieser Hohen Drehzahl erreicht werden können.
PS: kann es sein das die Temperatur zwichen IDLE und Last ziemlich schnell abfallen kann? Laut PCProbe und MBM tut sie das nämlich in relativ kurzer Zeit, häufig nur wenige Sekunden (~10-20s)

Danke schonmal für eure Antworten,
mfg sw137
 

Enigma

Captain
Dabei seit
Apr. 2004
Beiträge
3.607
Also ich hab den Vorgänger und meine Temperatur bei (3500+ kein Winni) liegt im Idle bei 33° (1800uin). Beim Booten sind es immerhin ca. 44° was allerdings daran liegt, dass die CPU dort noch mit maximaler Taktfrequenz läuft. Erst in Windows wird die Taktfrequenz gesenkt.

Hast du kontrolliert ob das EIST (ist doch das C-n-C von Intel?) funktioniert?

Bei voller Auslastung wird meine CPU 54° (volle Lüfterdrehzahl).

Ich hab gerade im PCGames hardware gelesen, dass die neuen Intel Prozessoren zwar fast so energiesparend wie die AMD-Prozessoren sind, also müssten die Temperaturen dank der besseren Kühlung ähnlich sein
 
Zuletzt bearbeitet:

-RGC-excoutor

Banned
Dabei seit
Juni 2004
Beiträge
5.280
fase doch mal denn zalman an ob er sich den auch wie 60°C anfühlt. aber pass auf nich das du deine finger auf einmal im lüfter stecken. :o
 

sw137

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
März 2005
Beiträge
16
ich habe den Lüfter mal angefasst, CPU war die letzte Zeit IDLE, ca 44 Grad warm...
würde sagen das der sich nicht wie 40 Grad anfühlt, eher ziemlich kalt (weit unten).
Kann es sein das die Temperatur vielleicht nicht richtig zwichen CPU und Kühlkörper übetragen wird?
Das EIST werde ich jetzt mal im checken...
 

sw137

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
März 2005
Beiträge
16
Zitat von Power 7856:
Hast du zusätzlich Gehäuselüfter drin, die können ware Wunder vollbringen.Wenn du welche drin hast, den Lüfter noch mal demontieren und alles säubern und noch mal einbauen.
Zu deiner Frage, das die Temp. so schnell ab fällt. Das ist korrekt so.
Gruß Power7856
Ich habe das Gehäuse offen, aber auch Gehäuselüfter drin (1x120mm).
Also meinst du das die Temps generell zu hoch sind?
Und demnach nochmal alles raus und wieder rein (CPU Kühler). Wenn ich das mache, muss ich die CPU dann auch von der Wärmeleitpaste säubern? wenn ja, womit am besten, die ist nämlich ziemlich hartnäckig ;)
 

-RGC-excoutor

Banned
Dabei seit
Juni 2004
Beiträge
5.280
naja die 60grad sind noch ok solange der pc nich abstürzt würde ich nix machen, oder hängt sich dein pc manchmal auf? um die WLP zu entfernen kannst du ja einfach watte stäbchen nehmen. :D mache ich auch immer so.

bitte benutze denn EDIT button. doppelpost ist nich gerne gesehen.
 

cyrezz

Rear Admiral
Dabei seit
Jan. 2004
Beiträge
5.416
Die Temp.differenz zwischen BIOS und Asus Probe kann unter anderem daran liegen, dass das BIOS eine andere Diode die nächer am Kern sitzt ausliest. Das ist aber meiner Meinung nach normal, kenne zumindest keinen Rechner wo diese Werte exakt identisch sind. Die BIOS Werte sind aber auch genauer.

Hast du auch den CPU Fan an die richitge Stelle auf dem Board angeschlossen?
Wie sieht es mit Kabelsalat in deinem Tower aus? (beeinträchtigt die Luftzirkulation und somit die Temp)
Nur 1 120mm Lüfter ist ein wenig zu wenig. Wo hast du diesen denn angebracht? Optimal wäre vorne einer der Frischluft hineinpustet und hinten in Höhe der CPU der wame Luft rauspustet.
 

sw137

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
März 2005
Beiträge
16
Zitat von CyReZz:
Die Temp.differenz zwischen BIOS und Asus Probe kann unter anderem daran liegen, dass das BIOS eine andere Diode die nächer am Kern sitzt ausliest. Das ist aber meiner Meinung nach normal, kenne zumindest keinen Rechner wo diese Werte exakt identisch sind. Die BIOS Werte sind aber auch genauer.

Hast du auch den CPU Fan an die richitge Stelle auf dem Board angeschlossen?
Wie sieht es mit Kabelsalat in deinem Tower aus? (beeinträchtigt die Luftzirkulation und somit die Temp)
Nur 1 120mm Lüfter ist ein wenig zu wenig. Wo hast du diesen denn angebracht? Optimal wäre vorne einer der Frischluft hineinpustet und hinten in Höhe der CPU der wame Luft rauspustet.
Sry für den Doppelpoast und danke für die Hilfe soweit...
Der CPU Fan ist an der richtigen Stelle, habe ich kontrolliert. Ich habe hinten einen 120er und einen 80mm vorne... das Gehäuse ist im Moment offen und laut MBM eine Case Temperatur von 32 Grad.
Mein Gehäuse ist ein Chieftec Mesh Serie Miditower. Die Lüfter vorne sind da nur für HDD da die Laufwerke 90° gedreht eingebaut.
Da im BIOS eine sehr hohe Temperatur schon direkt nach dem starten angezeigt wird, ist es da entsprechend ernster Bestellt um die CPU? Da im BIOS schon zum Start um die 58 Grad angezeigt werden... unter Volllast weiß ich nicht wie es da im BIOS aussieht.
Kabelsalat habe ich Moment noch im Rechner, habe noch nichts mit Kabelbinder rein gemacht, weil ich noch nicht weiß ob ich den Lüfter nochmal abnehmen soll und den Vorgang nochmal machen soll.
Abstürze hatte ich bisjetzt noch keine, auch beim Toasten mit dem Toaster hatte ich keine, hier ging die CPU bei 2 Instanzen vom Toaster bis 66 Grad.
 

Schrotti

Lt. Commander
Dabei seit
Dez. 2002
Beiträge
1.663
Zitat von CyReZz:
Die Temp.differenz zwischen BIOS und Asus Probe kann unter anderem daran liegen, dass das BIOS eine andere Diode die nächer am Kern sitzt ausliest. Das ist aber meiner Meinung nach normal, kenne zumindest keinen Rechner wo diese Werte exakt identisch sind. Die BIOS Werte sind aber auch genauer.

Hast du auch den CPU Fan an die richitge Stelle auf dem Board angeschlossen?
Wie sieht es mit Kabelsalat in deinem Tower aus? (beeinträchtigt die Luftzirkulation und somit die Temp)
Nur 1 120mm Lüfter ist ein wenig zu wenig. Wo hast du diesen denn angebracht? Optimal wäre vorne einer der Frischluft hineinpustet und hinten in Höhe der CPU der wame Luft rauspustet.

Er kann keine Diode auslesen die "näher am Sockel" liegt weil immer die interne Diode des P4 ausgelesen wird.

Die Temp im Bios ist höher weil der Prozessor nicht im idle (wie im Windows) läuft sondern last hat.

EIST ist ein nettes Future was ich auch nutze (regelt den Takt meines 540ers im leerlauf von 3200 auf 2800 runter).

Mfg Schrotti
 

sw137

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
März 2005
Beiträge
16
Danke für die vielen Antworten! :)
Das die CPU im BIOS unter Last ist würde das schonmal erklären, aber wie schätzt ihr die Temperaturen ein, 66 Grad Last und 42 Grad wenn er im IDLE ist. Ich glaube ich werde den CPU Lüfter nocheinmal neu aufsetzen. Könnt ihr mir vielleicht helfen das optimale Verhältnis zu finden bei der Menge der Wärmeleitpaste? Also wieviel ich drauf tun muss damit es nicht zuviel aber auch nicht zuwenig ist.
mfg sw137
 

sw137

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
März 2005
Beiträge
16
Zitat von Power 7856:
Einen Tropfen in die Mitte und beim aufsetzen des Lüfters, mit diesem das ein bisschen verteilen.
Gruß Power7856
Habe nun die CPU nochmal komplett gereinigt und nochmal neu aufgesetzt.
Habe wie empfohlen einen Tropfen in die Mitte getan und diesen über die CPU Fläche verteilt. Die CPU wird nun bei 12Volt Lüfterspannung maximal 52 Grad, bei 7Volt 55 Grad warm.
Das war im vergleich zu vorher ein unterschied bei 12V von fast 15 Grad. Im IDLE ist die Temperatur hingegen ziemlich ähnlich, aber dennoch bestimmt 5 Grad im Schnitt kühler (Ca. 38 Grad bei 7V [Wo ich das hier Grade schreibe]).
Sind diese Temperaturen eher das "normale" oder sind diese immer noch zu hoch?
Wie gesagt, habe ein ASUS P5GD2 Board.

Danke schonmal im Voraus...
mfg sw137
 

mb2704

Ensign
Dabei seit
Feb. 2005
Beiträge
238
Ich finde, die Temperaturen hören sich doch ganz gut an :)
Achja, du hast oben gesagt, du lässt dein gehäuse offen. Das würde ich nicht empfehlen, da du dann alle paar Wochen die Kühlkörper vom Staub reinigen darfst. Mach lieber das gehäuse zu und kauf dir Staubfilter, dann sparst du dir das (natürlich nicht komplett, so alle halbe Jahre solltest du den PC dann reinigen).
 

mR_PiNk

Ensign
Dabei seit
Feb. 2003
Beiträge
236
Ja, Kühlkörper von Staub befreien soll Wunder bewirken ... hat bei mir ca. 8 C unter Last ausgemacht ;)
 

sw137

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
März 2005
Beiträge
16
Danke schonmal,
der Rechner steht nur im Moment offen, aber wenn wir schonmal bei Staubfiltern sind, würdet ihr die Wechselfilter oder die Filter aus Aluminium empfehlen?
Dazu würde mich interessieren ob ein Pentium 4 660 unter Last viel höhere Temperaturen hat als ein 640er... gibt es eventuell Tabellen wo man dies in etwa nachsehen kann, welche CPU bei welchem Lüfter wie warm wird. In den Tests ist es ja häufig so das meistens nur hoch getaktete CPUs verwendet werden und man für die niedriger getakteten kaum Referenzwerte hat.

mfg sw137
 
Werbebanner
Top