Abklärung um eventuellen Defekt von Netzteil feststellen.

Creadle

Cadet 2nd Year
Dabei seit
Juli 2011
Beiträge
18
#1
Hallo, Mir sind jetzt innerhalb von 3 Jahren 4 Grafikkarten gestorben.


Meine 780GTX von EVGA brachte von heute auf morgen nur rote streifen.
Als Austausch eine 970GTX von EVGA bekommen, die extremes "Fiepen" hatte
Wurde von EVGA anstandslos zurückgenommen, als Ersatz gab es eine 1060GTX
Die ging nach 1 Woche zurück, der interne Lüfter der Karte hatte Aussetzer. Darauf wieder getauscht und wieder eine 1060GTX erhalten, diese ist 5 Monate gelaufen (Hatte EVGA bereits am Anfang darauf aufmerksam gemacht, das die Temperatur mir relativ hoch vorkommt(84°C) war aber laut Aussage kein Problem)

Da ich mittlerweile aus der Garantiezeit war, wurde nicht mehr getauscht...

Daraufhin die 1070GTX Hybrid gekauft, ist jetzt 3 Monate ohne Probleme gelaufen, nun tritt das fiepen wieder auf, vor allen bei Rust und Minecraft bemerkbar, wenn die Beleuchtung und die Lichteffekte dargestellt werden müssen. Nun wieder EVGA angeschrieben, die meinten es könnte durchaus von den Netzteil kommen, dieses ist jetzt seit Ende 2011 verbaut
(520 Watt Antec High Current Gamer Non-Modular 80+ Bronze)

Habe aber außer der Grafik keine Probleme, keine Aussetzer noch sonst was. Kann es wirklich das Netzteil sein?

Kann ich einen Teil defekt ausschließen?


Speedfan sagt das speedfan.PNG
 
Dabei seit
Feb. 2012
Beiträge
3.493
#2
Defekte können mit dem Netzteil zusammenhängen, denn die GPU ist an der 12 V Schiene damit verbunden. Es ist aber unwahrscheinlich. Vermutlich ist es einfach Pech und EVGA liefert schlechte Qualität. Versuch es mal mit Palit als Hersteller! Asus, Gigabyte und MSI haben auch normalerweise gute Karten.
 
Dabei seit
Nov. 2016
Beiträge
544
#4
Ok, da hast du ja oft Pech gehabt, hört sich aber für mich nicht so an, als ob das Netzteil an den Ausfällen schuld sei. Das Netzteil ist laut Testberichten ganz solide. 6 Jahre Alter ist jetzt auch kein K.O.-Kriterium.

Das Fiepen ist wahrscheinlich das "normale" Spulenfiepen, was nervig ist, aber kein echter Defekt ist.

Das Spulenfiepen ist bei hohen FPS-Zahlen stärker. Schalte mal zu Testzwecken V-Sync im Spiel an, dann sollte das Fiepen leiser sein oder sogar aufhören. Ansonsten ist die Aussage, dass das Netzteil das Spulenfiepen der Grafikkarte verstärken kann nicht von der Hand zu weisen.
Ein echter Defekt ist das allerdings nicht und es gibt auch keine Methode, den Anteil der "Schuld" des Netzteils fest zu stellen, außer ein anderes auszuprobieren.
 
Dabei seit
Nov. 2008
Beiträge
2.355
#5
Ich muss nochmal nachhaken: Ist außer der GTX780 (rote Streifen) und der 1060er (Lüfter) eine der anderen Grafikkarten kaputt gegangen, oder stört dich nur das Fiepen? Denn ein Fiepen ist kein Defekt. Das kommt durch hochfrequente Schwingungen "schlecht befestigter" Bauteile auf der Platine.

Dabei kann es durchaus auch sein, dass das Fiepen aus dem Netzteil kommt. Hast du die Grafikkarte eindeutig als Geräuschquelle ausmachen können?
 
Zuletzt bearbeitet:

Creadle

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Juli 2011
Beiträge
18
#6
Antwort von EVGA war halt

"Guten Tag,

Spulen fiepen tritt oftmals im Zusammenspiel mit weiteren Komponenten, meist dem Netzteil zusammen.
Wir empfehlen daher die Karte nach Möglichkeit mit einem anderen Netzteil oder in einem anderen System zu testen; falls das Netzteil schadhaft ist und zu diesem Problem führt, so kann die Karte über Zeit sogar Schaden nehmen."..."



War von EVGA immer begeistert, da diese auch 3 Jahre Garantie haben.

Bieten wir auch eine RMA an.


Problem ist, Netzteil habe ich keins auf Reserve, und in anderen PC passt die Karte leider nicht.

Was mir auffällt, das Fiepen wird sehr stark wenn der VRAM um die 95% belegt ist. GPU ist zu dieser Zeit 35% ausgelastet.

FPS sind ca 40 (Einstellungen Fantastic)
 

micha`

Lt. Commander
Dabei seit
Aug. 2004
Beiträge
1.755
#7
Spulenfiepen ist KEIN Defekt, wenn auch unfassbar nervig. Es kann mit unterschiedlichen Netzteilen unterschiedlich stark ausgeprägt sein. Ob das bei dir der Fall ist, kann dir keiner (ohne Glaskugel) sagen.
Du kommst ums testen nicht herum.
 

Creadle

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Juli 2011
Beiträge
18
#8
Ist richtig , ist kein Defekt, aber EVGA bietet darauf dennoch Austausch. Deswegen bin ich seit eh und jeh bei der Firma. Obwohl ich zuletzt Pech hatte
 
Dabei seit
März 2006
Beiträge
23.221
#9
Ich würde den Rat von evga, das Ganze mal mit einem anderen Netzteil zu testen, nicht einfach in den Wind schießen. Klar, das Antec ist nicht so alt, dass man es jetzt unmittelbar tauschen müsste, allerdings ist es eben auch gruppenreguliert (alte S12-II-Plattform), d.h. einfach technisch veraltet und nicht hinreichend vorbereitet für das Leerlauf/Last-Verhalten anspruchsvoller, moderner Grafikkarten, die Spannung, Takt und Leistungsaufnahme in Millisekunden mehrfach und sprunghaft ändern. Dadurch sind Netzteile ganz anderen Anforderungen ausgesetzt als noch vor 10 Jahren.

Das Problem ist, dass singende Grafikkarten nur schwer eindeutig und klar abstellbar sind, und es gibt keine Garantie, dass eine Lösung, die bei einem funktioniert hat, bei einem anderen auch funktioniert. Das Zusammenspiel zwischen Board, PSU und Grafikkarte spielt hier eine wichtige Rolle.
 
Zuletzt bearbeitet:
Dabei seit
Juni 2008
Beiträge
2.756
#11
Dabei seit
Aug. 2008
Beiträge
1.438
#12
Der Fehler wird nicht so leicht zu finden sein. Es kann nämlich genauso auch das Board in Verbindung mit anderen Komponenten sein. Bevor ich auf AM4 gewechselt bin hatte ich auch massives Spulenfiepen auf meinem AM2+ Gigabyte Board. Nach dem Wechsel auf Asus AM4 war das Fiepen gänzlich verschwunden. Netzteil und Grafikkarte sind die gleichen wie vorher.
 

Creadle

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Juli 2011
Beiträge
18
#13
Bis jetzt war es bei mir halt immer die Grafikkarte. Die 780 hatte nie was in der Richtung. Die 970 war das heftigste überhaupt bis jetzt. und nun fängt nach paar Monaten die 1060an. Heute teste ich ein anderes Netzteil, gestern eben eines bestellt.
 
Top