Notiz AMD-Grafiktreiber-Download: Adrenalin 19.3.3 für Sekiro und Generation Zero

Volker

Ost 1
Teammitglied
Dabei seit
Juni 2001
Beiträge
14.762

Baal Netbeck

Commodore
Dabei seit
Apr. 2008
Beiträge
4.153
Bei den known issues steht jetzt inacurate fluktuating readings für die Radeon VII.

Da bin ich Mal gespannt, ob die wirklich falsch ausgelesen sind oder eventuell dumm schwanken.

Ein Teil der Fluktuationen ist sicherlich falsch.....wenn das overlay behauptet der takt wäre auf 1400Mhz und 120W gesunken....die frametimes aber genau gleich bleiben und der Verbrauch des Rechners auch unverändert bleibt.

Aber in manchen spiele, bei super kurzen CPU Limits geht die karte sofort in den Stromsparmodus.....und wenn es nur ein frame ist, der auf sich warten lässt.
...und dann dauert der frametime Peak länger als nötig und auch der nächste frametime ist länger als nötig weil die karte erst wieder hochtakten muss.

Ist jetzt nur meine Vermutung, ich muss es noch länger beobachten, aber in ein paar Spielen hat die Radeon VII schlechtere frametimes als die vega64LC.
Das müsste nicht sein, da sollte AMD nochmal nachbessern.
 

Wechhe

Commodore
Dabei seit
Aug. 2002
Beiträge
5.043

Strikerking

Lt. Commander
Dabei seit
Jan. 2015
Beiträge
1.160
Support For
  • Sekiro™: Shadows Die Twice
  • Generation Zero
Fixed Issues
  • Rainbow Six Siege™ may experience intermittent corruption or flickering on some game textures during gameplay.
  • DOTA™2 VR may experience stutter on some HMD devices when using the Vulkan® API.
Known Issues
  • Mouse cursors may disappear or move out of the boundary of the top of a display on AMD Ryzen Mobile Processors with Radeon Vega Graphics.
  • Performance metrics overlay and Radeon WattMan gauges may experience inaccurate fluctuating readings on AMD Radeon VII.
 

Dahak

Lt. Junior Grade
Dabei seit
Mai 2014
Beiträge
465
Gleich mal aufs Notebook bügeln. Im Gegensatz zu den OEM-Treiber, die alle Jubeljahre mal releast wurden, ist das ja eine Wohltat.
 

ZapToX

Cadet 4th Year
Dabei seit
Sep. 2016
Beiträge
108
Alles was nach 19.2.1 kam war absoluter Mist. Mit 19.3.1 und 19.3.2 hab ich absolut keine Kontrolle darüber die Lüfter für meine Vega 64 Nitro + zu steuern weil die Einstellungen bei wattman und MSI afterburner (v 4.6) komplett ignoriert werden ! Die Lüfter machen was die wollen drehen unnötig laut auf und lassen sich einfach nicht per Lüfterkurve regeln.Defekt ist die Grafikkarte nicht da mit den 19.2.1 die Grafikkarte ganz normal funktioniert. Auch die Lüfter laufen mit den Treiber deutlich leiser. Wenn ich mir so die Release Notes anschaue wird AMD wohl eine Ewigkeit brauchen das in den Griff zu bekommen. Ich bin ziemlich angepisst deswegen weil ich mit einen alten Treiber Rum Gurken muss!
 

Wompe

Cadet 2nd Year
Dabei seit
Juli 2016
Beiträge
17
@ZapToX

Ich hatte das Problem nur mit dem 19.2.2 mit meiner V64 Nitro +.
Ab 19.2.3 war alles wieder in Ordnung.
 

ZapToX

Cadet 4th Year
Dabei seit
Sep. 2016
Beiträge
108
@ZapToX

Ich hatte das Problem nur mit dem 19.2.2 mit meiner V64 Nitro +.
Ab 19.2.3 war alles wieder in Ordnung.

Das ist merkwürdig. Wie kann das sein daß wir die selbe Grafikkarte haben aber bei unterschiedlichen Treiber Version die Probleme haben ? Alles nach 19.2.1 oder 19.2.2 ist bei mir eine absolute Katastrophe. Naja das System läuft ja soweit stabil mit 19.2.1 ...warte ich halt noch paar Treiber Updates ab und hoffe auf Besserung.
 

ZapToX

Cadet 4th Year
Dabei seit
Sep. 2016
Beiträge
108
Das Problem hab ich auch ohne Afterburner.
 

BeezleBug

Commander
Dabei seit
Jan. 2011
Beiträge
2.869
Habe eine Vega 56 Pluse verbaut, deine Probleme habe nicht. War aber auch lange noch auf der letzten 18er Version unterwegs. Nach dem großen Update warte ich immer ein paar Versionen ab. Bin dann direkt auf 19.3.2 und der läuft einwandfrei. Hast du mal alles deinstallieret ( auch Afterburner ) danach noch DDU drüber laufen lassen?
 

ZapToX

Cadet 4th Year
Dabei seit
Sep. 2016
Beiträge
108
Ich hab komplett Windows 10 neu und frisch installiert und das hat auch nichts gebracht.
 

ZapToX

Cadet 4th Year
Dabei seit
Sep. 2016
Beiträge
108
Hast du mal beim Hersteller der Karte nach einem aktuellerem BIOS geschaut?
Nein. Würde mir das auch nicht zutrauen ein BIOS Update zu machen. Außerdem läuft es ja mit den 19.2.1 Treiber einwandfrei.


Edit: ich hab gerade geschaut weilches BIOS installiert ist. Das scheint wohl das neuste und aktuellste BIOS zu sein ?
VBIOS Version:016.001.001.000.000000
 
Top