ASUS Prime x470 Pro: Der richtige Audiotreiber?

Wulfman_SG

Lt. Commander
Dabei seit
Juli 2005
Beiträge
1.538
Hallo miteinander,

Ich habe seit letzter Woche eub ein ASUS Prime X470-Pro. OS ist Windows 10 Pro (1809; direkt von Creation Tool).

Ich hatte schon gelesen das man den ASUS-Realtek-Treiber installieren sollte, da Realtek wohl nur rudimentäre Treiber zur verfügung stellt. Gut ... aber da fing das Problem schon an: Welcher? ;)

Zur Auswahl:
a)
Version 6.0.1.8273 vom 2018/09/11 -> 190.09 MBytes
Realtek Audio Driver V6.0.1.8273 for Windows 7 64-bit, Windows 10 64-bit---(WHQL)

b)
Version 6.0.1.8339 vom 2018/03/29 -> 578.97 MBytes
Realtek Audio Driver V6.0.1.8339 for Windows Windows 10 64-bit---(WHQL).
- Sonic Radar V3.6.26.48019 for Windows Windows 10 64-bit---(WHQL).
- Sonic Studio V3.6.26.48019 for Windows Windows 10 64-bit---(WHQL).

c)
Version 6.0.1.8273 vom 2018/03/29 -> 190.09 MBytes
Realtek Audio Driver V6.0.1.8273 for Windows Windows 10 64-bit---(WHQL).


b sah für mich von der Versionsnummer am aktuellsten aus. Was is
a und c sind doch die gleichen - nur das a noch zusätzlich für Win7 ist - trotzdem aber identische Größe. Egal! Ich habe Version 6.0.1.8339 installiert.

Folge: Ich hatte ein schönes Realtek-GUI als ich ins Frontpanel meine Kopfhörer/Mic angeschlossen habe. Hier wurde ich gefragt WAS ich gerade angeschlossen habe: "Kopfhörer" und dann "Mic" ... es wurde dann als Lautsprecher deklariert. Na gut ... tut der Funktion vermutlich nichts ab. Bei den hinten angeschlossenen Boxen hab ich Lautsprecher gesagt, konnte mit den beiden Icons zur Auswahl welche Lautsprecher es sind, aber nichts anfangen - Ton machten beide ;)

Beim Kopfhörer habe ich Ton - aber das Mikrofon klappte nicht. Es wurde aber erkannt das ich es eingesteckt habe.

Nach einer Stunde experimentieren mit Einstellungen (auch HINTEN klappte Mikrofon nicht). Also mal den original Treiber installieren: Bei Realtek fand ich für die 1220 nichts. Gut ... Computerbase ... und noch mehr Chaos. Hab kein NUC also bleibt nur Realtek HD Audio-Treiber 6.0.1.8186 (R2.82) WHQL als aktuellster Treiber. 413Mbyte ... Auch komisch... Egal - installiert. Mikrofon klappte nun! Wurde zwar als Lautsprecher betitelt (obwohl ich explizit beim einstecken gesagt habe: Kopfhörer) aber egal.

NUR: hab ich jetzt keine Konfigurationsmöglichkeiten. ... der Realtek HD Audio-Manager fehlt beim Einstecken. Dabei wird der hier ja sogar per Screenshot gezeigt: https://www.computerbase.de/downloads/treiber/soundkarten/realtek-hd-audio-treiber/ ... da ist der Treiber so groß und halt weniger Inhalt?

Ich konnte bei dem nicht funktionierenden Treiber doch einstellen das vorne wie hinten das gleiche raus kommen soll - das hatte ich gestern mal gebraucht und konnte es in den Windows-Soundeinstellungen nicht finden.

Jetzt ist die Frage:
1) welcher ist den jetzt der richtige aktuelle Treiber für mein Board? ;)
2) wie stelle ich den ein das auch Mikrofon funktioniert (wenn es der ASUS-Treiber ist)?
3) gibt es irgendwas am Kopfhörer (HyperX Cloud Alpha)-Ausgang zu konfigurieren um eine saubere Ortung in spielen zu haben? Ich hatte mal was von einem Creative-Treiber gelesen? Dieser AL-Irgendwas ist z.b. installiert wurden (hatte ich damals bei meiner Soundblaster auch gehabt). Ich denke mal die "Soundverbesserer" müssen ausgestellt sein?

Danke ;)

Gruß
Wulfman

PS: Restlichen Treiber: AMD Chipsatz von AMD, AMD GPU von AMD, ASMedia USB von ASUS, NIC von Intel (auch so ein Drecksverein was deren Treiberbezeichnungen angeht ...)
 

Chef 17.02

Lt. Commander
Dabei seit
Dez. 2006
Beiträge
1.211
Das Problem mit deinem Mic liegt nicht am Treiber sondern an Windows. Stichwort Datenschutzeinstellungen

https://www.deskmodder.de/blog/2018/05/02/problem-mit-mikrofon-oder-kamera-in-der-windows-10-1803-beheben/

Nimm einfach den aktuellsten Realtek Treiber. Nach kurzem Googlen kann dein Board kein DTS Connect bzw. Dolby Digital Live, das heißt du bist nicht gezwungen den Asus Treiber zu nehmen sondern kannst jeden normalen Realtek Treiber nutzen.

EDIT: Außer du willst Sonic Radar nutzen, auch wenn das mehr schlecht als recht funktioniert. Dann bietet es sich natürlich doch an den Asus Treiber mit 5xx MB zu nehmen "Version 6.0.1.8339 2018/03/29 578.97 MBytes"

Bezüglich der Ortung kann ich leider nichts sagen.
 

Wulfman_SG

Lt. Commander
Ersteller dieses Themas
Dabei seit
Juli 2005
Beiträge
1.538
Ja Datenschutz hatte mir einer im Discord auch gesagt (hören konnte ich ja :) ) ... aber nein - Das war richtig gesetzt :( Es ging ja auch Sofort als ich den "Computerbase"-Realtek-Treiber danach installiert hatte - der ändert ja nicht den Datenschutz.

Dieser Realtektreiber war aber wie gesagt nicht "vollständig". Wenn ich dort etwas in die Front stecke, poppt nichts auf zum konfigurieren auch finde ich diese Realtek-GUI nicht (die mir auch nur deswegen fehlt, da ich dort einstellen konnte das Sound hinten/front parallel abgespielt werden soll) - die gab es nur bei ASUS "Realtek Version 6.0.1.8339 vom 2018/03/29 " => Ich installiere den mal drüber ...ohne den älteren zu deinstallierne. Mal gucken ob das klappt. Oder kann ich auch die NUC-Treiber bei Computerbase installieren? Die wären noch aktueller: Realtek HD Audio-Treiber 6.0.1.8467 WHQL vom August 2018 ... "wiegt" auch nur 112Mbyte


Sonic Radar wäre wohl nur interessiert wenn ich eher Mono höre ... Zeigt mir ja nur optisch an wo Sound her kommt, aber das wollte ich ja selber raushören. Kann mir auch nicht vorstellen das es wirklich sehr gut klappt.
 

frkazid

Commander
Dabei seit
Aug. 2013
Beiträge
2.177
Sry das der Link so aussieht, aber irgendwie geht der für den MS Store nicht anders

https://www.microsoft.com/de-de/p/realtek-audio-control/9p2b8mcsvpln?ocid=AID681541_aff_7593_321292&tduid=(ir__jl0fb21mraklgyt0vjnfrnyx9e2xh1etmdlozbgk00)(7593)(321292)()()&irgwc=1&irclickid=_jl0fb21mraklgyt0vjnfrnyx9e2xh1etmdlozbgk00&rtc=1#activetab=pivot:overviewtab

Realtek bringt seit Win10 1803 (?) offiziell eigentl. keine eigene GUI mit. Daher gabs das jetzt über den Windows 10 Store.

Ich bin gerade am Handy. Ich poste nachher nochmal den Link zur aktuellsten Version mit GUI.

EDIT: So ging doch schneller.

Es gibt jetzt 2 Treiberversionen für die Realtek Audiogeräte: HDA und UAD.
Der HDA bringt eigentl. soweit alles mit (inkl. GUI), der UAD benötigt das Kontrollcenter was ich oben verlinkt habe.

Ich installiere immer direkt aus dem MS Update-Katalog. Da ist der letzte der 6.0.1.8578.

Der hier sollte für dich passen (Win10, 1809, 64bit only): http://download.windowsupdate.com/d/msdownload/update/driver/drvs/2018/11/aa52be76-beff-40d7-b6d9-8088aff7fe28_43f7e4132a315b364f19f3a1cf8c450f99cf8eb9.cab

1. CAB runterladen
2. CAB mit einem Kompressionsprogramm deiner Wahl entpacken
3. Im Geräte-Manager unter "Audio, Video und Gamecontroller" (nicht! Audioeingänge und -ausgänge) rechte Maustaste und Treiber aktualisieren
4. "Auf dem Computer nach Treibersoftware suchen" auswählen und den Ordner der beim entpacken angelegt wurde aussuchen
5. Installieren und Neustarten

Edit2: Ach, und wenn das Mikrofon zwar erkannt wird aber irgendwie nichts ankommt, könnte der Pegel des Mikrofons komplett runtergedreht sein. Windowstaste -> "Sound" eingeben -> Dort dann Reiter "Aufnahme" und beim Mikrofon in den Eigenschaften mal den Pegel checken.
 
Zuletzt bearbeitet:

Wulfman_SG

Lt. Commander
Ersteller dieses Themas
Dabei seit
Juli 2005
Beiträge
1.538
Läuft :=)

Hab erstmal deinstalliert und nach dem Neustart die Treiberreste entfernt. Danach das CAB installiert -> 2 Neustarts weiter hatte ich dann auch wieder das ASUS/Realtek-Controlpanel. Ich hatte da ein Feature falsch in Erinnerung - dachte Back und Front könnte man parallel laufen lassen - jetzt hab ich 2 getrennte Ausgabe-Kanäle ... aber auch nicht schlimm - so kann ich bequem über Systray von Box auf Kopfhörer umstellen - bzw. auch im Spiel wenn ich die Wahl des Ausgabegerätes habe. Vielleicht sogar besser als parallel => Thema erledigt :)

Das Teil im Store lässt sich übrigens nicht runterladen - bekanntes Feature ... aber brauch ich auch nicht.

Jetzt aber eine doofe Frage :) ... WIE finde ich den Treiber bei Microsoft? Direkt-Link schön und gut ... aber beim halbjährlichen "Sonstige-Treiber"-Marathon würde ich gerne wissen wie ich den finde :). Ich war im Update-Katalog und hab Realtek eingeben ... der aktuellste Treiber den ich fand war dann dieser: 07.02.2017 v6.0.1.8061 ... über Gerätemanager bei MS nach Treibern suchen bringt mir auch keinen neueren ... *grübel*
 

frkazid

Commander
Dabei seit
Aug. 2013
Beiträge
2.177
Im Gerätemanager den Controller doppelklicken und im Reiter Details die HardwareID kopieren.

Gibt aber auch ne Seite die dir das abnimmt ^^
 

Wulfman_SG

Lt. Commander
Ersteller dieses Themas
Dabei seit
Juli 2005
Beiträge
1.538
Ach über die ID suchen ... ok ... kurios ;) Über Name wäre ja "praktischer" :)

Der Nachteil des Treiber ist allerdings: Sonic Suite lässt sich nicht installieren - ich habe nicht den passenden Treiber -> Pech gehabt. Wobei Radar eh sehr fraglich wäre ... und das Studio - mit Sicherheit auch kein Verlust.

Danke :)
 
Top