Bildverschiebung bei der Radeon HD 6850

jonnyrailgun

Lt. Junior Grade
Dabei seit
Jan. 2011
Beiträge
319
So, meine Grafikkarte ist da :)


Nun habe ich natürlich auch ein problem, nämlich wird teilweise das bild an schwarzen Linien verschoben, also: teilweise taucht eine waagerechte Schwarze linie auf. Oberhalb dieser Linie ist das Bild weiter rechts als unterhalb der Linie. Und zwar habe ich das Problem bei Monitor (8ms reaktionszeit xD), und Fernseher( 5ms reaktionszeit)

Das Problem hatte ich mit dem integrierten Grafikchip meines Mainboards, dem HD 4350 bei gleicher Auflösung nicht.
 

Cenarius

Lieutenant
Dabei seit
Nov. 2010
Beiträge
755
mach mal vsync an, das liegt daran
 

jonnyrailgun

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Jan. 2011
Beiträge
319
Aktiviere ich beim spielen Vsync, habe ich auch diesen Streifen. Und wo finde ich Vsync beim neuesten Catalyst Treiber ?
 

derfreak

Commander
Dabei seit
Nov. 2006
Beiträge
2.303
Kann ich dir leider nicht sagen. Aber es liegt sowieso nicht an vsync.
Schonmal nen anderen Treiber probiert ?
 

Cenarius

Lieutenant
Dabei seit
Nov. 2010
Beiträge
755
also entweder liegt es an meiner optik im kopf oder ka. aber wenn ich irgendwo kein vsync hab und die bild verschiebung dann kommt es mir so vor als sei es ein schwarzer streifen. aber wenn du die auch mit aktiviertem vsync hast dann musste wirklich ma nen neuen treiber testen ( oder wenn du den aktuellsten hast nimm einen bisschen älteren)
 

derfreak

Commander
Dabei seit
Nov. 2006
Beiträge
2.303
Beim Tearing hast du zwei Bilder die etwas versetzt sind, ja - aber das ergibt keinen schwarzen Streifen. Woher auch ?
 

jonnyrailgun

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Jan. 2011
Beiträge
319
Ich habe den Catalyst Treiber 11.3 , angeschlossen über HDMI an 32" TV auf 720p und manchmal auch über DVI zu VGA Adapter an 17" TFT Monitor auf 1280x 1024. Mit dem der Karte beiligenden Treiber kam keine Besserung.
 

jonnyrailgun

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Jan. 2011
Beiträge
319
Ist die Grafikkarte defekt??? Denn wie gesagt, mit dem Onboard Chip HD 4250 hatte ich keine Streifen, und auch Vsync bringt keine besserung
 

derfreak

Commander
Dabei seit
Nov. 2006
Beiträge
2.303
Schick sie ein oder teste noch ein paar andere Treiber - aber mehr würde mir hir auch nicht einfallen. Teste doch mal irgendeiner Linux Live CD - dann könntest du Softwareprobleme ausschließen.
 
Werbebanner
Top