Computer hakt ab und zu

U

Unregistered

Gast
Hallo!

Ich habe mir vor kurzem einen PC bei E-Bay gekauft und ich musste mit Entsetzen feststellen, dass das Ding nicht vernünftig läuft. Unter Win98 und Win98SE funzen 3-D Spiele überhaupt nicht. Außerdem ist das einfache Kopieren von CD auf HDD sehr langsam und stoppt auch alle 5 Sekunden.

Dann habe ich WinME draufgespielt und jetzt laufen wenigstens die 3-D Spiele. Aber jetzt ist zum Beispiel beim Windows-Spiel Spider Solitär alles am Haken. Die ersten drei Karten legt er ganz langsam ab, macht dann kurz Pause (so würde ich das nennen), und den Rest der Karten legt er wieder ganz schnell (normales Tempo). Und wenn ich im Gerätemanager auf Dateisystem klicke, dann dauert es ca. 15 Sekunden, bis das neue Fenster erscheint, genauso im Registereintrag Dateisystem/Problembehandlung.

Hinzu kommt, dass meine Prozessorauslastung bei über 50% liegt, obwohl ich kein Programm laufen habe. Auch keins im Hintergrund! Wenn ich dann meine Maus bewege, geht die Auslastung runter auf unter 5%.

Und noch eine Frage. Ist es normal, dass mein CPU mit 40 Grad Betriebstemperatur läuft? Durchschnitt soll bei 60 Grad liegen.

Helft mir!

AMD 1400 C
Elitegroup K7VZA
512 MB RAM
40 GB HDD
GeForce 2 MX/200
 

Steffen

Technische Leitung
Teammitglied
Dabei seit
März 2001
Beiträge
13.979
Original erstellt von Unregistered
Hinzu kommt, dass meine Prozessorauslastung bei über 50% liegt, obwohl ich kein Programm laufen habe. Auch keins im Hintergrund! Wenn ich dann meine Maus bewege, geht die Auslastung runter auf unter 5%.
Das ist ein bekannter Bug, für den MS glaube ich auch einen Patch bereitstellt. Dem Systemmonitor sollte man in dieser Hinsicht also nicht immer vertrauen! ;)
 
U

Unregistered

Gast
Welche DirectX Version hast du drauf?
Schonmal DMA-Modus bei Festplatte und CD-Rom eingeschaltet?
40°C ist normal für die CPU, 60°C ist schon fast zuviel...

Greetz WingX
 
Top