Corsair h45

Whiterabb

Cadet 1st Year
Dabei seit
Dez. 2018
Beiträge
8
vollgendes problem habe mir eine h45 gekauft..nun das problem wenn ich die pumpe über cpu fan anschließe dreht sie mit 4300rpm und macht übelst laute geräusche,selbst im bios bekomme ich sie nicht runtergeregelt über standart silent ect. dann mal sys fan probiert warum auch immer dreht sie da mit 3200rpm und is absulut leise...ergo hab ich jetzt pumpe am sys fan und lüfter am cpu fan...meine frage kann da was passieren wenn ich die pumpe am sys fan lassen???
 

Sasi Black

Admiral
Dabei seit
Jan. 2013
Beiträge
7.710
Hi, und Willkommen.

vorab, Text formatieren, Lesbar mit absatz etc.
Zum Problem.
Was für ein Mainboard hast du?
3-Pin / 4Pin Anschluss? (am MB / Pumpe?)
 

Whiterabb

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
8
Mainboard Asus H81M-K cpu/cha fan beides 4 pin, Pumpe hat 3 Pin und Lüfter 4 pin
Ergänzung ()

bzw an den anschlüssen auf dem Board geht auch 3 pin
 

Sasi Black

Admiral
Dabei seit
Jan. 2013
Beiträge
7.710
also wenn die Pumpe einen 3 Pin hat, muss das Board die Pumpe über die spannung steuern.
d.h. am besten am MB einen 3 Pin stecker nutzen,
Die Lüfter kannst ja an den CPU Fan Stecker packen (damit keine Fehlermeldugn beim Booten auftaucht, falls die Pumpe nicht anläuft gibt es aber auch keinen fehler).

ODER dein Board kann einen 4Pin anschluss, SPannungsgeregelt laufen lassen. (da gibs dann meißt optionen PWM / 3-Pin). Da müsstes dann umstellen.
 

Whiterabb

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
8
Cpu und Chan Fan sind zwar 4 Pin sind aber auch für 3 Pin ausgelegt
Ergänzung ()

Mehr anschlüsse hab ich nicht außer die 2^^
 

Sasi Black

Admiral
Dabei seit
Jan. 2013
Beiträge
7.710
ansonsten kannst dir Low Noise adapter 3-pin
 

Whiterabb

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
8
oder würde es sich auch lohnen ein adapter von 12v auf 7v zukaufen, und die wakü ans netzteil mit dem adapter zuklemmen?
 

Sasi Black

Admiral
Dabei seit
Jan. 2013
Beiträge
7.710
hast keine möglichkeit die Drehzahl zu erfassen
 

Katase_Shima

Ensign
Dabei seit
Dez. 2018
Beiträge
140
Moin,

ich bin selbst Nutzer einer H45. Einige BIOS haben auch eine Automatische Erkennung und Steuern Lüfter und Pumpen entsprechend an. Aber so wie ich das verstanden habe möchtest du beide über 1 Anschluss laufen lassen? das geht nicht, die Pumpe wird ja mit Spannung gesteuert und der Lüfter über PWM Signal. Lass ruhig die Pumpe über den Anschluss vom Gehäuselüfter Laufen. Ich nehme mal an das der Radiator den Platz des Gehäuselüfters eingenommen hast da die Schläuche eh nicht so lang sind. Den Lüfter des Radiators dann wie gewohnt an den Anschluss des CPU Pins stecken.


In meinem Gigabyte BIOS (Aorus Pro B450) kann man zwischen Auto / PWM und Voltage wählen. Einstellen lassen sich aber dennoch nur % Werte in einem Diagramm, Bsp. 40% bei 50°C, 70%bei 80°C.
DSC_7796B.jpg


Probiere mal die Pumpe manuell auf 40% oder was auch immer bei dir angezeigt laufen zu lassen und beobachte die Drehzahl. Pass aber auf das du den Wert nicht zu niedrig wählst, unter einer bestimmten Spannung oder halt % Wert läuft die Pumpe nicht mehr an. Ich lasse die Pumpe konstant mit 2300U/min laufen (Unhörbar) und lasse nur die Lüfter vom Radiator automatisch via PWM Regeln.



Gruß Katase
 

Anhänge

Whiterabb

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
8
muss ich mal probieren,den wie gesagt aktuell ist pumpe am Sys Fan und Lüfter am Cpu Fan
Ergänzung ()

bzw hatte schon versucht die Pumpe über Cpu Fan manuell zu drosseln...ging nicht
 

Katase_Shima

Ensign
Dabei seit
Dez. 2018
Beiträge
140
muss ich mal probieren,den wie gesagt aktuell ist pumpe am Sys Fan und Lüfter am Cpu Fan
Ist doch richtig, nur noch die Pumpe mittels System Fan Einstellung entsprechend herunter regeln.




Das Wasser läuft dann mit konstanter Geschwindigkeit im Kreislauf, und je nach dem wie sehr die CPU das Wasser aufheizt muss jetzt der Lüfter im Radiator, welcher am CPU Pin angeschlossen ist schneller oder langsamer laufen.


Noch ein kleiner Tipp für die Montage, die Schläuche am Radiator sollten nach unten Zeigen, denn da ist die Pumpe, so verhinderst du das die Pumpe Trocken läuft. Luftblasen können sich so oben im Radiator Sammeln.


Gruß Katase
 
Zuletzt bearbeitet:

Whiterabb

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
8
hab ich schon gemacht,hab die Q fan steuerung im Bios rausgenommen, Lüfter dreht konstant mit 1460 rpm
 

Sasi Black

Admiral
Dabei seit
Jan. 2013
Beiträge
7.710
:freak:
WaKü und solche drehzahlen, da krieg ich gänsehaut.....
im IDLE brauchst nicht mehr als 500U/min (wenn soweit runter regelbar ist), Bei Last würd ich max. 1200U/min anpeilen. bei Max. Temp >70°C CPU. kannst ruhig die 1460U/min anpeilen.

kann ich nicht verstehen Wakü und dann das ding schreien lassen. Bei mir läuft im Winter beim Gamen kein Lüfter schneller als 550U/min. im Idle sind die Lüfter im Semi-Passiv Betrieb 0-250U/min.
ne WaKü ermöglicht einen doch viel mehr, als nur eine bessere Kühlung.

Beim Benchmark (wo ich die letzten punkte raus holen will), da geh ich dann auf 1200U/min. Da will ich aber das Wasser auch auf <20°C bekommen.
 

Whiterabb

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
8
Hatte es nur probiert über Q fan aus kann ich auch wieder regeln lassen den lüfter
 

Katase_Shima

Ensign
Dabei seit
Dez. 2018
Beiträge
140
:freak:
WaKü und solche drehzahlen, da krieg ich gänsehaut.....
im IDLE brauchst nicht mehr als 500U/min (wenn soweit runter regelbar ist), Bei Last würd ich max. 1200U/min anpeilen. bei Max. Temp >70°C CPU. kannst ruhig die 1460U/min anpeilen.

kann ich nicht verstehen Wakü und dann das ding schreien lassen. Bei mir läuft im Winter beim Gamen kein Lüfter schneller als 550U/min. im Idle sind die Lüfter im Semi-Passiv Betrieb 0-250U/min.
ne WaKü ermöglicht einen doch viel mehr, als nur eine bessere Kühlung.

Beim Benchmark (wo ich die letzten punkte raus holen will), da geh ich dann auf 1200U/min. Da will ich aber das Wasser auch auf <20°C bekommen.
Der Lüfter der H45 ist schlecht, bezogen auf die Lautstärke sehr laut. Die langsamste Drehzahl war 750 U/min und maximum 2200 U/min.


Den Original Lüfter vom Typ „Top Motor DF121225SM” ( ich frage mich ob das SM für Sado Maso bezogen auf die Lautstärke steht ) habe ich gegen 2x Arctic F12PWM PST CO ersetzt.


Im Leerlauf sind wir bei knapp 200U/min und 30°C, Synthetische lasst bei 800 U/min bei um die 60-65°C beim Spielen sind die Werte irgendwo dazwischen.


System ist ein R7 1700 mit 3,8Ghz auf allen Kernen.





Mit etwas Nachbearbeitung ist die H45 ne sehr gute Alternative zu den großen Turm Kühlern. Nur schade das man ab Werk auf einen anständigen Lüfter verzichtet hat.

Gruß Katase
 
Top