Dauernde Abstürze und Standbilder mit GTX 660

Jim-Panse

Cadet 2nd Year
Dabei seit
Juli 2007
Beiträge
22
Hallo,
Ich habe mir vor drei Monaten die MSI N660 TF 2GD5/OC gekauft. Anfangs gab es damit keine Probleme, jedes Spiel lief gut, die Karte ist schnell, gut gekühlt und leise. Seit einem Monat etwa kämpfe ich aber mit anhaltenden Problemen. So kommt es je nach Spiel und je nach (meine Vermutung) Anti-Aliasing-Modus zu Blackscreens, Standbildern, Abstürzen und Green-, Yellow- oder andersfarbigen Screens. Die Abstürze und Standbilder ereignen sich immer ungefähr ein bis zwei Stunden nach dem Start des Spieles. Betroffene Titel wären Crysis 2, Crysis 3 (je nach AA-Modus) und Skyrim (je nachdem ob normales AA, FXAA oder MSAA - über den Treiber erzwungen - verwendet wird). Bei Minecraft, Dead Space 3 (dort verwende ich auch FXAA), Dishonored (ebenso FXAA), Battlefield 3 (dort steht alles auf Maximum), Guild Wars 2 (auch alles auf Maximum und FXAA) und Anno 2070 (keine Ahnung welche AA-Einstellung dort verwendet wird) haben sich bisher keine der oben genannten Zwischenfälle ereignet.

Meine Frage ist jetzt, ob das ganze am verwendeten AA-Modus liegt (und was man da machen kann), die Karte einfach nach drei Monaten einen Knacks hat, der Treiber daran Schuld ist (was eigentlich nicht sein kann, da ich bisher immer den R310-Treiber verwendet habe), Windows 8 schuldig ist, meine restlichen Komponenten daran Schuld sind (glaube ich eher weniger, da es vorheriges Jahr mit einer HD 6870 funktioniert hat) oder andere diese Fehler auch haben und es ein bekannter Fehler ist.

Könnte es sich auch um falsche Einstellungen im Treiber handeln (ich werde später ein Bild von den aktuellen Einstellungen hochladen - ich verwende nur globale Einstellungen, keine spezifischen für die jeweiligen Titel) oder gibt es da einen Fehler, wo man nur eine Einstellung ändern müsste, damit die Karte wieder anständig funktioniert?

Das komische ist wie gesagt, dass es mal gut funktioniert hat und jetzt diese Fehler auftreten. Ich habe mir auch schon überlegt die Karte bei ALTERNATE (dort habe ich sie gekauft) auf defekt einzuschicken und mir dann eine neue oder eine andere (ich denke hier an eine HD 7870 GHz Edition für denselben Preis) dort zu kaufen, sofern das dann möglich ist. Sind die Erfahrungen allgemein mit AMD oder mit NVIDIA besser?
Ich hab mir dahingehend auch schon überlegt, die Karte zurückzutakten (da sie von Werk aus übertaktet ist). Das wäre aber irgendwo komplett gegen den Sinn sich solch eine Karte zuzulegen und da würde ich sie denke ich auch zurückschicken.

An den Temperaturen kann es auch nicht liegen, das habe ich extra während dem Spielen überprüft. Die BIOS-Einstellunge habe ich auch zurückgesetzt und das hat auch nichts geändert.
Vielleicht sollte ich noch erwähnen, dass während dem 2D-Betrieb in Windows keinerlei Fehler auftreten. Nicht beim Abspielen von Videos in Media Playern und auch nicht beim Abspielen von HTML5- und Flashvideos.

Es wäre echt klasse, wenn mir da jemand helfen könnte, ich habe schon vieles ausprobiert und nichts hat was gebracht. Vielleicht hat ja jemand dieselben Erfahrungen gemacht und kennt da einen Trick. Oder gibt es ein Benchmark, dass helfen kann, den Fehler zu finden?

Ich bin für jede Hilfe dankbar!

Meine Systeminformationen:
Prozessor: Intel Core i7 860
Mainboard: Gigabyte GA-P55M-UD2
Arbeitsspeicher: 8 GB DDR3-1333 RAM
Grafikkarte: NVIDIA GeForce GTX 660 (MSI N660 TF 2GD5/OC)
Netzteil: Zalman ZM450-GS
Betriebssystem: Windows 8 Pro 64 Bit (alle aktuellen Updates und Runtimes installiert)
Treiberversion: NVIDIA GeForce 314.07-Treiber
 
Zuletzt bearbeitet:

Chuckroll

Ensign
Dabei seit
Dez. 2012
Beiträge
228
Schnellste Lösung wäre eine andere Grafikkartezu testen.Dann weißt Du gleich ob es daran liegt oder nicht.
 

x-zero2006

Cadet 4th Year
Dabei seit
Nov. 2008
Beiträge
68
Hiho hab ein ähnliches prob. nur mit anderer GraKa (4870x2).

Sprich immer wieder Blue´s und alle anderen Farben auch :freak: Stanbilder und Soundlecks bis der Pc abschmiert, alles nicht wirklich reproduzierbar aber es kommt sicher wie das Amen im Gebet und danach ist wie nach selbigen erst mal schluss:freak:

Beim neustart kommt ne schöne windows fehlermeldung mit nem Code dran, den hab ich mal gegoogelt und da kamen eine ganze menge Vram fehler was auch ca. auf die absturzform sprich:
1. nur in Lastsituation der GraKa NIE unter normalen desktop betrieb.
2. meist mit anmeldung das vorher stanbilder kommen oder der Sound fäng an zu "Stottern"
3. Everest wenns noch was anzeigt die auslatung von GraKa und Ram Total durchdrehen

Ich vermute das bei mir einfach die Spannungsversorgung von einem der Vram´s nicht mehr passt das die SpaWa´s seit einiger zeit lauter pfeifen als sonnst und das obwohl keine last anliegt aber ok die Karte hat ihren dienst getan mit fast 5 Jahren ^^

Mein rat an dich einschiken bzw tauschen die Karte wenn´s noch geht, is sicher ned allgemein schlecht hat halt nur nen weg.
Vorher kannst noch mit ner Karten von nem Freund oder einer alten Testen wenn die ned abschmiert ises ziehmlich sicher also ab in die RMAmit der 660.
Sollte die auch trouble´s machen alles mal auf default zurück sprich bios reset, treiber neu usw so wie das ding halt neueingebaut betrieben wird, wenns dann noch klemmt wirds was andres sein unter umständen der Arbeitsspeicher oder worstcase das Bord hat was weg, das kannst aber nur sicher feststellen wenn du die einzelteile reihumm testest sprich anderer Ram andere Karte usw bis funzt oder eben ned wennst alles raus hat und nix wird besser dann glaube ich is das bord im Eimer :freak: also viel Glück beim suchen

Ich tippe aber einfach Auf nen Hardware defekt bei der Grafikkarte.:skull_alt:
 

Jim-Panse

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Juli 2007
Beiträge
22
Ich denke ich werde die Karte einschicken. Habe gerade Skyrim mit meiner alten GTS 240 (technisch einer 9800 GT gleichwertig) gespielt und da gab es mit den gleichen Einstellungen nach zwei Stunden keinen Absturz. Habe dann die Karte wieder gewechselt und Crysis 3 gespielt und dort ist nach 30 Minuten ein totaler Absturz (Monitor zeigte an: "Kein Signal") aufgetreten. Ich bekomme auch keine Bluescreens. Immer nur komplette Abstürze, Grafikkartenfehler (im Ereignisprotokoll, im Wartungscenter und als Mitteilung auf dem Desktop), Blackscreens oder andere farbige Ausarbeitungen des Bildschirms.

Das komische ist, dass ich das BIOS, Windows und die Treiber schon vor einem Monat komplett neu aufgesetzt habe, daran kann's ja eigentlich auch nicht liegen.

Was ich auch bestätigen kann ist, dass der Sound bei den Abstürzen komplett aussetzt oder stottert oder in einem Dauerton umsetzt.
Die Frage ist halt, ob ich bei einem Defekt der Karte eine andere bekäme. Bin ehrlich gesagt nicht mehr so von OC-Karten und vor allem von NVIDIA überzeugt, hätte gerne eine HD 7870, die soll ja auch zum gleichen Preis schneller sein.

Update: Habe nach dem Absturz das AA von SMAA 2x auf FXAA umgestellt und bin dann mit einem warmen DXGI_DEVICE_REMOVED zurück auf den Desktop befördert worden. Habe gelesen, dass ein Rechtsklick auf die Verknüpfung -> Kompatibilität -> Desktopgestaltung deaktivieren helfen sollte, oder einfach nur die Grafikkarte auf den Standardtakt zurücktakten.

Hat jemand zufällig eine Ahnung wie viel ich beim MSI Afterburner bei der Karte an Core- und Speichertakt wegnehmen muss, um auf die NVIDIA-Referenz zu kommen?
 
Zuletzt bearbeitet:

Torfil

Ensign
Dabei seit
Jan. 2013
Beiträge
255
Core: 980Mhz Speicher ist glaube nicht erhöht oder?

Falls das hilft würde ich die Karte trotzdem einschicken. Aber das ist nur meine Meinung ^^.
 

Keks2me

Captain
Dabei seit
Apr. 2008
Beiträge
3.239
abstürze, bluescreens in sämtlichen farben usw. und keiner vermutet das Netzteil. *aha*

Das deine alte GTS240 fehlerfrei läuft ist ja auch kein wunder, zieht ja auch kaum strom.

GTS240: last 50 Watt vs GTX660: last 220 Watt

Zalman ist weit entfernt von einem gutem netzteilhersteller, kann gut daran liegen.
da wird dir auch keine neue Grafikkarte weiterhelfen wenn das NT hin ist bzw. in Spannungspitzen zu wenig strom auf der 12 V schiene liefert.
 
Zuletzt bearbeitet:

Jim-Panse

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Juli 2007
Beiträge
22
abstürze, bluescreens in sämtlichen farben usw. und keiner vermutet das Netzteil. *aha*

Das deine alte GTS240 fehlerfrei läuft ist ja auch kein wunder, zieht ja auch kaum strom.

GTS240: last 50 Watt vs GTX660: last 220 Watt

Zalman ist weit entfernt von einem gutem netzteilhersteller, kann gut daran liegen.
da wird dir auch keine neue Grafikkarte weiterhelfen wenn das NT hin ist bzw. in Spannungspitzen zu wenig strom auf der 12 V schiene liefert.
Dann wäre der Fehler aber auch nicht nach einer gewissen Zeit, sondern direkt aufgetreten und vor allem wäre er nicht vom AA-Modus der Karte abhängig und die Karte würde nicht dauernd Blackscreens, Treiberabstürze, Grafikkartenfehler oder andersfarbige Screens erzeugen. Mit einer HD 6870 und genau dem gleichen Netzteil hat es komischerweise funktioniert (die Karte zieht definitiv mehr Strom) und es sind keine dieser Fehler aufgetreten. Ebenso habe ich MSI Kombustor laufen gelassen und dort traten ebenso nach einstündigem Betrieb keine Fehler auf.

Das gute ist ja, dass wenn ich diese Karte einschicke und eine neue bekomme (wahlweise eine HD 7870) und dort die Fehler ebenso auftreten, kann ich immer noch das Netzteil umtauschen. Da hätte ich sogar noch ein anderes, wenn auch nicht besser.
 

Jim-Panse

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Juli 2007
Beiträge
22
Zitat" da es vorheriges Jahr mit einer HD 6870 funktioniert hat"

und du glaubst Netzteile gehen mit der Zeit nicht kaputt?
Selbst Marenntzteile bleiben nicht verschont,das ist elektronik.

wenn du schon ein anderes Netzteil hast würde ich das Testen oder möchtest du lieber acht wochen auf eine neue grafikkarte warten?
Kann ja schon sein. Ich habe die Karte jetzt eingesendet, vielleicht war sie es ja wirklich und ich bekomme eine andere oder die gleiche wieder. Wenn es danach nicht funktionieren sollte, teste ich das mit dem Netzteil.

Und ich warte gerne so lange, hab momentan sowieso nicht wirklich viel Zeit für's Gaming und immer hin noch mein Mid 2012 MacBook Pro, da läuft ja auch einiges unter BootCamp.
 

NeoGeo

Banned
Dabei seit
Nov. 2012
Beiträge
671
Zalman ist weit entfernt von einem gutem netzteilhersteller
lol

Was ich auch bestätigen kann ist, dass der Sound bei den Abstürzen komplett aussetzt oder stottert oder in einem Dauerton umsetzt.
Die Frage ist halt, ob ich bei einem Defekt der Karte eine andere bekäme. Bin ehrlich gesagt nicht mehr so von OC-Karten und vor allem von NVIDIA überzeugt, hätte gerne eine HD 7870, die soll ja auch zum gleichen Preis schneller sein.
Erstens ist eine 7870 nicht in allen Spielen schneller und zweitens kann auch die eine Macke haben.
Von 100 Karten sind 5 eben defekt oder haben eine Macke. Egal ob AMD oder NVidia.

Beim neustart kommt ne schöne windows fehlermeldung mit nem Code dran, den hab ich mal gegoogelt und da kamen eine ganze menge Vram fehler was auch ca. auf die absturzform sprich:
Ja, anscheinend ist der VRam zum Teil defekt.
Würde erklären warum die Spiele mit AA abstürzen.
Das ergibt nämlich einen höheren VRam Verbrauch.

Core: 980Mhz Speicher ist glaube nicht erhöht oder?
Der Standardtakt beträgt 980 und Boost 1033
Speicher 1500

ps.: Wenn du deine neue Karte hast stell in Windows und im Nvidia Treiber alles auf Maximale Leistung (Energieverwaltung)
 
Zuletzt bearbeitet:

Jim-Panse

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Juli 2007
Beiträge
22
lol



Erstens ist eine 7870 nicht in allen Spielen schneller und zweitens kann auch die eine Macke haben.
Von 100 Karten sind 5 eben defekt oder haben eine Macke. Egal ob AMD oder NVidia.



Ja, anscheinend ist der VRam zum Teil defekt.
Würde erklären warum die Spiele mit AA abstürzen.
Das ergibt nämlich einen höheren VRam Verbrauch.



Der Standardtakt beträgt 980 und Boost 1033
Speicher 1500

ps.: Wenn du deine neue Karte hast stell in Windows und im Nvidia Treiber alles auf Maximale Leistung (Energieverwaltung)
Also laut dem ComputerBase-Bericht von Anfang des Jahres über Grafikkarten ist die 7870 im Schnitt fünf Prozent schneller. Die Frage ist nunmal auch, ob der höhere Stromverbrauch das rechtfertigt und wie es mit den Treibern aussieht.

Ich sehe halt auch keinen Grund, warum das Netzteil zu schlecht oder defekt sein sollte. Ich denke das würde sich eben in anderen Abstürzen zeigen, der Rest des PCs läuft ja kurioserweise noch weiter.

VRam könnte halt wirklich sein. Wie gesagt, die Abstürze häufen sich auch in leistungsintensiveren Spielen und halt je nach AA-Modi und Framerate geht es da ab. Hatte ich halt Pech mit der einen Karte aus 100. Werde ja sehen, was jetzt dabei rauskommt, hoffe ich bekomme am Montag von Alternate eine Antwort. Würde ja schon gerne SimCity zocken, muss dann wohl Windows auf meinem MacBook installieren, dauert noch bis die Mac-Version kommt. Könnte halt auch warten.

Okay, danke. Ja das mit der Energieverwaltung werde ich definitiv machen!
 

NeoGeo

Banned
Dabei seit
Nov. 2012
Beiträge
671
Also laut dem ComputerBase-Bericht von Anfang des Jahres über Grafikkarten ist die 7870 im Schnitt fünf Prozent schneller.
Wenn ich mir mal die üble Framelatenz ansehe in Spielen in denen die 7XXX schneller ist dann kann man die 5% gleich wieder vergessen. Die bessere Leistung der HD7 Serie wird eben auf Kosten von Mikroruckler erschwindelt.
https://www.computerbase.de/2013-02/test-17-grafikkarten-vergleich/7/
Hatte selber eine 7950 und die ruckelte in etlichen Spielen.
 
Zuletzt bearbeitet:

Jim-Panse

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Juli 2007
Beiträge
22
Die Mikroruckler muss man ja selbst als Spieler erst mal merken. Einige sind sehr sensibilisiert dafür und andere hingegen würden nicht mal eine längere Reaktionszeit ihres LED-Monitors merken.

Mich interessiert eher was für Windows 8 und von den Treibern her empfehlenswert wäre und ob ich mich eher für eine nicht übertaktete GTX 660 oder eine HD 7870 GHz Edition (oder halt auch eine nicht übertaktete) entscheiden sollte. Leistungsmäßig nehmen die sich ja nicht viel, wie gesagt 5 %.
 

Metal_Rex

Cadet 4th Year
Dabei seit
Sep. 2012
Beiträge
74
Du bist nicht alleine, ich habe genau das gleiche Problem mit einer Gigabyte. EVE Online funktioniert und Counterstrike GO hängt sich manchmal auf (muss einfach dann in Taskmanager und wieder ins Spiel wechseln dann gehts), genauso wie World of Tanks. Hatte zuvor auch eine HD6870 drin mit einem BeQuiet 550Watt Netzteil und das ist auch nicht alt oder hat es zu wenig power? Immerhin habe ich mit wechsel der GraKa auch 5 120mm Lüfter angeschlossen.
 
Zuletzt bearbeitet:

NeoGeo

Banned
Dabei seit
Nov. 2012
Beiträge
671
Du bist nicht alleine, ich habe genau das gleiche Problem mit einer Gigabyte. EVE Online funktioniert und Counterstrike GO hängt sich manchmal auf, genauso wie World of Tanks. Hatte zuvor auch eine HD6870 drin mit einem BeQuiet 550Watt Netzteil und das ist auch nicht alt oder hat es zu wenig power? Immerhin habe ich mit wechsel der GraKa auch 5 120mm Lüfter angeschlossen.
Betrifft das Windows 8 oder Windows 7 ?

Also ich habe nur hin und wieder in Planetside 2 Probleme - Hier liegt es aber am Spiel da alle mit dem Probleme haben; egal welche Grafikkarte. Je nach Patch läuft es mal besser, mal schlechter.
Verwende Win7 64 Bit.
Andere Titel von Crysis 2 bis hin zu Devil May Cry laufen 1A ohne Probleme.

Was stimmt nicht? Wird doch mittlerweile von jeder Testseite bestätigt das dem so ist.
Im Benchmark liefert die HD7XXX mehr Frames jedoch sind sie oft subjektiv langsamer als eine vergleichbare GTX6XX da deren Framelatenz "gleichmäßiger" ist.

Hier einige Spiele getestet im Dez. 2012
http://techreport.com/review/24022/does-the-radeon-hd-7950-stumble-in-windows-8

Ich hatte eine 7950 im Aug. 2012 und die ruckelte auch da schon in einigen Spielen.
 
Zuletzt bearbeitet:

tomtom 333

Admiral
Dabei seit
Dez. 2011
Beiträge
9.158
Welche Karte du nehmen sollst kann ich dir auch nicht sagen .

Ich kann dir nur meine eigenen Erfahrungen mitteilen .

In meinem Rechner habe ich diese Karte eingebaut : http://geizhals.at/de/zotac_geforce_gtx_660_zt-60901-10m_a837783.html

Bisher hatte ich noch keinerlei Probleme damit .
Betriebssystem Win 7 64 bit
Treiber 310.90
CPU Phenom 970 4x3,5 Ghz
Die Karte ist sehr leise und wird nur ca. 65 C° warm unter Last .
Leistung : hier mein eigener Test :


gruß tomtom
 

Anhänge

Jim-Panse

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Juli 2007
Beiträge
22
Das mit den Framelatenzen ist schon richtig. Ich muss halt selbst sehen, wie da meine subjektive Auffassung ist. Ich muss ehrlich sagen, dass mir bei meiner HD 6870 damals nichts aufgefallen ist, jetzt bei der GTX 660 auch nichts außer den oben erwähnten Fehlern.

Ich muss wohl erstmal abwarten, was Alternate bei seinen eigenen Tests heraus bekommt, ob sie die Karte reparieren, ob sie danach geht, ob ich die selbe noch ein Mal bekomme, oder mir eine andere aussuchen kann oder sie mir eine andere zukommen lassen. Bin ehrlich gesagt eher abgeneigt gegenüber OC-Karten und hätte halt gerne eine HD 7870 GHz Edition (die scheint ja stabil zu laufen, auch wenn sie quasi OC im Vergleich mit der Grundversion ist) oder halt eine nicht übertaktete GTX 660. Wenn ich mein Geld zurück bekäme, wäre denke ich auch eine HD 7870 XT drin, die soll ja ganz gut sein. Kostet ja unter 200 € und kommt von der Leistung her an die 7950 ran und ist schneller als die 50 € teurere GTX 660 Ti.
 

Jim-Panse

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Juli 2007
Beiträge
22
Also ich habe jetzt eine E-Mail von Alternate bekommen und anscheinend ist die Karte wirklich hinüber. Die konnten die Fehler dort reproduzieren und haben die Karte an den Hersteller geschickt. Nochmals danke für die Hilfe!
 
Top