Download ohne DL-Manager langsam (UMTS)

Maestro83

Lt. Junior Grade
Dabei seit
Aug. 2008
Beiträge
471
Moin,

ich habe folgendes Problem: Wenn ich im Browser einen Download starte geht's mit z.B. 100 kB/s los, dann wird er aber langsamer und bricht immer mehr ein. Mit einem DL-Manager ist er viel schneller.

IE/Firefox: 100 kB/s und bricht ein (kann sogar einstellig werden)
Firefox + dTa: 150 kB/s und hält die Geschwindigkeit, schwankt aber
Downloadmanager (DAP): 250 kB/s und mehr, schwankt auch

Klar, man könnte nun sagen das es am Server liegt und die DL-Manager eben mehrere Verbindungen aufbauen, wodurch der Download schneller ist. Nur kann ich die gleiche Datei per DSL im IE/Firefox mit 500 kB/s und mehr ziehen.

Hat jemand eine Idee?

MfG

Maestro

PS: Das der Speed allgemein etwas schwankt liegt wohl an UMTS, aber die Einbrüche verstehe ich halt nicht.
 
F

fettzen

Gast
UMTS kann hin oder her schwanken von der Qualität der Leitung. UMTS wurde ja nicht fürs runter laden von Dateien gemacht.

Ich hatte solche Probleme auch mal, jetzt surfe ich aber chillig mit T-Home DSL 6000
 

Maestro83

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Aug. 2008
Beiträge
471
Das es schwankt ist mir ja bewusst, mir geht es um die Unterschiede beim Topspeed.

MfG

Maestro
 

VelleX

Rear Admiral
Dabei seit
Dez. 2005
Beiträge
5.650
Welches Betriebssystem verwendest du eigentlich?
Wie groß ist der TCP Receive Window (RWIN)?
www.speedguide.net/analyzer.php

könntest mal versuchen den zu erhöhen, zb mit dem TCP Optimizer von der speedguide seite.
 

Maestro83

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Aug. 2008
Beiträge
471
Den Optimizer habe ich schon genutzt (3000, optimal). Als OS nutze ich XP.

Code:
« SpeedGuide.net TCP Analyzer Results » 
Tested on: 06.01.2009 11:17 
IP address: 82.113.xxx.xx 
Client OS: Windows XP 
 
TCP options string: 020405640103030201010402 
MSS: 1380 
MTU: 1420 
TCP Window: 256960 (NOT multiple of MSS) 
RWIN Scaling: 2 bits (2^2=4) 
Unscaled RWIN : 64240 
Recommended RWINs: 63480, 126960, 253920, 507840, 1015680 
BDP limit (200ms): 10278kbps (1285KBytes/s)
BDP limit (500ms): 4111kbps (514KBytes/s) 
MTU Discovery: ON 
TTL: 49 
Timestamps: OFF 
SACKs: ON 
IP ToS: 00001000 (8) 
    Precedence: 000 (routine)
    Delay: 0 (normal delay)
    Throughput: 1 (low throughput)
    Reliability: 0 (normal reliability)
    Cost: 0 (normal cost)
    Check bit: 0 (correct)
DiffServ: No valid DiffServ equivalent (000010)
MfG

Maestro
 

amdintel

Banned
Dabei seit
März 2009
Beiträge
817
DL Manger hat vielleicht eigene Settings und optionen und übergeht vielleicht die Windows Settings dabei,
das könnte die Erklärung dafür ein ?
XP ist da sehr pinnelig,
wenn da was nicht stimmt, das problem hatte ich mit XP auch schon mal , (hatte da noch 56 K
Settings drin stehen) , war aba allgemein etwas langsam
bei mir ist das genau umgekehrt,
erst die die DL Rate ca. 2 Sec niedrig dann geht die auf ca. 400 hoch ,
also ich habe diese Settings und allgemein überdurchschnittlich gute DL Werte ., dann noch mal beim FF etwas ..
 
Zuletzt bearbeitet:
Top