Farcry Demo läuft nicht !

Status
Es sind keine weiteren Antworten möglich.

HilRoy

Ensign
Dabei seit
Jan. 2004
Beiträge
132
Hi ich hab gestern schon den gleichen thread gestarten aber irgendwie
find ich den nicht mehr ! Keine Ahnung wo der is. :(

Ja also ich hab ne Radeon 9500 (Catalyst 3.9) und nen Athlon XP 2600+.
Hier mein Problem:
Nachdem ich das spiel installiert hab, geh ich ins Menü und stell alles
ein. Und wenn ich dann auf ''Launch Demo'' geh dann kommt für 2
sekunden der Ladebildschirm und dann bin ich auf einmal wieder in
Windows.
Ich hab gestern auch schon den neuesten Omegatreiber draufgemacht, hat
aber auch nichts gebracht.

An was kann das liegen ?
 

Damarus

Banned
Dabei seit
Nov. 2002
Beiträge
499
Zitat von HilRoy:
Hi ich hab gestern schon den gleichen thread gestarten aber irgendwie
find ich den nicht mehr ! Keine Ahnung wo der is. :(

Ja also ich hab ne Radeon 9500 (Catalyst 3.9) und nen Athlon XP 2600+.
Hier mein Problem:
Nachdem ich das spiel installiert hab, geh ich ins Menü und stell alles
ein. Und wenn ich dann auf ''Launch Demo'' geh dann kommt für 2
sekunden der Ladebildschirm und dann bin ich auf einmal wieder in
Windows.
Ich hab gestern auch schon den neuesten Omegatreiber draufgemacht, hat
aber auch nichts gebracht.

An was kann das liegen ?
Dein Thread wurde mit diesem hier zusammengeführt : https://www.computerbase.de/forum/threads/far-cry-sammel-thread.60403/
Ich glaub nicht, das die Mods glücklich darüber sind, das du noch mal einen neuen, gleichen aufgemacht hast.

Falls du deine Frage und die Antworten da drauf suchst, die stehen dann in dem oben gennanten Thread auf der letzten Seite.
 

HilRoy

Ensign
Ersteller dieses Themas
Dabei seit
Jan. 2004
Beiträge
132
@Toengel: Jo hab ich auch schon probiert. Hat sich aber nichts geändert.

@Damarus :Jo des hab ich nicht gewusst sollten man einem vielleicht sagen !!
ach ja wie kann ich eigentlich in der Demo von Direct3D auf OpenGL
umstellen ? denn in der Demo geht das nicht, denn da kann ich nichts auswählen außer direct3d
 
Zuletzt bearbeitet:

CaptainIglo

Lt. Commander
Dabei seit
Mai 2003
Beiträge
1.370
Zitat von HilRoy:
@Toengel: Jo hab ich auch schon probiert. Hat sich aber nichts geändert.

@Damarus :Jo des hab ich nicht gewusst sollten man einem vielleicht sagen !!
ach ja wie kann ich eigentlich in der Demo von Direct3D auf OpenGL
umstellen ? denn in der Demo geht das nicht, denn da kann ich nichts auswählen außer direct3d
Würdest du biite in dem andern Thread posten. Werde dir auch dort die Antwort auf deine Frage geben.
 
G

Green Mamba

Gast
Damarus hat bereits alles gesagt. in so einem fall findest du deine eigenen threads immer mit unserer genialen suchfunktion! ;)
 
Status
Es sind keine weiteren Antworten möglich.
Top