Festplattenproblem, Defragmentierungsfrage

Caine1

Lt. Commander
Dabei seit
Aug. 2006
Beiträge
1.694
Habe ne 750GB Festplatte von Samsung letztes Jahr gekauft und seitdem ich diese habe taucht manchmal plötzlich ein Bluescreen auf, manchmal findet er beim automatischen Reset dann die Platte nicht mehr. Muss den Rechner ganz abschalten und ruhen lassen, da er sonst noch langsam läuft aber findet, dann läuft wieder alles wie gewohnt.

Meistens tritt das auf wenn ich etwas spiele, mein musikprogramm laufen lasse usw. es kommt aber zufällig! jedoch ist es diesmal das 2. mal passiert das er die platte nicht mehr gefunden hatte nach reset und erst wieder nach kaltstart.

deshalb wollte ich fragen, welches tool von samsung kann ich nutzen um die platte zu checken?

und was könnte ich sonst noch machen? defragmentieren unter windows xp?

achja die platte war zielmlich heiss, weiß nicht ob es daran liegen könnte.
 

Eggcake

Commodore
Dabei seit
Juni 2007
Beiträge
4.789
Lade dir mal HD Tune oder Crystal Disk Info runter um die SMART-Werte zu prüfen (bei HD Tune unter "Health", bei CDI einfach Screenshot posten)
 

Trackballfan

Vice Admiral
Dabei seit
Mai 2007
Beiträge
6.415
Mit HD Tune checken, das zeigt dir auch die Temperatur an und dann hier wieder bereichten.

Mfg.
 

Caine1

Lt. Commander
Ersteller dieses Themas
Dabei seit
Aug. 2006
Beiträge
1.694
vielen dank! bei HD Tune kann nichts passieren oder? oder sollte ich vorher die daten sichern?

danke nochmals!
 

Eggcake

Commodore
Dabei seit
Juni 2007
Beiträge
4.789
Daten würde ich sowieso sichern, aber nein, da kann nix passieren.
 

JensS.

Commodore
Dabei seit
Nov. 2009
Beiträge
4.436
Es wäre auch hilfreich, mal den Fehler zu nennen, der im BSOD angezeigt wird (bzw. die Fehlernummer; ggf. musst du den automatischen Neustart deaktivieren) - ich hatte mal solche Probleme, als die Auslagerungsdatei auf einer angeschlagenen HDD lag.
Da konnten dann die Daten nichtmehr ausgelesen werden und das führte zum BSOD wobei die Fehlermeldung einen RAM-Fehler nahegelegt hätte.
 

Caine1

Lt. Commander
Ersteller dieses Themas
Dabei seit
Aug. 2006
Beiträge
1.694
habe heute hd tune benutzt und den scan laufen lassen, hat ca. 1:40 std gebraucht und er hat keine defekten sektoren gefunden unter Health ist auch alles ok und die temperatur blieb bei 28 - 30 °C. natürlich ohne spiele spielen, musikprogramm etc. nur winamp und chatprogramm nebenbei laufen lassen.

hmmmmm woran könnte das jetzt liegen, bin sprachlos :(
 

Froschkönig

Lt. Commander
Dabei seit
Apr. 2010
Beiträge
1.216
is doch gut, dass die platte ok is.

is das ne sata-hdd? sitzt das kabel fest? stromkabel auch? probier mal ein anderes sata-kabel (am besten eines mit clips)!
 

Caine1

Lt. Commander
Ersteller dieses Themas
Dabei seit
Aug. 2006
Beiträge
1.694

Froschkönig

Lt. Commander
Dabei seit
Apr. 2010
Beiträge
1.216
wie auch immer: die hdd isses jedenfalls nich, die da rumzickt! :)
 

Caine1

Lt. Commander
Ersteller dieses Themas
Dabei seit
Aug. 2006
Beiträge
1.694
hmmmmmmmmmmm woran könnte es liegen mit dem restart + harddisk nicht erkennung?

controller evtl., oder motherboard problem?

danke :)
 
Top