GTX 550 Ti - ruckeln, Bluescreens, freezes

Crunch

Ensign
Dabei seit
Mai 2011
Beiträge
154
Hi,

an meinem PC friert manchmal das Bild ein, danach bekomme ich eine Meldung dass der Anzeigetreiber wiederhergestellt wurde und der Bildschirm wird kurz schwarz. Danach läuft es wieder.
Manchmal friert er auch länger ein, dabei entsteht ein komisches Geräusch (beim Musikhören bzw. diese wiederholt sich immer) und der Mauszeiger wird danach duchsichtig oder zu dem Schreib-Cursor (Strich) in Regenbogenfarben :freak: Dann muss ich neustarten
Manchmal bekomme ich auch einfach einen Bluescreen wegen nvlddmkm.sys.

Wahrscheinlich die Grafikkarte oder? Die ist eigentlich und läuft auch sonst flüssig, überhizt ist sie auch nicht. Woran könnte es liegen?
 

PRAXED

Vice Admiral
Dabei seit
Jan. 2011
Beiträge
6.619
314.22 oder 332.21 dazwischen lag der Böse Fehlerteufel bei 550 bzw 560TI;). Wird die Karte auch nicht zu heiß?

Regenbogen Farben usw. spricht meißt für einen Defekt oder eben Hitze. Aber Teste erst mal die genannten Treiber und achte auf GPU Temp!

LG
 
Zuletzt bearbeitet:

mastertier79

Commander
Dabei seit
Juli 2010
Beiträge
2.792
Manchmal friert er auch länger ein, dabei entsteht ein komisches Geräusch (beim Musikhören bzw. diese wiederholt sich immer)
Das kann auch der Soundtreiber sein:
Soundtreiber hängt, System steht in einer Endlosschleife, alle Komponenten warten auf den abgestürzten Soundtreiber der nicht anwortet (vor allem die Grafikkarte), Windows weiß nicht was es machen soll ... Damit Windows nicht vollends "abkackt" geht es in eine Dauerschleife bis zum Timeout, dann erst Bluescreen :D
bzw. wie bei dir -> Soundtreiber restartet selbständig oder durch Windows ausgelöst -> Komponenten kriegen Feedback -> Windows fängt sich wieder.

Einfach erklärt ;)

oder zu dem Schreib-Cursor (Strich) in Regenbogenfarben
kenn ich auch. habe das Problem im Multimonitoring-Betrieb, wenn ich mit der Maus von einem Monitor zum anderen gehe. Schaut aus wie du meintest -> ein "Schreib-Cursor (Strich)". Meiner ist zwar nicht bunt, aber er hat leichte Lücken (also Strich nicht durchgehend). Behebe das immer dadurch, dass ich schnell meine Maus in den anderen Bildschirm bewege, und dann schnell wieder zurück (und das mehrfach). Dann hab ich auf beiden Bildschirmen wieder nen normalen Mauszeiger - haha :D

Schau vor dem Sounstreiber erst, das du den Grafikkartentreiber aktualisiert -> denke der ist haupsächlich Schuld!
 
Zuletzt bearbeitet:

Crunch

Ensign
Ersteller dieses Themas
Dabei seit
Mai 2011
Beiträge
154
Hab mal einen neuen Grafiktreiber installiert, diesmal direkt von Gainward (Gibt es da Unterschiede zum originalen Nvidia?)
Bis jetzt noch keinen Hänger gehabt, war aber auch nicht so viel am PC...sieht aber gut aus! :)
 
Top