HD 5770 nur noch untertaktet stabil

PWA

Lt. Junior Grade
Dabei seit
Mai 2012
Beiträge
481
Hallo Leute,

vielleicht habt ihr noch 'ne Idee zu meinem Grafikkartenproblem.

Meine HD 5770 läuft - hauptsächlich in DirectX-Spielen/-Benchmarks - nur noch mit verringertem GPU-Takt stabil.
Mit Standardtakt (850 MHz) dauert es nur Sekunden bis wenige Minuten bis das Bild stehen bleibt und Windows meldet, dass der Anzeigetreiber wiederhergestellt wurde.

Mit niedrigerem Takt (z.B. 830 MHz) läuft die Karte absolut stabil.
Eine Spannungserhöhung von 1,25 auf 1,30 Volt bringt keine Besserung.
Windows habe ich neu installiert und verschiedene Treiberversionen getestet - Problem besteht weiterhin.
Arbeitsspeicher und CPU sind fehlerfrei und nicht übertaktet.
Das Netzteil (Antec HCG-520M) ist relativ neu und das Problem bestand auch schon mit dem vorherigen.

Ein Temperaturproblem halte ich für unwahrscheinlich. Ich verwende einen Arctic Cooling Accelero L2 Pro-Kühler, dessen korrekten Sitz ich gestern noch mal überprüft habe (+frische WLP aufgetragen). Die Abstürze treten bei beliebigen Temperaturen zwischen 80 und 100 °C auf, wobei diese Werte für eine GPU kein Problem sein sollten. Es könnte natürlich sein, dass andere Bauteile auf der Grafikkarte durch den anderen Kühler stärker belastet werden.

Bei DirectX11 treten die Abstürze relativ schnell auf, bei DirectX9 dauert es etwas länger.
OpenGL (FurMark) scheint völlig stabil zu laufen, bringt die Karte aber auch nur auf etwa 85 °C.

Übriges System:
Antec HCG-520M, ASRock Z68 Extreme4 Gen3, i5-2500k, 2*4 GB DDR3-1333 TeamMemory, Win7 Pro x64, Dual-Monitor-Betrieb.

Was meint ihr?

Grüße
 

Em1nem

Lt. Junior Grade
Dabei seit
Feb. 2006
Beiträge
353
Die Temperatur ist viel zu hoch für diese kleine GPU, das wird das Problem sein. Mach mal den Lüfter sauber und check ob er richtig sitzt. Eventuell nochmal ab und Kühlerpaste dran.

In den Tests liegt sie bei 68-78 Grad, aber 100 ist schon viel zu viel.
 
Zuletzt bearbeitet:

zenturio xy

Lt. Commander
Dabei seit
Aug. 2010
Beiträge
1.718
meine 5770 hat auch ständig abgestürzt als die bei 95 bis sogar mal bei 110 grad war... da war aber der kühler verstaubt und es lag an der vertrockneten WLP. hab dann halt noch gehäuselüfter gesäubert. jetzt ist die bei last nur 60-70 grad warm.
 

Jethro

Lt. Commander
Dabei seit
Aug. 2010
Beiträge
1.846
Selbst 100° sollte sie trotzdem nicht abstürzen, Grafikchips sind bis ca. 110° ausgelegt.
Meine läuft unter last bei ca. 90-100° je nach Außentemperatur und es passiert nix.
Würde eher sagen das bei ihm der Chip einen Defekt hat wenn er die normale Taktrate nicht mehr stabil durchhält und wenn noch Garantie drauf ist eher in die RMA gehört.
 

PWA

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Mai 2012
Beiträge
481
Hmmm, ja, hab gerade in einem Test zum L2 Pro gesehen, dass die Temperatur unter 80 °C sein sollte.
Der Lüfter ist sauber und dreht natürlich auch :freaky: und der GPU-Die hinterlässt einen sauberen Abdruck der dünn aufgetragenen WLP auf dem Kühlkörper.
Ich könnte mir jetzt nur noch vorstellen, dass etwas mit dem Anpressdruck nicht stimmt, obwohl die Schrauben fest angezogen sind...
 

BeezleBug

Commander
Dabei seit
Jan. 2011
Beiträge
3.007
Ein Temperaturproblem halte ich für unwahrscheinlich. Ich verwende einen Arctic Cooling Accelero L2 Pro-Kühler, dessen korrekten Sitz ich gestern noch mal überprüft habe (+frische WLP aufgetragen). Die Abstürze treten bei beliebigen Temperaturen zwischen 80 und 100 °C auf, wobei diese Werte für eine GPU kein Problem sein sollten.
Übriges System:
Grüße
Ist das dein ernst 80-100 Grad ist viel zu hoch, das geht mal kurz aber nicht Std.lang beim zocken. Wenn du das schon länger so betreibst kann es durch aus sein das die Hardware was ab bekommen hat.
War die Karte übertaktet?
Wie sehen die Temps beim Rest aus?..MB,CPU,usw Gehäuse gut belüftet?
 

Salty R. Coon

Lieutenant
Dabei seit
März 2011
Beiträge
923
Klemm den Arctic Cooling Accelero L2 Pro mal auf 12V und schau dann die Temps an.
Lass vllt auch mal die Seitenabdeckung vom Tower weg.
 

BeezleBug

Commander
Dabei seit
Jan. 2011
Beiträge
3.007
Selbst 100° sollte sie trotzdem nicht abstürzen, Grafikchips sind bis ca. 110° ausgelegt.
Meine läuft unter last bei ca. 90-100° je nach Außentemperatur und es passiert nix.
Würde eher sagen das bei ihm der Chip einen Defekt hat wenn er die normale Taktrate nicht mehr stabil durchhält und wenn noch Garantie drauf ist eher in die RMA gehört.
Du hast eine 7970, seh ich das richtig? Das ist eine ganz andere Hausnummer als eine 5770.
Die Aussage das Grafikchips bis 110grad ausgelegt sind ist einfach nicht richtig. Das kommt ganz auf den Chip an und selbst dann ist das im Dauerbetrieb nicht zu empfehlen, Halbleiter bauen ab ca. 85 grad ab. Außerdem hast du verschiedene Temperaturen auf der Karte, nur weil da 85 Grad steht heißt das nicht das woanders auf der Karte nicht 95grad herrschen usw.
Für die kleine Karte ist das viel zu viel.

@TE
schau dir das mal an
http://www.hardwaremax.net/guides/hardware/305-der-perfekte-airflow.html?showall=0&start=2
Die warme Luft muss aus dem Gehäuse, ein Gehäuse Lüfter der raus bläst macht schon einen großen Unterschied.
 

PWA

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Mai 2012
Beiträge
481
Ok, Problem gefunden. - Es ist tatsächlich ein Temperaturproblem.
Habe mal eben im FurMark den Lüfter angehalten und bei 98 °C ist die Karte ausgestiegen.
Wobei ich - genauso wie Jethro - davon ausgegangen bin, dass die Karte die 100 °C locker wegsteckt. Größere, energiefressendere Modelle kommen unter Last ja problemlos in Bereiche über 100 °C...

Fragt sich nur noch, woran's liegt. Besser bekomm ich den Kühler nicht drauf... der sitzt bombenfest, der WLP-Abdruck ist dünn und gleichmäßig und der Kühlkörper wird auch fühlbar warm/heiß...
 

Waldheinz

Captain
Dabei seit
Juni 2009
Beiträge
4.053
Interessant wären auch mal die anderen Temperaturen der Karte gewesen, also Shader und VRAM. Eventuell bekommt das nicht mehr genug Kühlung durch deinen anderen Kühler. 80°C sind nur für GPU noch völlig ok. Da kommt sogar meine 5750 in die nähe mit dem Standardkühler/lüfter. Bei 100°C dauerhaft würd ich mir aber Sorgen machen.
 

zenturio xy

Lt. Commander
Dabei seit
Aug. 2010
Beiträge
1.718
wusst ichs doch... Betriebstemperaturen von 90 grad und mehr können langfristig net gut gehen... wer garantiert, dass die komplette Karte die gleiche Temperatur hat? Es gibt noch diese Spannungswandler und die Speicher usw.? Frag mich wer diese Gerüchte losgetreten hat, dass heiße Temperaturen kein Problem wären... Es gilt immer, je cooler, desto besser.
Ist die WLP vielleicht zu dünn? Waren die Reste davor sauber entfernt worden? Ich benutze immer davor Schleifpapier.
 

PWA

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Mai 2012
Beiträge
481
Ist die WLP vielleicht zu dünn? Waren die Reste davor sauber entfernt worden? Ich benutze immer davor Schleifpapier.
Am Die möchte ich nicht rumschleifen ;) aber nein, keine Reste und nicht zu dünn.

Lüftersteuerung manuell auf 100% gesetzt -> GPU bleibt bei unter 90 °C; hat aber gerade in der Erhitzungsphase bei ca. 77 °C wieder rumgezickt.

Mit 800 MHz und aktiver Lüftersteuerung läuft die Karte gerade stabil bei 93 °C...
Vielleicht doch eher ein Temperaturproblem eines anderen Bauteils...
 
Zuletzt bearbeitet:

Waldheinz

Captain
Dabei seit
Juni 2009
Beiträge
4.053
Also das der Lüfter auf 100% läuft deztet schon auf ein deutliches Hitzeproblem hin, kenne kaum eine Karte modernerer Bauarten die Lüfter so hoch drehen lassen. Bei meiner ASUS Formula HD 5750, also der etwas kleinere Bruder, kommt der Standardlüfter eigentlich nie über 50%, angefangen bei 30%, selbst nicht unter Furmark, und dann auf knappe 80°C mit dieser Belastung, beim normalen Zocken um die 70°. Aber wie gesagt, mich würden auch die anderen temperaturen mal interessieren.
Übrigens das käler besser ist, steht doch außer Frage, aber diese Chips können natürlich auch mal 90° aushalten, allerdings, schon richtig erkannt, nicht auf Dauer, darauf sind sie gar nicht ausgelegt. Und Furmark ist übrigens auch nicht gerade ohne, es kann so eine Karte auch zerstören. Kein Spiel lastet eine Grafikkarte dauerhaft auf 100% aus so wie Furmark und dann am Besten noch stundenlang.
Durch die dauernde Überhitzung können sich natürlich auch schon Teile gelöst haben, bzw. nur noch mit kalten Lötstellen verbunden und wenn sie dann richtig warm werden gibt es keinen Kontakt mehr, ich glaube Flexing könnte man dazu sagen. Kennt man übrigens auch von der Xbox 360 und seinem berühmten Ring of Death, da tritt das selbe Problem auf/ein.
 
Zuletzt bearbeitet:

Jethro

Lt. Commander
Dabei seit
Aug. 2010
Beiträge
1.846
Falls Du noch Garantie hast schick die Karte ein, wenn sie bei sauberen Lüfter nur mit gigantischer Lüfterdrehzahl stabil läuft stimmt da was nicht. Ansonsten tausch sie gegen eine andere, Karten in der Klasse kosten ja nicht die Welt.
 

PWA

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Mai 2012
Beiträge
481
Ja, ich kauf mir 'ne Neue. Der Aufwand lohnt einfach nicht mehr...

Danke euch allen!
 

Waldheinz

Captain
Dabei seit
Juni 2009
Beiträge
4.053
Naja, kannst sie ja auch untertaktet weiter laufen lassen wenn es denn so geht, ich mein, die paar MHz weniger machen den Kohl nun auch nicht Fett. ;)
Kannst ja auch den VRAM etwas untertakten, könnte auch helfen.
 

zenturio xy

Lt. Commander
Dabei seit
Aug. 2010
Beiträge
1.718
Würd ich auch machen, solange noch irgendwas geht einfach benutzen, es sei denn du willst sowieso aufrüsten. Wie du siehst ist meine 5770 selbst beim spielen max, nur auf 70 Grad. Das heißt es muss da irgendwas geben was die Temperatur so stark ansteigen lässt.
 

Waldheinz

Captain
Dabei seit
Juni 2009
Beiträge
4.053
Joar, der TE hat ja einen anderen Kühler/Lüfter draufgebaut, eventl ist der zu schwach für die karte, was ich mir bei dem Arctic allerdings nicht vorstellen kann. Möglicherweise wird aber dadurch etwas nicht mitgekühlt was aber Kühlung bedarf. Vielleicht kann er ja mal, wenn noch vorhanden, den original Kühler wieder draufschnallen und dann mal schaun was passiert.
 
Top