Hitziges problem

tgsn4k3

Admiral
Dabei seit
Dez. 2006
Beiträge
7.892
Jo, hi
hab nen kleines problem was mich beschäfftigt.
hab hier im Marktplatz nen Scythe Infinity/MUGEN ersteigert um meinen Freezer64 Pro auszutauschen.

so,
mit dem Freezer 64 hatte ich wenns mal hitzig wurde temperaturen von 60° LOAD bei 30° zimmertemperatur (Dachgeschoss) idle liegt bei ZT

mit dem infinity/MUGEN habe ich bei gleichen einstellungen und gleicher ZT zwar gleiche idle temperatur aber im load ist mir gestern einfach der PC ausgegangen ....... hat die SHUT DOWN TEMP von 80° überschritten......

was ist da los? das ist reproduzierbar.....
ich dacht es liegt an der montage des lüfters´ der von unten luft gezogen hat ...also vom rücken einer übertakteten HD4870..... aber auch bei einer anderen position des lüfters ändert sich nichts....


falls einer das sys brauch:
4400+ @ 3,4GHz 1,5v INFINITY/Freezer64
8GB DDR2 800
MSI K9A2-Platinum
HD4870 512MB @ 930/1150 AC S1 + 120mm

so macht das ganze mit dem lüfter keinen spaß :(
 
Zuletzt bearbeitet:
Moin Moin!

Wärmeleitpaste ist vernünftig aufgetragen?
Wird der Kühler dann im Lastbetrieb auch entsprechend heiß?
Nicht, dass da was an den Heatpipes nicht stimmt...
 
Ich hatte ungefähr das selbe Problem, war mir sicher alles korrekt gemacht zu haben. Aber erst nach einer woche erkannte ich dass der Kühler zwar eingerastet über der CPU war, aber nicht ganz drauf saß. Idle Temps waren da auch um die 30°
 
WLP ist richtig drauf, wie gesagt ist ja reproduzierbar das ganze, kann ja nicht sein das ein F64P stärker ist als ein Infinity/Mugen,
richtig aufliegen tut er auch.

schau jetzt mal ob der kühler auch richtig heiß wird.....
 
Hallo,

es kann sein das die Wärmeleitungen defekt sind, mal fühlen.

Ist es der orginal Lüfter trauf? sollte dann mit 900 U/min gut kühlen (wenn nicht vorhanden der Slipstream wäre dann klasse (ist ja fast der Orginal)

Gruß
Michael
 
ist der original lüfter.

hab jetzt mal 3std prime durlaufen lassen und 55°C wenn alles @ stock ist.... also 2,3GHz und 1,25v
ich klatsch dem mal wieder hoch.....

seit 4min läft jetzt prime und schon 58°C

WLP hab ich auch nochmals neu aufgetragen.

jo....jetzt nach gut 20min ist er abgekakkt bei 80°C
der kühler ist auch gut warm.... das kanns doch nicht sein das nen F64P besser ist. der wird nach 5std prime höchstens 65°C warm.
 
Zuletzt bearbeitet:
Hallo,

da die Kühler sich doch wenig unterscheiden, werden sie auch ähnliche Leistungen haben da kann es nicht sein das es da 20C Unterschied gibt.
der Kühler hat eine Macke:
Er ist nicht plan oder es sind Wärmeleitungen (die Kupferröhren) ausgefallen oder der Übergang von der Wärmeleitung zu Lamellen ist schlecht.
Es kann auch sein das Du eine Fehler machst :-) vielleicht irgend was blödes, ist mir auch schon passiert.

Aber ich vermute es gibt einen Grund warum der Mugen verkauft wird, aber es gibt doch eine Garantie!

Mit was für einer Umdrehung läuft der Lüfterkühler? Wenn Du in den Bios was mit Porzent stehen hast oder Volt, dann könnet der Mugenlüfter viel zu langsam laufen dann wäre die Temp normal. Bitte noch mal schauen, das Ding sollte mit 900 U/min laufen.

Gruß
Michael
 
Zuletzt bearbeitet:
Der Freezer ist verdammt gut .(Besser als viele denken) Das beste ist du nimmst noch Flüssigmetallwärmeleitpaste hab ich auch bei mein.Die bringt aber erst richtig was nach einer Woche wenn sie langsam durchhärtet aber dann ist das mit abstand die beste....
 
der mugen/infinity <- er ist noch das infinity model, also mit anderem lüfter.
er dreht mit volen 1200U und wird auch ordendlich warm, ich denk die CPU hat doch iregndwo nen schaden, der Freezer hat ja um einiges mehr anpressdruck, naja der infinity/Mugen sollte um einiges beser sein als nen freezer, der sollte die CPU bei 45°C halten

wie dem auch sei hab jetzt nen 6000+ gekauft den auf 3,3ghz getaktet und siehe da der 4400+ ist irgendwie kaputt und geht nur vernünftig in verrbindung mit dem freezer.
der 6000+ ist jetzt geschmeidige 50°C warm unter last
 
Zuletzt bearbeitet:
Es gibts ne Kupferplatte die dem Mugen beiliegt um den Anpressdruck zu erhöhen. Das schon ausprobiert ?

MFG
 
Dem Mugen selbst liegt imho keine Platte bei, aber dem Retention Kit. Dieses würde ich prinzipiell empfehlen, da es den Anpressdruck doch verbessert.
 
wie schon gesagt, hab jetzt den 6000+ und der ist schon viel kühler bei 3,3ghz
um genau zu sein 40/50 idle/load
 
Zurück
Top