i5 4670k temperatur "spickt" rum

simone1496

Cadet 3rd Year
Dabei seit
Sep. 2013
Beiträge
37
Guten Tag.
Habe mich hier frisch regiestriert, da ich ein problem habe mit meinem i5. Ich habe mir eine gigabyte z87x d3h mainboard geholt, und alles verbaut mit dem boxed lüfter. Erster start, direkt ins bios gegangen, 50 grad. Komisch denk ich mir und starte den pc und dannach tools wie aida64 coretemp usw. Alle zeigen das gleiche an. Nur zeigen Sie nicht 50 grad an sondern etwa 40. Was ich aber Sehr komisch finde ist, das die temperatur plötzlich rumspickt. Von 40 grad geht er plötzlich auf 50 oder gar 60 für 1 sekunde und dann fällt er wieder auf 40. Das tut er bei allen 4 kernen. Ich habe cpu mal zu 100% ausgelastet und die temp kam auf ganze 101 grad. Ich habe den lüter schon mehrere male abgebaut und wieded hin getan. Immer das gleiche. Habe auch schon frische WLP genommen. Nun bitte ich um hilfe. Weiss einer von euch was das soll?
ps: der prozzi wurde mal auf ein decektes sockel montiert. Die pins waden schräg. Kann er dadurch schaden genommen haben?
Vielen dank und Grüsse Simone
 

Blublah

Lt. Commander
Dabei seit
März 2009
Beiträge
1.592
ist normal fuer haswell

ach ja, aida64 oder so mit nem boxed kuehler laufen zu lassen ist nicht die allerbeste idee wie du an den temperaturen bereits sehen kannst. wahrscheinlich hat deine CPU auch eine relativ hohe ausgangsspannung (VID).
 

Srowis

Lieutenant
Dabei seit
Juni 2013
Beiträge
626
Aber 100 Grad sind definitiv nicht gut für die CPU :freak:
Mein i7 Haswell erreicht unter Last max. 61 Grad, komischerweise springt der auch manchmal für 5 - 10 Minuten auf 45 Grad zurück, warum auch immer.. :freak:
 

Low

Lt. Commander
Dabei seit
Sep. 2003
Beiträge
1.065
Bios/UEFI: Temperatur wird ohne Stromsparfeatures angezeigt.
Windows: Temperatur wird im IDLE angezeigt => weniger Takt und Spannung => kühler als im Bios/UEFI
Windows: Unter Last steigt die Temperatur sehr schnell an und ab xx° wird die Leistung der CPU reduziert.
 

IFeIRazIL

Lt. Commander
Dabei seit
Juli 2013
Beiträge
1.620
Die Sensoren die das messen sind häufig beschissen oder zum Kotzen. Außerdem wird Haswell kacke warm.
 

kaspar33333

Lt. Commander
Dabei seit
Jan. 2008
Beiträge
1.662
Je hoeher die VID desto hoeher die Prozessorspannung desto hoeher die Temperaturen.
das sitmmt nicht ganz!!

Bitte lesen!
http://www.tomshardware.de/foren/240300-6-intel-cpus-mythos-stunde-wahrheit

EDIT musst nicht ganz leisen, kleiner Auszug:

Was bedeutet eine niedrige VID für mich beim OC?
Meist das bessere OC-Potential. Nötige Spannungserhöhungen zum Stabilisieren der CPU bei hohem Takt fallen oft geringer aus bzw. zeigen mehr Wirkung. Nachteilig ist der hohe fließende Strom, der sich durch eine hohe Wärmeabgabe bemerkbar macht.

Was bedeutet eine hohe VID für mich beim OC?
Mit etwas Pech ein geringeres OC-Potential. Nötige Spannungserhöhungen zum Stabilisieren der CPU bei hohem Takt fallen meist größer aus bzw. zeigen gar keine Wirkung. Diese CPUs sind jedoch oft kühler und im nicht übertakteten Zustand selbst mit dem Boxed-Kühler noch relativ kühl zu betreiben.
 
Zuletzt bearbeitet:

simone1496

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Sep. 2013
Beiträge
37
Also muss ich mir keine sorgen machen wegen der bios und idle temperatur? Komisch finde ich das sobald ich etwas öffne z.B ein Spiel oder Office jagt die temperatur inerhalb von einer sekunde auf 70 grad. Ich habe die CPU mit intelburntest auf 100 % belastet und hatte innerhalb von 5 sek 101 grad. Ist das normal?
 
Zuletzt bearbeitet:

Srowis

Lieutenant
Dabei seit
Juni 2013
Beiträge
626
Wie bereits geschrieben, 100 Grad unter Volllast empfinde ich nicht als Gesund für die CPU.. Liegt vermutlich auch am boxed Lüfter, würde einen besseren holen.
 

bttn

Admiral
Dabei seit
Juli 2004
Beiträge
8.260
100°C sind zuviel, selbst für einen boxed Kühler. Da stimmt was nicht.
 

Srowis

Lieutenant
Dabei seit
Juni 2013
Beiträge
626
Würd mich mal interessieren, was ihr als max. Temperatur toleriert, natürlich unter Vollast. Ich denke, 60 Grad mit Auslastung auf allen Kernen sind okey. Natürlich ohne OC.
 

bttn

Admiral
Dabei seit
Juli 2004
Beiträge
8.260
Da hat Intel genaue Vorgaben, je nach CPU Modell.
100°C ist aber für keine CPU der letzten Generationen gut. :)
 

simone1496

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Sep. 2013
Beiträge
37
Habt ihr irgendwelche tipps was ich versuchen könnte? Ich hatte noch die defekte asus mainboard mit den schrägen pins. Ich hab sie 1 mal angebracht und etwa 10 min laufen lassen. Temp laut uefi bios 39 grad. Auch mit dem boxed. Ist es also doch möglich das die cpu einen defekt hat wegen den pins des mb?
Gruss Simone
 
T

txcLOL

Gast
Nein, dann wäre sie komplett defekt. Zu hohe Temperaturen entstehen durch schlechte Kühler, falsche Montage, falsches Auftragen der WLP, schlechten Airflow/Luftstau etc.
 

djamade

Cadet 1st Year
Dabei seit
Sep. 2013
Beiträge
12
Das deine Temperaturen schwanken ist ganz normal, das liegt dadran das der CPU nur dann voll aufdreht wenn die Leistung gefordert wird.
Im Bios läuft der CPU auf seinem Standard Takt und Spannung, dehalb ist die Temperatur höher als in Windows da dort dann die Stromsparfunktionen greifen und der CPU runter taktet.

Die hohen Temperaturen unter Last liegen sicher dadran das der VCore mit den Standardeinstellungen unverhältnismässig hoch gesetzt wird.

Ich habe das selbe Problem:
https://www.computerbase.de/forum/threads/haswell-vcore-zu-hoch.1250116/

Vielleicht hilft es dir!
 

simone1496

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Sep. 2013
Beiträge
37
So habe nun durch etliches rum versuchen lüfter weg und hin und bla bla es geschafft, den ventilator zu sprengen. Er ist gerissen. Naja heisst wohl morgen in einen pc laden gehen und hoffen das sie da was haben.
Ps. Ich habe noch einen coolit eco alc. Leider habe ich da die untere platte, die die unter das mb kommt nicht. Da ich handwerklich tätig bin, ist die frage, ob ich da was zusammen kleben schleife usw. Kann? Jemand eine idee? Als ich ihn von hand auf die cpu gedrückt habe, hatte ich im bios 39 grad.
Danke
Ergänzung ()

Guten Abend.

Habe es jetz dennoch hingekriegt, meine CoolIT Eco Alc anzubauen. Bin jetz laut bios temp bei 40-42 Grad, und bei einem 100 % auslaste Test bei max 70 - 75 Grad. Das mit dem plötzlichen rumspicken der Temperatur ist leider immernoch vorhanden, jemand hier hat aber gesagt, es sei normal? Ist das so?
Ich bedanke mich trozdem schonmal herzlich für die Hilfe, und hier noch die erwünschten daten:
CPUVID im Idle = 1.1300 - 1.1600. Wobei sei zeitweise auch auf 0.7000 rumirrt.
CPU IDLE TEMP : 39-42 Grad C
Falls Ihr nochmehr wissen wollt, sagt bescheid.
Bitte noch kurz bestätigen, dass das mit dem rumspicken der Temp normal ist, z.B jetz im idle von 39C plötzlich auf 48C, und dann wieder auf 39C. Nur so als sicherheit :)

Gruss Simone
 

Kobe24T

Ensign
Dabei seit
März 2013
Beiträge
174
Wenn ich das jetzt richtig habe, CPUVID ist das, was bei coretemp steht, ich hab mit meinem 4770k 0,825.

Fixier mal Deine Vcore im BIOS.
Wenn ich die auf Auto hatte, ist sie zwischen 1,1 und 1,269V herumgesprungen.
 
Top