ICS lässt sich nicht aktivieren

Stonecracker20

Lieutenant
Dabei seit
Mai 2002
Beiträge
953
Hallo,
also über ICS wurde hier schon viel geschrieben und ich kenn mich mit dem Thema eigentlich ganz gut aus doch stoße ich jetzt an meine Grenzen und frag jetzt einfach mal hier an.

Also wir habn 2 Laptops hier in nem Unterkunftsgebäude der eine Laptop hat n englisches Windows XP Pro drauf und ne UMTS Connection jedoch lässt sich auf diesem Rechner der ICS Dienst nicht aktivieren....das liegt nicht dran dass die Netzwerkkarte sich nicht die 192.168.0.1 zuweisen lässt sondern dass wir die Rückmeldung bekommen dass der Dienst (ich nehme an ICS) nicht existiert.
In der Computerverwaltung taucht auch nichts in der Richtung ICS auf...weiß einer wie der Dienst im englischen Windows exakt heisst? Den kann man doch eigentlich gar nicht nachinstallieren weil der von haus aus mitinstalliert ist.....
Der 2. Laptop sollte dann über Wlan über den 1. Laptop auf die UMTS Verbindung zugreifen. Interne Netzkonfiguration ist kein Problem und hier liegt auch nicht der Fehler...wie gesagt ICS lässt sich nicht aktivieren!
Danke für Anregungen!
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
62.818
Ursache sind meist die Dienste "Gemeinsame Nutzung der Internetverbindung", "SSDP-Suchdienst", "Universeller Plug & Play Gerätehost" sowie in seltenen Fällen der Dienst "DHCP-Client". Also mal nachsehen ob diese Dienste auch laufen, wie sie im englischen Windows heissen, kann ich nicht sagen. Wenn Du allerdings dem Englischen mächtig bist, kannst Du bei den Diensten in den Eigenschaften nachlesen was sie machen.
Internet Connection Sharing heisst es wohl auch im englischen Sprachgebrauch (ICS, Internetverbindungsfreigabe).
 
Top