Leistungseinbruch bei kopieren von Daten

Spawnferkel

Ensign
Dabei seit
Nov. 2004
Beiträge
141
Mahlzeit :)

Mich wundert es, dass ich beim kopieren von größeren Datenmengen z.b. 7Gb in form von 100mb großen Paketen ein recht großen Leistungseinbruch verzeichne ich kann gerade noch so firefox benutzen und selbst da stottert es manchmal.

Mein System:
Windows Vista Ultimate Sp2
Dualcore Intel 8400E
4Gb Arbeitsspeicher
Samsung F1 1Tb

Ansonsten läuft auch weiter im Hintergrund nichts

Ist das normal ? ^^
 
was hast du für einen viren scanner?
 
Hi

das Problem kenn ich ... AHCI machte da Probleme. Irgendso ne Schwäche von Intel-Boards - zumindest bei XP.

System frisch installiert. Da sollten Daten geschoben werden ... wenn ich auf der Platte gearbeitet habe die mit dem Datentransfern in Verbindung stand (Platte 1: C und D-Partition, Platte 2: E-Partition. Von D auf E Daten verschoben), lief fast nix mehr ... gerade so Firefox passt da z.b.

Es half dann das ich den AHCI-Mode im Bios deaktiviert habe. Das System war danach wesentlich performanter.

Ansonsten: Virenscanner. Manche bieten die Option on-the-fly JEDE Datei zu prüfen. Mal eben 100Mbyte ist schon was. Kann man im Scanner aber entsprechend konfigurieren.

Gruß
 
das ist das was ich meinte
die 7gb sind download pakete von rapidshare oder?
wenn er die dann noch entpacken muss dauertst ewig und die cpu wird lahmgelegt
 
antivir ist aus und windows defender sollte eigentlich auch abgeschaltet sein.
 
was hast du für ein mainboard?
wie voll ist deine hdd?
schon mal defragmentiert?
 
Zurück
Top