Lian-Li EX-503 das zeitlimit für die semaphore wurde erreicht

DerBrot16

Cadet 1st Year
Dabei seit
Mai 2022
Beiträge
14
Hallo Zusammen ich habe vor wenigen Wochen auf Ebay einen Lian LI erworben.
Da ich das Gerät nur zum auslesen von Festplatten gebrauche und nicht im Raid komme ich nicht weiter.
Ich Habe 5 verschiedene HDDs verbaut aber irgendwie werden diese nicht erkannt. Wenn ich in die Datenträgerverwaltung gehe erkenne ich schon eine neue Partition aber wenn ich es initialisieren möchte kommt folgende Nachricht:
"das zeitlimit für die semaphore wurde erreicht"
Ich habe denn Lian Per USB 3.0 angeschlossen an meinem Computer und er wird auch erkannt aber die Platten nicht.

Ich bitte um Hilfe und vielleicht hat jemand eine Idee

PS: in der Datenträgerverwaltung wird die Falsche GB anzahl angezeigt.......

Grüsse Brot

 

Anhänge

  • Lian problem.PNG
    Lian problem.PNG
    30,7 KB · Aufrufe: 195
Wie hast Du das Lian-Li konfiguriert (DIP Switch Rueckseite)? Gemaess Handbuch kannst Du nur RAID 0/1/3/5, Clone oder JBOD einstellen. Damit werden in allen Betriebsmodi die Festplatten kombiniert. So wie ich Dich verstehe moechtest Du aber jede HDD einzeln (SINGLE) ansprechen koennen, korrekt? Das scheint vom Gehaeuse nicht unterstuetzt zu werden.
Kannst Du Deinen Use Case genauer beschreiben? Bitte auch beachten dass bei jedem Konfigurationswechsel alle HDDs geresettet werden und die Daten geloescht werden koennen.
Ein bisschen mehr Infos zum PC waere auch hilfreich (OS, Version etc.). Benutzt Du die RAID Manager SW (JMicron HW RAID Manager)? Evtl. koennte die weiterhelfen (sofern Du eine Version findest die mit aktuellem OS noch lauffaehig ist, siehe auch Thread hier). Es gibt zu diesem Gehauese auch einen Sammelthread in einem anderen Forum, vielleicht kannst Du dort noch weitere Infos finden ob Single Mode moeglich ist. Ist halt ein ziemlich altes Gehaeuse.
Bezueglich Kapazitaetsangabe. Was fuer HDDs sind denn eingebaut? Wie gross ist die Gesamtkapazitaet?
 
Zuletzt bearbeitet:
Hallo danke für die rasche Antwort

Ich habe alle Riggel hinten ganz oben habe leider kein Benutzer Handbuch dazu erhalten.

Ja ich wollte mit dem Gehäuse jede Festplatte einzeln an Steuern

Ich Benutze momentan Windows 10

Ich habe kein Raidmanager da ich es noch nicht zum laufen gebracht habe.

Es sind insgesamt 5 HDDs
3x 1TB WD Green
1x 3TB Seagate barracuda
1x 2TB Samsung
Also ist es nur möglich mit allen zusammen eine Partition zu erstellen?
Aber wenn ich auch alle drinnen habe kann ich keine erstellen...

Danke im vorraus
 
Hi,

bei JBOD wir im EX-503 jede HDD einzeln erkannt und auch als eigene Partitionen aufgeführt.
Leider gibt immer die jeweils oberste HDD keine Smart-Werte aus.
Denke bei dir ist entweder der USB3 Anschluss nicht kompatibel oder da fehlen die richtigen Treiber.


Ich lade dir gleich mal das Handbuch und den Treiber hoch.
Ergänzung ()

Versuche doch zuerst die Konfiguration richtig zu machen und warte mit dem RaidMaster, denn eigentlich braucht es unter Win diesen Raidtreiber nicht, wenn du nur JBOD mode laufen hast.

Handbuch: https://filehorst.de/d/ekJaDGFd
RaidMaster: https://filehorst.de/d/etgpodyt
Ergänzung ()

Das HDD Case ist zwar schon älter, funktioniert aber noch immer ohne Probleme bei mir mit Win10 und JBOD.
 
Zuletzt bearbeitet:
Zitat von DerBrot16:
Ich habe alle Riggel hinten ganz oben habe leider kein Benutzer Handbuch dazu erhalten.
Das waere die Einstellung Clear RAID / Port Multiplier (all Switches oben)

Zitat von DerBrot16:
Es sind insgesamt 5 HDDs
3x 1TB WD Green
1x 3TB Seagate barracuda
1x 2TB Samsung
Das wuerde den angezeigten 7.5 GB entsprechen. Allerdings wuerde ich das in der JBOD Einstellung erwarten (1/3 unten). Falls Du Dein PC noch eSATA hat koenntest Du es noch damit versuchen.
@EiPi: Du schreibst dass bei JBOD bei Dir jede HDD einzeln aufgefuehrt wird. Gemaess Handbuch (Seite 8) werden die HDDs bei JBOD zusammengefasst und als 1 Partition mit der summierten Kapa angezeigt. In dem Fall waere die Anleitung nicht korrekt? Oder habe ich irgendetwas nicht verstanden?
 
Zuletzt bearbeitet:
Ehrlich gesagt, habe ich mir das Manual schon lange nicht mehr angesehen.
Dass die HDD`s als separate Partitionen behandelt werden, kann ich aber bestätigen.
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: schneup
Perfekt danke Leute, wenn ich denn Lian in JBOD einstellte kann ich jede festplatte einzeln ansteuern und sie wurden auch direkt erkannt. Wahrscheinlich ist es im User Manuel falsch beschrieben....
Aber jetzt klappt es und ich bin Happy!

Mercii!!!
 
  • Gefällt mir
Reaktionen: schneup
Hallo Zusammen gestern hat alles Tiptop geklappt aber heute sind wieder alle HDDs wieder als 1 Partition angegeben ich glaube mein Gerät buggt irgendwie oder soo habe kein plan...
Ergänzung ()

Habe jetzt wieder alle Riggel hinten nach oben gesetzt und jetzt geht wieder... ☠️
 
Zuletzt bearbeitet:
War das Gehaeuse vom Netz getrennt ueber Nacht? Du koenntest hoechstens schauen ob es eine Backupbatterie fuer die Einstellungen gibt und falls ja, ob sie noch im gruenen Bereich ist. Ansonsten hat sich das Geraet fuer Datenspeicherung disqualifiziert und sollte nur mit entsprechenden Vorsichtsmassnahmen eingesetzt werden.
 
Habe eine HDD getauscht während es an war und dann ging garnix mehr.
 
Zurück
Top