Lüfterdrehung drosseln um leiser zu machen

CPat

Commander
Dabei seit
Feb. 2008
Beiträge
2.504
Schau mal im Handbuch zum Board, ob du über das BIOS die Lüfteranschlüsse regeln kann.
Falls es nicht geht kannst du noch manuell die Lüfter auf 7 oder 5V schalten oder eine Lüftersteuerung holen.
 

duderino

Cadet 4th Year
Dabei seit
Okt. 2007
Beiträge
85
Sind die Lüfter denn ans Mainboard angeschlossen oder ans Netzteil?

Wenn sie ans Mainboard angeschlossen sind, hast du Speedfan einfach nur installiert, angemacht -> ging nicht sofort und es dann dabei belassen?
Oder hast du dir mal das How-To zu Speedfan durchgelesen?

Falls die Lüfter übers Mainboard wirklich nicht von Speedfan angesteuert werden können, könntest du dir z.B. eine extra Lüftersteuerung kaufen, die man dann in einen Laufwerksschacht einbaut.
 

Browny-te quila

Commander
Dabei seit
Aug. 2007
Beiträge
2.645
Weist du denn Welche Lüfter überhaupt zu laut sind?
Eventuel kannst du da auch im Bios was einstellen.
 

WJoerg

Lt. Commander
Dabei seit
Jan. 2004
Beiträge
1.881
Speedfan sollte schon irgendwas anzeigen und machen können.

Danke für das "Bild".... ist ä weng zu klein. ;)

Was hast Du für'n Mainboard/CPU-Lüfter/blabla/...?
 

Nobbi56

Rear Admiral
Dabei seit
Jan. 2007
Beiträge
5.222
Versuche 'mal als erstes, den CPU-Lüfter zu regeln, ich vermute nämlich stark, da Du im BIOS nix eingestellt hast ist dort noch die CPU-Lüftersteuerung deaktiviert!

Kenne mich mit dem P5Q-E jetzt nicht näher aus, aber schaue auf jeden fall im BIOS-Menü Hartware Monitor, ob Du an eine Option "CPU Q-Fan Control" findest, und die muss dann auf "enabled" gestellt werden, wie hier zu sehen (ist allerdings ein anderes Asus-Board):

https://pics.computerbase.de/1/8/1/9/0/14-1080.3892803902.jpg

Wenn Du allerdings Speedfan nutzen willst, musst Du die BIOS-Lüftersteueurng deaktivieren!

Wenn's dann immer noch zu laut ist, obwohl der CPU-Lüfter heruntergeregelt ist, solltest Du den Rat von Browny befolgen und herausfinden, welche Lüfter so nerven -einfach 'mal das Ohr an die Gehäuselüfter vorne und hinten halten oder diese einfach versuchsweise ausstöpseln...es kann auch noch der NT-Lüfter sowie die GraKa der Übeltäter sein ;)

LG N.
 
Zuletzt bearbeitet:

brdar

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Juli 2008
Beiträge
39
ich hab das mim bios probiert... da waren 2 profile 1. standard 2. Turbo 3. silent
ich hab einfach silent genommen und siehe da 2 lüfter unter 1000 und einer bei 1400 ;D
jetzt is er noch net lautlos aber wesentlich leiser
danke euch
ps das mit speedfan funkt aba net mit dem mainboard
 
Top