Netzwerk zu langsam

Slavor

Cadet 3rd Year
Dabei seit
Sep. 2001
Beiträge
36
Habe einen XP-Rechner und einen Win98-Rechner an einem D-Link Router.
Beide Rechner sind mit 100Mbit Netzwerkarten ausgestattet.
Beide Netzwerkkarten sind auch auf 100Mbit eingestellt.
Auch der Router kann die 100Mbit.
Trotzdem geht der Datendurchsatz nicht über ca. 25MBit.

Woran kann's liegen ?
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
61.593
In der Registry unter [HKEY_LOCAL_MACHINE \ SOFTWARE \ Microsoft \ Windows \ CurrentVersion \ Explorer \ RemoteComputer \ NameSpace
gibt es 2 Schlüssel mit einer ID-Nummer.
Darunter gibt es zum einen den einen Eintrag "Printer", zum anderen den Eintrag "Scheduled Tasks".
Den Schlüssel, der den Eintrag "Scheduled Tasks" löschen.
Es liegt daran das XP/2K das Netz auf geplante Task prüft.
 

Slavor

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Sep. 2001
Beiträge
36
Werd's gleich mal testen.
Danke schon mal.

Hat leider nichts gebracht, noch ne Idee ?
 
Zuletzt bearbeitet:

Videye

Cadet 3rd Year
Dabei seit
Dez. 2003
Beiträge
33
Schalte mal bei den Netzwerkkarten QoS (Quality of Service) aus und sieh mal nach, ob bei den Karten wirklich Duplex aktivert ist. Viele Realtek OEM's z.B. sind leider oft so "schlau" dies im ROM nicht zu aktivieren. Wenn du also eine solchen Chipsatz haben solltest, einfach auf der HP von Realtek das passende DOS-Tool (Setup/Diagnostics) herunterladen und mal nachschauen, ob das auch eingestellt ist. Kann auch sein, dass es da sogar was für Win gibt.

Hast du ein selbstgepatchtes Kabel, probiere einfach mal ein anderes aus. Hast du 'nen NIC mit 'nem SIS900 liegts an diesem! Oft jedenfalls... ;)
 

EizBaer

Cadet 4th Year
Dabei seit
Feb. 2004
Beiträge
91
das problem kenne ich, hab ich auf LAN parties oft genug!
stört mich persönlich auch, allerdings hab ichb is jetzt auch noch nichts dagegen tun können!! manchmal ist das so, manchmal nicht!
werd auf der nächsten LAN mal das zeug ausprobieren was ihr vorgeschlagen habt! sehr nützlich...
mfg eiz
 
Top