nvidia treiber vorhanden trotz ati karte

psychopapst

Ensign
Dabei seit
Dez. 2009
Beiträge
150
Tag Leute,
da ich in den meisten Spielen unterdurchschnittlich viele fps mit meiner hd5870 habe werde ich heute mal vom 10.9CCC auf den 12.2CCC umsteigen. (meine Karte wird manchmal trotz niedrigen fps nicht voll ausgelastet, vllt hilft ein neuer Treiber da mal;))

Jetzt wollte ich gerade mit driver-sweeper den alten Treiber entfernen und sehe dass da außer dem ATI-Treiber noch drei Nvidia Treiber aufgelistet sind (NVIDIA-Chipset, NVIDIA-Display und NVIDIA-Sound).

daher würde es mich interessieren ob es sinnvoll wäre diese zu löschen;)

mfg Psychopapst
 

Tremonia

Lt. Commander
Dabei seit
Mai 2009
Beiträge
1.511
Ja, ist es defintiv sinnvoll die Nvidia-Reste zu entfernen!

Deinstalliere diese Überbeleibsel manuell und lasse danach den Driver-Sweeper drüber laufen. Ist das erledigt dann noch mal mit CCLeaner System und vor allem Registry säubern.

Den ATI-Treiber musst du nicht notwendigerweise deinstallieren. Den neuen kannst du einfach drüber installieren!

Die schlechten FPS könnten durch die Nvidia-Treiberreste verursacht werden!
 

MaikDe

Lieutenant
Dabei seit
Dez. 2011
Beiträge
576
Naja den Display Treiber kannste ja auf jeden Fall löschen, Chipset solltest du behalten wenn dein Mainboard diesen nutzt. Warum hast deine CPU übertaktet?
 

Moselbär

Fleet Admiral
Dabei seit
Okt. 2011
Beiträge
30.220
Das ist wurscht. Das System holt sich den aktuellen Treiber den es braucht.
 
Dabei seit
Juli 2010
Beiträge
4.127
Ist es vielleicht möglich das dein Mainboard den Nvideachipsatz besitzt
 

Aeromax

Commander
Dabei seit
Feb. 2011
Beiträge
2.115
lass den phys-xtreiber auf jeden fall drauf das gibt sonst nur probleme mit games wie batman arkham city oder mafia 2, den brauchst du auch wenn du physx nur über die cpu berechnest.

den chipsatztreiber würde ich auch mal lassen wenn du ein nforceboard hast

alle anderen können runter
 

psychopapst

Ensign
Ersteller dieses Themas
Dabei seit
Dez. 2009
Beiträge
150
puh gute frage... ich schau ma eben welches motherboard ich hab weil mir everest schonmal nicht sagen kann... ich glaub ich hatte mal gezwungenerweise vor 2jahren ne 6600 in meinem pc...vllt könnten die treiber noch von da sein
Ergänzung ()

ok also in meiner Rechnung wird des Mainboard als "GIGABYTE GA-MA770T-UD3P, AMD 770" bezeichnet
 

dergoanaut

Cadet 3rd Year
Dabei seit
Jan. 2009
Beiträge
37
davon ausgehend, das du ein nforce-board nutzt, würd ich zumindest den chipsatz und den sound treiber behalten, es sei denn du nutzt eine externe soundkarte...


deinem edit zufolge, hast du keinen grund irgendwelche nvidia treiber im system zu behalten.. ich würd alle runterwerfen, wenn dann noch einer benötigt wird, sollte windoof den auch übers update selber wieder finden...
 

psychopapst

Ensign
Ersteller dieses Themas
Dabei seit
Dez. 2009
Beiträge
150
jo also hab inzwischen den neuen treiber drauf...läuft soweit gut:)

die NVIDIA traiber habe zwar alle manuell deinstalliert und auch mit driver sweeper "gelöscht" jedoch werden sie dort immernoch angezeigt:/
 
Top