[SammelThread] Logitech Z-680

Captain Sisko

Cadet 4th Year
Dabei seit
Nov. 2002
Beiträge
85
Hilfe: Logitech Z-680 rauschen ständig!

Hallo!

Ich habe heute endlich meine bestellten Z-680 bekommen, und bin eigentlich ganz zufrieden damit. Nur kommt aus allen Lautsprechern ständig ein recht störendes Rauschen.:( Dieses Rauschen ist auch da, wenn die Lautsprecher nicht am PC angeschlossen sind. Auch wenn ich die Lautstärke ganz niedrig stelle oder auf Mute schalte geht das Rauschen nicht weg. Ich hatte vorher Lautsprecher von Creative und keine Probleme damit. Was könnte der Grund für dieses Rauschen sein?

Gruß, Tobias
 

Lapsy

Ensign
Dabei seit
Nov. 2002
Beiträge
246
Der Grund könnte sein, dass die LS einfach ein Grundrauschen haben. Ich hatte das mal bei einer AIWA Surroundanlage. War völlig unzufrieden. Das war aber das Produkt (nach Umtausch selbes Problem) Vielleicht postet jemand der diese Boxen auch hat !!

Lapsy
 

Captain Sisko

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Nov. 2002
Beiträge
85
Das mit dem Grundrauschen könnte schon sein, dann wäre es aber wirklich laut.

Wer das Z-680 hat soll sich bitte hier melden ob sie auch dieses Rauschen haben.
 

freeeezy

Commander
Dabei seit
Juni 2002
Beiträge
2.955
jo ich habs auch...

stört mich aba nicht wirklich, erstens hab ich immer Musik an und zweitens merk ich den Unterschied erst, wenn ich die Boxen ausschalte.
 

Noxman

Saddened
Dabei seit
Jan. 2002
Beiträge
24.657
zwei von zwei ist eine sehr grosse häufigkeit......hoffen wir mal das Logitech da mal nicht an den endstufen in dem system gespart hat. klingt alles nach einem miesen rauschabstand oder schlechter kanaltrennung. wäre schade wenn ein von eindruck her gutes system so entwertet würde.....rauschen ist meiner meinung nach bei einem system dieses preises nicht tollerabel! ich würde die sofort zurückgeben.

gruss Nox
 

Captain Sisko

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Nov. 2002
Beiträge
85
Es ist wirklich schade, aber ich werde sie wohl wirklich zurückgeben. Zu diesem Preis kann man wohl mehr erwarten, ich weiß nicht was sich Logitech dabei gedacht hat. Da ich die Boxen am Computer einsetzte (wofür sie auch eigentlich gemacht sind) empfinde ich durch die geringe Entfernung zu den Lautsprechern das Rauschen als ziemlich störend.Vor allem ist dieses Grundrauschen immer da, auch wenn man keine Musik hört. Sobald man die Lautsprecher einschaltet ist man von dem Rauschen umgeben. Und selbst bei leiser Musik oder ruhigen Passagen von DVDs ist das Rauschen hörbar.

Ich bin von den Lautsprechern und Logitech wirklich enttäuscht! Es isr nur schade drum, da es ansonsten ein tolles System gewesen wäre.
 

Noxman

Saddened
Dabei seit
Jan. 2002
Beiträge
24.657
tja, das ist leider der spagat......gute speaker kosten geld.....soll dann auch noch eine gute elektronik zum einsatz kommen ist das system schon wieder zu teuer.....also wird an irgend einem ende gespart. meisst am falschen. :(

gruss Nox
 

Captain Sisko

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Nov. 2002
Beiträge
85
Ich habe mich in einigen englischsprachigen Foren umgesehen und dort berichten mehrere User von dem gleichen Problem. Es ist also kein Einzelfall, wahrscheinlich hat Logitech einfach am Verstärker oder anderen Komponenten gespart. Da nun eindeutig das System nicht in Ordnung ist werde ich es auf jeden Fall zurückgeben. Ich hab ja schon von Problemen mit dem Z-560 gehört, und anscheinend lernt Logitech nie dazu und macht immer wieder soche Fehler.
 

Captain Sisko

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Nov. 2002
Beiträge
85
Heute habe ich bei der technischen Hotline von Logitech angerufen, dort konnte man mir aber auch nicht wirklich weiterhelfen. Der Mitarbeiter meinte, wenn mich das Rauschen so sehr stört sollte ich mich an den Händler wenden und das System umtauschen lassen. Anscheinend weiß man bei Logitech in Deutschland noch nichts von dem Problem, war aber schon komisch das er nach einiger Zeit sagte, das ein Grundrauschen normal wäre. Ich glaube von einem Dolby Digital System das auch ein THX Zertifikat hat kann man mehr erwaten als ständiges Rauschen.

Na ja, eigentlich konnte man sich im vorhinein schon denken das Logitech bei diesem Preis irgendwo gespart hat. Ich werde das System am Montag zurückgeben. Mein neues Lautsprechersystem und zwar das Cambridge MegaWorks THX 5.1 550D ist bereits bestellt. Mein Bruder hat das Vorgänger System und das ist schon sehr gut, da ist von Rauschen oder sonstigen Problemen keine Spur.
 

FreeLiner_GX

Lieutenant
Dabei seit
Juni 2002
Beiträge
758
Das gibt's doch nicht. Und das Rauschen ist auch da, wenn ihr hinten am PC alle
Stecker rauszieht ?
Bei meinem Z-560 muss ich über die Hälfte (!) aufdrehen, bis ich im Hintergrund ein leises Rauschen höre, und das obwohl es analog betrieben wird (CD, Line, Aux und Microphone Anschlüsse deaktiviert, wenn ich sie aktiviere hab ich auch ein Rauschen bei geringen Lautstärken, aber das liegt logischer Weiße nicht am Soundsystem...).
Aber sogar bei halber Lautstärke wäre eine leise DVD Passage WIRKLICH laut.
Normalerweiße sind 30% Kinofeeling, und da is nix mit Rauschen, 100% leise.

Wenn ihr den Optischen ausgang des Z-680 verwendet sollte eigentlich auch bei maximalem Volumen kein einziger Ton aus allen Boxen kommen, sonst ist es ja gleich zwecklos und man könnte es analog betreiben (womit ich aber trotzdem wie gesagt sehr zufrieden bin).
 

Captain Sisko

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Nov. 2002
Beiträge
85
Wie bereits gesagt tritt das Rauschen auch auf, wenn der PC nicht an den Lautsprechern angeschlossen ist. Ich habe gestern sogar noch die Lautsprecher im Wohnzimmer aufgebaut und über das optische Kabel an den DVD Player angeschlossen - selbes Problem. Es liegt eindeutig an den Lautsprechern da sie auch Rauschen, wenn überhaupt keine Signalquelle angeschlossen ist. Und wie schon berichtet ist es kein Einzelfall, auch in englischen Foren häufen sich die gleichen Meldungen über das Rauschen.

Das ab ca. 70% der Lautstärke ein lauteres Rauschen durch den Verstärker auftritt konnte ich auch feststellen und ist ja auch normal. Nur hab ich auch bei 0% bis 70 % ein Grundrauschen und das ist nicht akzeptabel!
 

FreeLiner_GX

Lieutenant
Dabei seit
Juni 2002
Beiträge
758
Logitech sind einfach Pflaumen.
 

Captain Sisko

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Nov. 2002
Beiträge
85
Die beiden Hercules Systeme spielen in einer ganz anderen Liga und können es von der Leistung her nicht mit dem Logitech Z-680 oder ähnlichen Systemen aufnehmen. Dadurch ist ein Vergleich nicht sehr sinnvoll.

Gerade eben ist Dank Alternate und der schnellen Lieferung der Post mein Cambridge MegaWorks THX 5.1 550D angekommen. Später folgt ein ausführlicher Bericht darüber.
 

arsch2150

Lieutenant
Dabei seit
Apr. 2001
Beiträge
880
Das Problem scheint es aber nur bei einigen (zu vielen) zu geben, den im CT Test steht überhaupt nichts von wegen Rauschen.
Glück gehabt und ich wollte mir das System kaufen, dann warte ich lieber noch bis das Problem weg ist, denn beim Z-560 haben sie es ja auch gelöst.
 

SifuSebi

Ensign
Dabei seit
Dez. 2002
Beiträge
153
Gab es bei den ersten Modellen des Z-560 etwa auch Probleme mit Rauschen? Wenn ja, wie lange hat es gedauert bis sie behoben wurden?
 

Captain Sisko

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Nov. 2002
Beiträge
85
@ arsch2150
Es sind anscheinend wirklich sehr viele Systeme die dieses Problem aufweisen. Wie haben denn die Lautsprecher im Test der c’t abgeschnitten?


Erfahrungsbericht mit dem Cambridge MegaWorks THX 5.1 550D:

Alle Komponenten des Systems sind gut verpackt in dem Karton untergebracht, teilweise sind sogar die Schrauben einzeln in Folie abgepackt. Dem Set liegt eine Schnellstart Anleitung sowie ein Benutzerhandbuch und Garantieinformationen bei. Diese Anleitungen kommen auch in einem ansprechenden Zustand bei einem an, und sind nicht wie beim Z-680 abgeknickt und in eine Styroporöffnung gestopft. Auch ein paar Kleinteile wie schwarze Gummifüße zum aufkleben, Beschriftungen für die Boxen und Dübel/Schrauben werden mitgeliefert. Den Lieferumfang kann man wirklich als vollständig bezeichen.

Alle Komponenten sind sehr gut verarbeitet, die Satelliten Lautsprecher sind eher schlicht gehalten sehen aber trotzdem sehr edel aus. Auch bei dem massiven Holzsubwoofer gibt es nichts auszusetzen. Die Lautsprecherkabel sind gegenüber dem Z-680 etwas dicker und auch länger (2x3m und 3x5m). Die Kabelfernbedienung mit ihren vielen Funktionen (Master-, Center-, Rear- und Subwoofer Lautstärkeregelung / Mute Funktion / Treble Regelung / Standby) weiß ebenfalls zu überzeugen. Die Lautstärkeregelung ist sehr viel Feinstufiger als dies beim Z-680 der Fall ist.

Der Aufbau des Systems geht schnell von der Hand und bereits nach dem ersten Soundcheck bin ich begeistert. Erstklassiger Sound mit kräftigem aber natürlichem Bass auch bei hohen Lautstärken. Da macht DVD schauen am Computer wieder richtig Spaß. Es wurde auch das Problem des Vorgängers mit dem knacksen beim Ein- und Ausschalten der Lautsprecher behoben.

Ein kleiner negativer Punkt ist mir aufgefallen, der aber nichts mit dem Sound des Systems zu tun hat. Die einstellbare Halterung für den Centerlautsprecher ist etwas zu leichtgängig, was aber kein wirkliches Problem darstellt.

Ich kann das Cambridge MegaWorks THX 5.1 550D jedem empfehlen, bei mir traten keinerlei Probleme auf. Und auch mit seinen 500 Watt Gesamtleistung kann es sich gegen das Z-680 von Logitech behaupten.

Update:
Das MegaWorks hat auch ein Rauschen, aber ein ganz normales Grundrauschen. Um das zu hören muss ich mich wirklich anstrengen und ganz genau hinhören.

Ich hab jetzt gerade UT 2003 gespielt und mir ist aufgefallen, dass die Satelliten des MegaWorks eine deutlich sattere Soundausgabe als beim Z-680 haben. Vor allem der Mitteltonbereich klingt sehr viel stärker und druckvoller.
 
Zuletzt bearbeitet:

FreeLiner_GX

Lieutenant
Dabei seit
Juni 2002
Beiträge
758
Ich hatte als einer der ersten in Deutschland ein Z-560, da war nie was mit Rauschen.
 
Top