Sata Platte wird nicht erkannt

Otternase

Captain
Dabei seit
Jan. 2004
Beiträge
3.509
Hi,
Vorneweg Forensuche hat mich nicht weiter gebracht.
Hab mir gerade nee Samsung P1614C P80. 160 GB 24 zugelegt.
Sata Kabel am Bord auf Sata 1 Strom liegt auch
Sata contoler im Bios auf Enable sowie Sata Rom .... auf Enable.
Silikon Image Sil 3112 Raid -Treiber Installiert und nichts.
Nirgens ist die Platte zu finden, wollte später mein BS drauf Installieren da sich wohl meine Seagate gerade verabschiedet, macht zwischendrin merkwürdige Kratzgeräusche.
In meiner Sig steht mein Sys. die IDE Platten laufen Natürlich noch.
 

Anhänge

Rain Man

Ensign
Dabei seit
Okt. 2001
Beiträge
223
1. Du hättest mal den Ordner Laufwerke öffnen sollen.
2. Erscheint die Festplatte auch im BIOS nicht ?????
 

Otternase

Captain
Ersteller dieses Themas
Dabei seit
Jan. 2004
Beiträge
3.509
Nein weder Bios noch Laufwerke noch Partition Magic
Hat sich erledigt, sehr Peinlich. Hab aus dem Bund von Kabeln eins von meiner Hardcano 9 erwischt also zu wenig Spannung , dumm gelaufen jetzt funzt es :D
 
Zuletzt bearbeitet:

Anthrax

Lieutenant
Dabei seit
Juli 2002
Beiträge
839
Hast du auch schon im Raid Controller ein Raid 0 "Verbund" (mir fehlt jetzt der genaue Begriff) erstellt. Auch wenn du nur eine Platte hast must du dieses erstellen. Die Platte einfach anschließen reicht nicht aus. Erst dann sollte sie auch erkannt werden.
Falls es sich um einen Onboard Controller handelt kann es auch sein das eine einzelne Platte nicht untersützt wird. In dem Falle würde ein Mod Bios abhilfe schaffen.
 
Top