"Warten auf SENS"

Krypton

Ensign
Dabei seit
Dez. 2005
Beiträge
181
Hallo,
habe vor kurzem einen neuen PC zusammengebaut und Win10 installiert. Leider habe ich das Problem, dass die meiste Zeit beim Windows Start die Meldung kommt "Warten auf SENS". Nicht immer, aber sehr oft. Das verzögert den Bootvorgang auf bis zu 70 Sekunden. Konnte bisher leider auch keinen Zusammenhang feststellen, der mit dieser Meldun in Verbindung gebracht werden kann.

Manchmal erscheint die Meldung noch während der Bildschirm einfarbig ist, also bevor man sein Passwort eingibt. Manchmal dann erst nachdem ich das Passwort eingegeben habe und bevor der Desktop erscheint.

Finde es extrem nervig. Da hat man einen neuen schnellen PC und er bootet so schnell wie vor 20 Jahren.

Im Netz habe ich zwar einiges zu ähnlichen Problemen gefunden, die aber v.a. beim Herunterfahren auftreten.


System:
Thomahawk MAX
Ryzen 3600
Crucial Ballstix Sport LT
Sapphire Pulse 5700 XT
 

Coca_Cola

Admiral
Dabei seit
Dez. 2012
Beiträge
8.132
ich wär froh gewesen wenn vor 20 Jahren der Pc so flott hochgefahren wäre...

was hast du bisher unternommen um das Problem zu lösen?
Schon Windows neu installiert?
 

BFF

Admiral
Dabei seit
Okt. 2017
Beiträge
8.145
"SENS" ist der "System Event Notification Service" von W10.
Wenn Du mal nach "windows 10 waiting for SENS" suchst, wirst Du feststellen, dass es nicht nur beim Herunterfahren auftritt. ;)

Welche Version von W10 hast Du?
Zufaellig das W10 "getunt"?
Sind irgendwelche Hinweise zu finden im Ereignisprotokoll oder Zuverlaessigkeitsverlauf?
DCOM-Fehler/Warnungen im Ereignisprotokoll kannst Du ignorieren, die haben nix damit zu tun.

1573258999113.png



Abgesehen davon.
70 Sekunden Bootzeit vor 20 Jahren. Das waere wie Weihnachten und Ostern zugleich gewesen. :D

BFF
 

Jesterfox

Fleet Admiral
Dabei seit
März 2009
Beiträge
39.218
70 Sekunden Bootzeit vor 20 Jahren. Das waere wie Weihnachten und Ostern zugleich gewesen. :D
Zwar OffTopic, aber: bitte was? Ich hab hier nen alten Pentium 233MMX (ist in etwa 20 Jahre alt) und der bootet das Windows 98 SE definitv in unter ner halben Minute (müssts mal genau messen, wobei ich aktuell mit dem CompactFlash Adapter n bissl cheate ;-) aber auch von der Quantum Bigfoot schaffte er das)
 

BFF

Admiral
Dabei seit
Okt. 2017
Beiträge
8.145
Na dann miss mal nach. Ohne cheaten. :D

Wenn ich an die ollen Gurken damals denke, so waren die erst voll oben, nachdem mein Kaffee durchgelaufen war in der Kaffemaschine. Und das war definitiv laenger als eine schlappe Minute. :D
Das lag aber definitiv an der bescheidenen Netzwerkinitialisierung von W98SE und den grottenlahmen Platten. Das W95 davor auf den selben Kisten war schneller.

Schoenes WE!
BFF
 

abcddcba

Lt. Commander
Dabei seit
Juni 2018
Beiträge
1.519
@BFF auch vor ca 20 Jahren gab es hier schon solche "Probleme" und andere User, die in 20s auf dem Desktop waren: https://www.computerbase.de/forum/threads/lange-bootzeiten-mit-win98.13585/

Mein Duron 1035 benötigt mit FSB 138 maximal 20 s bis er aufm Desktop is. Dann noch 'ne Minute für DSL-Verbindung, AudioGalaxy, KaZaA, Trilian, eDonkey, ...
Also evlt. moeglich, je nach dem wann man misst und wie gut damals der Netzwerk Kram und die DSL Verbindung klappte.

Mit sind Bootzeiten uebrigens egal. Mache Neustarts nicht so haeufig im Alltag.


Duron CPU, man ist das schon wieder lange her ...
 
  • Gefällt mir
Reaktionen: BFF

Jesterfox

Fleet Admiral
Dabei seit
März 2009
Beiträge
39.218
  • Gefällt mir
Reaktionen: BFF
Top