Windows Server 2003 nicht mehr updatebar

BasCom

Commodore
Dabei seit
Feb. 2006
Beiträge
4.384
Servus miteinander.

Leider lässt sich mein Windows Server zuhause nicht mehr updaten.
Lustigerweise verhindert der IE das Updaten auf der windows update webseite.
Dabei habe ich die erweiterten sicherheitseinstellungen schon deaktiviert, lasse alles zu an activeX komponenten auf allen webseiten.

Dann fiel mir auf, das das Update symbool auch nicht mehr erschienen ist. Auch ein manuelles forcen nach einer updatesuche ( Wuauclt.exe ) brachte mir kein Update symbol.

Also wollte ich den IE 8 installieren, und siehe da: es gab folgenden fehler, auf dem wohl auch die Update Probleme basieren:

UPDATE.INF kann nicht verifiziert werden, Überprüfen sie, ob der Kryptographiedienst gestartet ist.

so ähnlich zumindest.
Naja was soll ich sagen, natuerlich ist der dienst gestartet, ich habe ihn neu gestartet und alle üblichen tipps, die google mir gegeben hat über den dienst probiert.
Dennoch kein Erfolg. Der Fehler betrifft natuerlich alle updates. Daher hilft auch kein UpdatePack.

Dazu muss ich sagen, das die Festplatte eine Sektorfehler hat. Wäre es denkbar das irgendwas in dem beschädigten Sektor von windows liegt, was fuer die verifizierung benötigt wird? Laut jemandem im Festplattenforum kann meine HDD die Sektoren noch selbst reparieren. Siehe hier:

hat da jemand gar einen Lösungsvorschlag, ausser der neuinstallation ?
 

gigabyte²

Lieutenant
Dabei seit
März 2009
Beiträge
568
Hab hier ein paar Vorschläge

Aktiviere den Kryptographiedienst in der Systemsteuerung

* Klick auf den "Start-Button" in der Taskleiste und wähl die Option "Systemsteuerung".
* Dort findest du (evtl. unter Leistung und Wartung) den Eintrag "Verwaltung", auf den du einen Doppelklick machen.
* Wähle anschließend den Eintrag "Dienste" mit einen Doppelklick aus. Dann suche den Eintrag "Kryptographiedienste" und machen darauf wiederum einen Doppelklick.
* In der Mitte des folgenden Fensters siehst neben "Starttyp" ein Drop-Down-Menü, wo du die Einstellung "Automatisch" wählen und die Änderung mit einem Klick auf OK bestätigen.

Schließe alle Fenster und starte den Computer neu. Nach dem Neustart kannnst du die Installation des Service Packs erneut versuchen. Gewöhnlich sollten updates jetzt gehen

Falls das Problem damit aber immer noch nicht behoben wurde, kannst du noch folgendes probieren:

* Klickeauf den "Start-Button" in der Taskleiste und wählen Sie die Option "Ausführen". Dort tragen Sie in die Befehlszeile (neben Öffnen:) die Zeichenfolge "cmd" (ohne Anführungszeichen) ein und klicken auf OK.
* Tippe nun die Zeichenfolge "net stop cryptsvc" (ohne Anführungszeichen) ein und drücken Return (Eingabetaste).
* Tippe jetzt die Zeichenfolge "ren_%systemroot%\System32\Catroot2_oldcatroot2" (ohne Anführungszeichen - die Unterstriche müssen Leerzeichen sein!) ein und drücke wieder auf Return.
* Tippe nun die Zeichenfolge "net start cryptsvc" (ohne Anführungszeichen) ein und drücke Return.
 
Zuletzt bearbeitet:

BasCom

Commodore
Ersteller dieses Themas
Dabei seit
Feb. 2006
Beiträge
4.384
danker, aber ich saghte ja bereits, alle üblichen google tipps habe ich schon durch -)
 
Top