Angeblich zu hoher Stromverbrauch: GTX 970 taktet nicht hoch Mod nicht hoch

Shaav

Fleet Admiral
Dabei seit
Okt. 2009
Beiträge
11.669
Moin moin,
Mit meiner alten ASUS GTX 970 Mini habe ich ein Problem das ich nicht lösen kann. Die Grafikkarte glaubt sie verbrauche gut 10mal mehr Strom als dies in der Realität der Fall ist. Das habe ich mit einem Strommessgerät überprüft. Sie schöpft daher das Powertarget schon im Idle Zustand zu 45-75% aus und taktet unter Last kaum höher. Ich vermute dies hat mit dem Power-Mod oder dem BIOS Mod zu tun, durch den ich den Power-Mod am Anfang des Jahres ersetzt habe und der über Monate hinweg problemlos funktionierte. Vielleicht will mir NVidia mit Hilfe ihres Grafikkartentreiber einen Strich durch die Rechnung machen, nur eine Vermutung.
Um das Problem zu umgehen habe ich versucht das Power-Target im BIOS weiter zu erhöhen (unendlich). Dies hat teilweise funktioniert. Angeblich verbraucht die Grafikarte nun unter Last stolze 650W und rennt damit erneut in ein Power-Target. Das im BIOS hinterlegte kann es aber nicht sein, dieses liegt weitaus höher. Danach habe ich mittels Liquid Metal den Shunt-Widerstand des PCIe-Steckers überbrückt wie ich es schon vor dem BIOS-Mod hatte. Die Grafikkarte taktet nun etwas höher und verbraucht real mit diesen Einstellungen gut 60W.
Jetzt bin ich am Überlegen ob ich den Shunt nicht gleich mit Lötzinn überziehe im den Widerstand weiter abzusenken und so der Grafikkarte zu ermöglichen weiter hoch zu takten.

Habt ihr andere Vorschläge?
Könnt ihr mir ein gutes Multimeter für geringohmige Widerstände empfehlen? Meins ist zu ungenau.
 

founti

Rear Admiral
Dabei seit
Sep. 2006
Beiträge
5.213
Wenn die Karte im idle schon meint so viel zu verbrauchen hast du doch irgendwo was verbockt.

Meiner Meinung nach ist das auch kein Problem auf Treiberebene... Würde ab deiner Stelle vielleicht erst einmal zurück auf Stock und dann von vorne beginnen.

btw was soll löten gegenüber liquid metal bringen? Beides ist eine leitfähige Verbindung die den shunt umgeht...
 

Baal Netbeck

Commodore
Dabei seit
Apr. 2008
Beiträge
4.165
Ich habe selbst noch keine power mods gemacht, aber soweit ich weiß muss man sich hüten zu gute Leitfähigkeiten zu benutzen.
Wenn die scheinbaren Verbräuche "zu gut um Wahr" zu sein sind, geht die Karte in einen sicheren Modus oder sowas....du solltest also nicht noch weniger sondern etwas mehr Widerstand anstreben.
 

Shaav

Fleet Admiral
Ersteller dieses Themas
Dabei seit
Okt. 2009
Beiträge
11.669
@founti:
Auch mit dem Standard-BIOS und ohne Shunt-Mod treten dieselben Probleme auf.
Durch das Löten wird der Widerstand weiter reduziert da Lötzinn nochmal eine gute Ecke besser leitet.

aber soweit ich weiß muss man sich hüten zu gute Leitfähigkeiten zu benutzen.
Genau davon habe ich auch gehört (https://youtu.be/dSCNf9DIBGE?t=19m00s). Da ich die Karte aber eh nicht oft nutzen würde und sie sowieso kaum hochtaktet, habe ich wohl kaum etwas zu verlieren :(
 
Zuletzt bearbeitet:
Top