CPU meist über 90 Grad 5900x, Verbesserungsvorschläge?!

peDekaa

Cadet 2nd Year
Registriert
Mai 2021
Beiträge
29
Hallo zusammen,

ich habe eine Frage bezüglich Verbesserung meiner Temps. Beim zocken, sei es WoW oder Cyberpunk lande ich meist bei 90 Grad. Ich weiß das es normale Temps sind für die CPU, aber ich frage nach vielleicht paar Stellschrauben um es zu verbessern.
Im Idle bin ich bei ca 35-40 Grad. Kurzzeitig wenn er was lädt bei ca. 50 Grad. Also da alles normal.

Mein System besteht aus:
Dark Base 700
5900x
TUF B450 Plus Gaming
X73 AIO oben eingebaut im Gehäuse, Lüfter blasen raus
ROG Strix 3080 OC
In der Front sind 3x 140 Silent Wings eingebaut, reinblasend und hinten 1x 140 Silent Wing ausblasend.
Im Boden ist noch ein weiterer 140er Silent Wing der Luft reinbläst.

Bis 80 Grad lasse ich die Gehäuse Lüfter auf ca 800 RPM laufen und die AIO Lüfter auf ca 700 RPM.
Danach drehen die auf und die Lautstärke wird dementsprechend laut. Habe aber bisschen Angst die nicht hochdrehen zu lassen da die Temperaturen dann noch höher ausfallen.

Ich weiß auch, das Gehäuse ist nicht das beste was Airflow angeht, finanziell ist es aber leider gerade nicht drin das zu tauschen.

Ich hab kein Problem zur Zeit mit den 90 Grad, mir bammelt es nur vorm Sommer. Da wird das halt noch was schlimmer. Der PC soll einfach von der Lautstärke kein Flughafen sein...

Beste Grüße

PS. Bin zu Zeit auf der Arbeit, kann naher mal paar Bilder machen und Posten falls erwünscht.
 
  • Gefällt mir
Reaktionen: alQamar
Die X73 pustet oben halt gegen den Deckel, da kommt fast nichts raus.
Wenn du die Abdeckungen unterhalb des Mainboards nicht abgemacht hast, bringt der untere Lüfter auch nichts.
Was minimal hilft ist, die kleinen Löcher vorne zuzukleben über die die Lüfter Innenluft ansaugen. Und natürlich den Staubfilter rausnehmen.

DB700.jpg



"In der Front sind 3x 140 Silent Wings eingebaut" - das habe ich bei mir nur geschafft indem ich unten ein kleines Metallteil weggedremelt habe. Du hast die Lüfter wahrscheinlich "hinten" an der Schiene angeschraubt - dann ziehen die quasi komplett nur Innenluft.

Ich habe eine 420er Arctic LFII in der Front montiert - habe aber auch noch mehr gedremelt.


Empfehlung:
  • Löcher zukleben mit Panzertape und dann mit Edding oder so schwarz übermalen damit man es nicht sieht.
  • Staubfilter rausnehmen
  • X73 in die Front, an höchstmöglicher Position wegen der Luftblasen
  • Die Lüfter der X73 von "vorne" anschrauben und den Radiator von "hinten"
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: Frader
Ist die Folie entfernt worden von der Wasserkühlung?
Wurde besonders im oberen Teil der CPU genügend Wärmeleitpaste verwendet? Bei Ryzens ist der Chiplet mit den CPU Kernen oben links und oben rechts (wenn man die beschriftung auf der CPU lesen möchte).
Sitzt die Wasserkühlung richtig?

Ansonsten, ein paar Stellschrauben hast du ja :-)
Lüftergeschwindigkeit erhöhen, vor allem die der Wasserkühlung.
Die Pumpengeschwindigkeit etwas erhöhen, wenn man das per Software regeln kann.

Zu guter letzt --> Eco Modus im Bios aktivieren und du hast nicht mehr eine CPU mit ~140W Leistungsaufnahme, sondern nur noch mit ~90W

Das Dark Base 700 hatte ich in meinem PC aus dem Jahre 2018. Das war eine absolute Katastrophe, da man die Luft nicht aus dem Gehäuse bekam, und das mit den BeQuiet Performance Lüftern.
 
  • Gefällt mir
Reaktionen: Baal Netbeck
Ich würde mal versuchen was an der Lüfterkonfiguration was zu ändern.
Tendenziell würde ich mehr rausblasen als einblasen.
Ein Foto mit der Konfiguration wär nicht schlecht.
 
Wärmeleitpaste auf der CPU?
Sitzt der "Kühler" richtig?
 
Wie sind die Temperaturen, wenn du das Gehäuse offen lässt?
Die Grafikkarte ist auch ein ziemlicher Hitzkopf und lässt die Luft im Gehäuse...
 
1. Hand auf den Radiator legen und fühlen ob du nen warmen Luftstrom spürst. (Wenn nein stimmt was nicht)
2. Gehäuse offen lassen und nochmal Temperatur checken. (Ist's dann besser liegts am Airflow)
3. WAKÜ Schläuche Warm?
4. Ist es immer noch zu heiß, Kühler runter und neu drauf setzen.
5. Sicher dass die Drehrichtung aller Lüfter stimmt?
 
  • Gefällt mir
Reaktionen: AGB-Leser
Das Gehäuse muss modifiziert werden um nen halbwegs vernünftigen Airflow zu kriegen.
Zum einen sind die seitlichen Lufteinlässe in der Front ne Katastrophe und zum anderen kann der Radi auch die heiße Abluft nicht wirklich über den Deckel abgeben da da einfach nicht ausreichend Mesh vorhanden ist.
Bei Fractal kann ich oben einfach die Platten im Deckel abnehmen und es offenbart sich ein Mesh.
Auch die Front ist da deutlich luftiger.
 
  • Gefällt mir
Reaktionen: FreedomOfSpeech und LukS
Teste mal, wie die Temperaturen sind, wenn du nur die CPU auslastest. Ich würde davon ausgehen, dass deine 3080 die Luft im Gehäuse auf mindestens 50°C aufheizt. Diese Luft saugt deine AIO an. Da wundern mich die Temperaturen nicht.
 
Die Dark Base Serie hat echt schlechten Airflow.

Teste mal mit offenem Deckel. Ist die Temperatur weit besser, musst du daran arbeiten.
Ich hab bei meinem Dark Base 900 einige Teile in der Front mit dem Dremel ausgeschnitten. Das hat bei mir etwas geholfen.
Ergänzung ()

Chillaholic schrieb:
Zum einen sind die seitlichen Lufteinlässe in der Front ne Katastrophe und zum anderen kann der Radi auch die heiße Abluft nicht wirklich über den Deckel abgeben da da einfach nicht ausreichend Mesh vorhanden ist.
genau das meine ich
 
  • Gefällt mir
Reaktionen: Chillaholic
Also ich hab zwar einen 9900k und auch ein anderes Gehäuse aber hatte meine Z73 auch Top mounted.
der 9900k lag bei gaming meist so bei 75°C und Cinebench ca 84°C gewesen

Hab nun meine Z73 front mounted und die Temps sind je nach szenario 15-20°C runter gegangen.
Dafür wird meine 3090 gerade einmal 2°C wärmer.

Bin da nun kein Experte, aber ich glaube die AiOs sind nicht so spitze wenn sie mit der von der Graka erwärmten Luft "gekühlt" werden
 
Genau, das Dark Base hat einen der miesesten Airflows überhaupt. KA, was die sich dabei gedacht haben. Vlt. bringt UV der CPU und GPU etwas....und die Lüfter etwas höher einstellen?

Mal ne andere Frage, wie läuft den der 5900X mit PBO unter Vollast auf dem Low Budget Board? Kochen die spartanischen MB VRMs nicht?
 
Ich habe ein BeQuiet Silent Base 802 Gehäuse, ansonsten eine ähnliche Konfiguration.
Eine Zotac 3080 AMP Holo einen 5900X mit einer Z73 AiO.
Mein BeQuiet hat ja die Möglichkeit eine geschlossene oder mesh Front zu verbauen.

Ich pers. habe mit der geschlossenen Front ca. 7 Grad schlechtere Temperaturen.
(sonst nichts geändert)

Mit der Mesh Front, sehe ich gelegentlich mal 75 Grad als Maximum.
Meist so 65-70 unter Last.

Ich habe drei 140mm Lüfter einblasend (ca. 600RPM), einen hinten Ausblasend. Die drei 120mm Lüfter der AiO auch oben ausblasend (meist so bei 800RPM)
Ich lasse unter Last die Pumpe voll aufdrehen, die Lüfter bis ca. 1200 RPM.

Kannst Du mal testweise deine Front entfernen ?
 
FreedomOfSpeech schrieb:
Wenn du die Abdeckungen unterhalb des Mainboards nicht abgemacht hast, bringt der untere Lüfter auch nichts.
Die ist ab

FreedomOfSpeech schrieb:
Was minimal hilft ist, die kleinen Löcher vorne zuzukleben über die die Lüfter Innenluft ansaugen. Und natürlich den Staubfilter rausnehmen.
Weiß jetzt nicht wirklich welche kleinen Löcher gemeint sind

FreedomOfSpeech schrieb:
Du hast die Lüfter wahrscheinlich "hinten" an der Schiene angeschraubt - dann ziehen die quasi komplett nur Innenluft.
Bin mir nicht sicher ob ich das richtig verstehe, aber ich habe die zwei zusätzlichen an die selbe Position angebracht wo auch der von BQ angebrachte war. Bis auf das ich den unteren Lüfter nicht mit den unteren Schrauben befestigen konnte, passte alles und es musste nichts entfernt werden.
Aber ja sie sind eher in Richtung Gehäuse als in Richtung Frontpanel. Aber die passen doch nur da hin oder etwa nicht?!
Wenn ich aber meine Hand in "Pustrichtung" halte, merke ich schon einen aktiven Luftstrom der kühl ist.

FreedomOfSpeech schrieb:
X73 in die Front, an höchstmöglicher Position wegen der Luftblasen
Die Lüfter der X73 von "vorne" anschrauben und den Radiator von "hinten"
Ja das hab ich auch schon überlegt. Würde dann die Lüfter zwischen Frontpanel und Radi bauen. Das man von innen nur den Radi sieht und die Lüfter in den Radi pusten. Würde aber dadurch die Grafikkarte nicht zu warm werden aufgrund der warmen Luft vom Radi?

yoshi0597 schrieb:
Ist die Folie entfernt worden von der Wasserkühlung?
Wurde besonders im oberen Teil der CPU genügend Wärmeleitpaste verwendet? Bei Ryzens ist der Chiplet mit den CPU Kernen oben links und oben rechts (wenn man die beschriftung auf der CPU lesen möchte).
Sitzt die Wasserkühlung richtig?
Ja schon mehrmals aus und wieder eingebaut. Wärmeleitpaste auch schon paar mal neu aufgetragen. Denke da sollte alles richtig sein, da sich nie die Werte geändert haben.
yoshi0597 schrieb:
Ansonsten, ein paar Stellschrauben hast du ja :-)
Lüftergeschwindigkeit erhöhen, vor allem die der Wasserkühlung.
Die Pumpengeschwindigkeit etwas erhöhen, wenn man das per Software regeln kann.
Lüfter will ich ja nicht noch weiter drehen lassen. Das wird schon sehr laut.
Die Pumpe läuft schon auf hoch touren. Mehr geht nicht. Bin froh das man das Surren nicht so stark hört.

yoshi0597 schrieb:
Zu guter letzt --> Eco Modus im Bios aktivieren und du hast nicht mehr eine CPU mit ~140W Leistungsaufnahme, sondern nur noch mit ~90W
Das wäre eine Überlegung. Müsste ich mich mal schlau machen wie das bei meinem Board geht.

Fujiyama schrieb:
Ein Foto mit der Konfiguration wär nicht schlecht.
Reiche ich heute Abend mal ein. Vorher bin ich nicht zuhause.
Crimvel schrieb:
Wärmeleitpaste auf der CPU?
Sitzt der "Kühler" richtig?
Ja
 
Was mir gerade noch einfällt. Deaktiviere PBO. Du verlierst minimal Leistung, aber die CPU verbraucht viel weniger Strom und produziert dadurch weniger Abwärme.
 
Pusten da tatsächlich drei große Lüfter durch ein paar kleine Luftschlitze auf der Oberseite ? Das kann nicht funktionieren, und ohne Entlüftung oben wird man die Abwärme einer 3080 nicht aus dem Gehäuse bekommen.

Oberseite abnehmen, aussägen, und großes Lochblech einsetzen.
 
Mein 5900x läuft unter einem Kraken X62 mit OC @4,7GHz und der ist beim Spielen unter 70 Grad. Auch oben montiert und ausblasend, allerdings in einem Strike X ST. Irgendwas passt bei dir nicht, weil meiner hat ein offenes PPT und wird bei weitem nicht so warm.
Ergänzung ()

Ich würde allerdings die Lüfter über die AIO laufen lassen und sich selbst regeln lassen, wird zwar lauter, aber während des Spielens hat man sowieso Headphones auf.
 
Moment mal. Ich sehe mir gerade die Fotos an. Das Dark Base 700 hat ja nur zweimal drei kleine Lüfterschlitze auf der Oberseite. Produktbild von BQ:
1622023677202.png

Das kann gar nicht funktionieren. Wo soll den die ganze Abluft oben raus. Das kann gar nicht funktionieren. Bau die AiO vorne ein, dann sollten die Temps schonmal deutlich besser werden. Ich schätze die GPU wird dafür vielleicht 2-5°C Wärmer.

Besser: Oben einfach den kompletten Deckel ausschneiden und durch ein Lochblech ersetzen.
 
  • Gefällt mir
Reaktionen: Aduasen, Frader und Chillaholic
Zurück
Oben