Leserartikel Custom Loop in einem R5

mykoma

Vice Admiral
Dabei seit
Sep. 2015
Beiträge
6.509
#1
Hallo liebe CBler!

Ich hatte ja bereits einen Thread, in dem ich mich zu einem Custom Loop in einem R5 habe beraten lassen.
Mittlerweile ist alles fertig, der PC läuft und ich möchte meine Erfahrung gerne mit euch teilen, vielleicht hilft das ja auch dem ein oder anderen bei der Erstellung seiner eigenen individuellen Wasserkühlung.
Dieser Custom Loop ist nach über 10 Jahren der erste seiner Art, den ich verbaut habe, bin dementsprechend kein Profi in diesem Sektor und auch nicht der Heimwerkerkönig.
Da beeindrucken mich einige der Casemods hier deutlich mehr als meine Wasserkühlung.

Worklog Wasserkühlung

Hardware:
Gigabyte GA-x79-UD3
Intel i7 3930K
MSI R9 390 Gaming 8G
Fractal Design Define R5

Wasserkühlungskomponenten:
Watercool Heatkiller IV Pro
EK Water Blocks EK-FC R9-390X TF5

Hardwarelabs Black Ice Nemesis 420GTS XFlow
Alphacool NexXxos XT45 280mm
Alphacool Cape Cora (9 Elemente)
Aqua Computer Aquastream XT (Standard) mit Shoggy Sandwich
Aqua Computer aquainlet Pro 100ml
Aqua Computer aquaero 5 LT mit Passivkühler
Alphacool Eiszapfen
5x Noctua NF-A14 PWM
Phobya 4Pin PWM auf 3x4Pin Y-Kabel
Tygon Norprene 12,7/9,6mm
Einlaß/Auslaßadapter für Eheim 1046/1048
Aquatuning 13/10mm Anschraubtüllen G1/4(gerade, 45°, 90°)
Aquatuning T-Stück G1/4
Aquacomputer Double Protect Ultra (clear)

Radiatoren, Fittings, Schlauch.jpg
Pumpe, CPU & GPU Block, aquaero, Lüfter, Schrauben, Flüssigkeit, WLP.jpg


Die Vorbereitungsphase und Probleme

Die Zusammenstellung der Teile und der Kauf lief über mehrere Wochen und ich habe häufige Änderungen vorgenommen. Als Vorgabe galt stets: alles soll möglichst in das Gehäuse passe, CPU sowie GPU kühlen und leise laufen.

Gebrauchtkauf
Um etwas Geld einzusparen habe ich diverse Teile gebraucht erworben, so die Radiatoren, die Pumpe, den AGB, zwei der fünf Lüfter und einige Kabel.

Pumpe und AGB waren in einwandfreiem Zusand, keine Beschädigungen, keine Kratzer, keine Ablagerungen, auch sind alle Teile mitgeliefert worden, Ein- und Auslaßadapter sowie ein Shoggy Sandwich gab es oben drauf.

Die NexXxos und Nemesis Radiatoren waren in einwandfreiem Zustand, lediglich im NexXxos waren noch kleine Reste von einer farbigen Kühlflüssigkeit, die ich mit destilliertem Wasser ausgespült habe. Kalk oder andere Ablagerungen gab es keine.
Des weiteren habe ich die Radiatoren auf verbogene Lamellen und offensichtliche Beschädigungen geprüft, ebenso habe ich sie auf Dichtigkeit getestet.
Jetzt noch der gebrauchte Cape Cora 1042.

Probleme
Beim Cape Cora stellte sich heraus, das an einem Adapter ein O-Ring fehlte, da ich vom 1042er aber nur neun der zehn Elemente verwendenet habe, habe ich das eine ausgelassen. Jedoch durfte ich hier später beim befüllen feststellen, das die Abschlussstopfen (welche nur aufgesteckt sind) nicht vollkommen dicht sind und auch vom Wasserdruck zum Teil herausgedrückt werden, hier entstand das erste (und einzige) Leck, welches (wie vielleicht zu erkennen) durch den Einsatz von PTFE-Band behoben wurde.
Möglich, das ich beim schwenken während des Entlüftens auch irgendwo damit angestoßen bin und es sich deshalb gelockert hat. Mit dem Band bin ich jedenfalls auf Nummer sicher gegangen.

Für mich also durchaus ein positives Ergebnis, wenn man sich die Teile und die Käufer gut aussucht, kann man einiges einsparen.

Neuware
Allen vorran wäre da der CPU Block für die MSI R9 390 zu nennen, da es für diese Karte mit Custom PCB kaum passende Kühler zu finden gibt.
Dementsprechend übersichtlich ist auch der Gebrauchtmarkt für die Teile: auf keiner von mir besuchten Plattform wurde über den Verlauf mehrerer Wochen ein Exemplar angeboten.

Auch der aquaero war eher Mangelware auf dem Gebrauchtmarkt, ebenso die NF-A14, darum wurden auch diese kurzerhand neu angeschafft, ebenso Kleinteile wie Fittinge, Schrauben und Kabel.

Schläuche wollte ich von vornherein keine gebrauchten, da ich weder wußte, wie viel ich zuschneiden muss und auch nicht das Risiko von ausgespülten Weichmachern eingehen wollte.
Zudem ist der Schlauch mit das günstigste am ganzen. Entschieden habe ich mir hier für einen hochwertigen Tygon Norprene Schlauch entschieden, auch weil diese keine Weichmacher enthalten sollen.

Der CPU Kühler sollte eigentlich die neue Referenz, der Alphacool Eisblock XPX, werden, da dieser jedoch auch auf längere Sicht nicht lieferbar zu sein schien, habe ich mich zum Zweitplatzierten, dem Heatkiller 4 Pro entschieden.


Einbau der Wasserkühlung:

Vorbereitung Gehäuse

Gehäuse vor Umbau.jpg

Als erstes wurde das Gehäuse von allem befreit, was modifiziert oder getauscht werden sollte, dazu gehörte die Grafikkarte, die alte Kraken x60 All-in-One Wasserkühlung, die Gehäuselüfter und sämtliche Kabel sowie die Moduvents aus dem Dach.

Ausgebaut.jpg

Danach wurde das Gehäuse, ein Fractal Design Define R5, von außen mit einem feuchten Tuch gereinigt, knapp 2 Jahre Nutzung und 2 Katzen haben so ihre Spuren hinterlassen.

Von innen wurde das Case mit Pinsel und Druckluftspray sowie trockenen Tüchern von Staub befreit. Zum Glück halten die Staubfilter des R5 den Großteil an Staub, Flusen, Fusseln und Katzenhaaren draußen. Dennoch hat sich so einiges seit der letzten Reinigung vor einem guten halben Jahr angesammelt. Das wird jetzt so gut es geht entfernt, auf den Ausbau von Mainboard und Netzteil verzichte ich - aus Faulheit - zumal sich das meiste mit meinen einfachen Mitteln entfernen lässt.

Grafikkarte

Nach der Reinigung des PCs wird der Prolimatech MK-26 von der MSI R9 390 entfernt, der mir bis dato als leistungsstarker Aftermarketkühler gute Dienste geleistet hat.
Nachdem dieser demontiert und gereinigt wurde, habe ich mich weiter um die Grafikkarte gekümmert, die GPU habe ich mit Alkohol gereinigt, die original MSI Backplate und der VRAM Kühler wurden abgeschraubt und die passiven Kühlkörper von den VRM gelöst und zusammen mit dem MK-26 in seine Ursprüngliche Verpackung eingelagert.
Der VRAM Kühler von MSI wurde ebenfalls zum Rest des MSI Kühlers in die OVP verfrachtet, da für diesen kein Bedarf mehr
besteht.
VRAM und VRM wurden ebenfalls noch mit Alkohol gereinigt um Reste der Wärmeleitpads und Wärmeklebefolien zu entfernen.

MSI R9 390 mit EK Water Blocks EK-FC R9-390X TF5 vor Montage.jpg

Danach habe ich eine dünne Schicht Cooler Master Mastergel Maker Nano auf die GPU aufgetragen und den EK Water Blocks
EK-FC R9-390X TF5 montiert.
Die originale Backplate wurde wieder mit verbaut, diese Option bietet EK mit dem TF5 an, was mir sehr zusagt.
Nachdem der Umbau abgeschlossen war, habe ich die Karte erstmal beiseite gelegt, da bis zum Einbau noch einige andere
Dinge zu erledigen waren.

MSI R9 390 mit EK Water Blocks EK-FC R9-390X TF5 nach Montage.jpg

Radiatoren

Als erstes sollte der Black Ice Nemesis 420GTS XFlow von Hardwarelabs seinen Weg in den Gehäusedeckel finden.
Um es mir etwas einfacher zu gestalten, habe ich die drei Noctua NF-A14 PWM bereits passend für den Push-Betrieb am Radiator montiert, die Kabel habe ich dabei Richtung Mainboardtray positioniert, damit ich diese mittels Y-Kabels gebündelt hinter dem Tray entlang verlegen kann.

Für die Montage wurden die mitgelieferten Schrauben von Hardwarelabs genutzt, da dieser Radiator aufgrund seiner sehr flachen Bauweise keine Schutzbleche hat, die ein zu tiefes Eindringen und somit Beschädigen des Radiators verhindern.
Auch wenn laut Datenblatt 420er hier problemlos passen sollen, ist das mit dem eher kompakt designten Nemesis doch ziemlich knapp am Limit, vor allem am Heck.

Hier wäre es schön gewesen, hätte man für den Radiator mehr Spielraum, was die Löcher für die Schrauben im Deckel betrifft.
Dennoch hat es nach einigem hin und her dann noch gepasst, jedoch kann ich jedem nur raten, hier mit den XFlow Radiatoren aufzupassen und genau nachzumessen.

Radiatoren Installiert.jpg

Danach folgte der NexXxos XT45 280mm von Alphacool, welcher in die Front sollte.
Um etwas mehr Platz für die Pumpe und einen Gehäuselüfter für Frischluftzufuhr zu bekommen, habe ich mich dazu entschieden, die Lüfter in Pull-Konfiguration vorn im Gehäuse zu verbauen, zumal dort extra Platz für zwei 140mm Lüfter ist.
Schrauben in der passenden Länge waren vorhanden, jedoch kam hier das zweite Problem: die Löcher für die Lüfter stimmen nicht 100%ig mit den Löchern auf dem Radiator überein und kleine Abweichungen von einem Millimeter verhinderten somit die Montage.

Ich habe daraufhin einen Bohrschrauber mit Metalbohrer genommen und die Gewindelöcher für die Lüfter minimal vergrößert. Zwar kann ich so keine Lüfter mehr festschrauben, aber dafür konnte ich so aber den Radiator samt Lüftern in der Front fixieren.
Da die Wasserkühlung aber nicht verändert werden soll, kann ich mit diesem Kompromiss gut leben.

Radiatoren Installiert 2.jpg

Schlussendlich habe ich den Cape Cora 1042 von zehn Modulen auf neun gekürzt, damit er von der Länge besser an die Gehäusetür passt.
Ich habe passende Abstände abgemessen und angezeichnet und schließlich mit meinem Akkubohrschrauber Löcher in das
Seitenteil gebohrt. Befestigt habe ich den Cape Cora allerdings nur an der Oberseite mittels vier Schrauben, am unteren Ende habe ich auf eine Fixierung verzichtet, um den Konvektor leichter demontieren zu können.
Mit einigen Gummistopfen in den unteren Bohrlöchern des Cape Cora verhindere ich, das Metall auf Metall liegt und
dämpfe mögliche Stöße.
Wobei der Cape Cora unbefüllt schon über 6kg wiegt, so einfach bewegt der sich nicht.

Pumpe und aquaero

Die Aquastream XT wurde auf dem Shoggy Sandwich am Gehäuseboden vor dem 280er Radiator befestigt. Die Strom- und Datenanschlüsse liegen zum Mainboardtray hin, die Pumpe nimmt so auf die Länge betrachtet am wenigsten Platz weg und die Kabel sind direkt dort, wo auch alle anderen Kabel verlaufen, hinter dem Mainboardtray.

Für etwas Frischluftzufuhr sorgt ein 140mm EKL Alpenföhn WingBoost 2, der zwischen Pumpe und Netzteil am Gehäuseboden befestigt wurde und von dort Kühle Luft in das Gehäuse befördert. Ohne den Staubfilter des R5 hätte ich mir das zwei Mal überlegt.

Die aquaero 5 LT habe ich mittels Aquabus mit der Aquastream XT Standard verbunden und über USB mit dem Mainboard. Die 5 Lüfter werden über 2 Y-Kabel über den PWM Anschluss gesteuert, ein Passivkühler aus Aluminium hält die
Lüftersteuerung auch unter Last kühl.

Bei der aquaero war ich mir bis zu diesem Zeitpunkt noch nicht sicher, wo ich sie befestigen sollte. Die erste Überlegung war am Heck an der Position des Lüfters, da durch den Radiator samt Lüfter hier kein Platz mehr für einen Gehäuselüfter war, allerdings hätte ich dann die ganzen Kabel mitten im Gehäuse und hätte mit noch mehr Verlängerungen arbeiten müssen.
Dafür hätte ich zudem noch Löcher in das Gehäuse bohren müssen, da der aquaero leider nicht auf 140mm Bohrungen für Lüfter genormt ist. Das wäre eine schöne Verbesserung für das nächste Modell.

Da der Käfig für optische Laufwerke ebenfalls dem 420er Radiator weichen musste, fehlte auch diese Möglichkeit.
So langsam wurde der Platz eng, der Boden war voll und ebenso der Deckel.

Da kam mir der Gedanke, eine der 5 1/4" Blenden aus der Front als Halterung für den aquaero zu missbrauchen. Gesagt, getan, wurden 2 Löcher für Schrauben gebohrt, hier lässt sich eine Seite einfach und sicher verschrauben. Das ganze hält gut, leider bieten die Blenden kaum Spielraum zum bohren, da die Verriegelung ebendieser genau auf Höhe von 2 der Befestigungen des aquaero im Weg ist. Hier habe ich mit einem Großen Bohrer 2 Vertiefungen für die Sechskantinnengewinde der aquaero gebohrt und diese einfach hineingesteckt. Zusammen mit den zwei Schrauben hält das Wunderbar das geringe Gewicht der Steuerungseinheit, man muss lediglich acht geben, das man beim zusammenstecken keine Elemente auf der Rückseite des aquaero beschädigt.
Mit etwas Heißkleber habe ich zur Sicherheit die eingesteckten Sechskantinnnengewindeschrauben fixiert.
Optisch vielleicht nicht das ansprechendste, aber so habe ich die Steuerungseinheit an einer sehr gut erreichbaren Position, für mich der beste Kompromiss.

Nachtrag: Am aquaero hängen neben den Lüftern und der Pumpe noch ein Alphacool Eiszapfen als Temperatursensor für das Wasser und ein Temperatursensor im Gehäuse für die Innentemperatur.
Nicht das letzterer nötig wäre, aber wenn die schon beim aquaero mitgeliefert werden, kann man sie ja auch nutzen.

Pumpe und erste Schläuche.jpg

Schläuche und Fittinge

Beim verlegen der Schläuche habe ich beim oberen Radiator am Auslass angefangen, da dort auch die Wahl der Fittinge etwas schwieriger war.

Gerade am Übergang des 420er Radiators zum 280er in der Front habe ich viele verschiedene Kombinationen ausprobiert, obwohl man denken mag, das gerade der kurze Abschnitt mit der einfachste ist. Da die Anschlüsse aber nicht direkt übereinander liegen, sondern seitlich versetzt sind, musste ich verschiedene Kombinationen ausprobieren, damit der Schlauch nicht knickt.

Von dort aus bin ich dem Kreislauf gefolgt, also vom Frontradiator zur Pumpe, von der Pumpe zur Grafikkarte, dann zum Cape Cora nach draußen und zum Heatkiller 4 Pro auf der CPU und schlussendlich wieder in den Radiator im Deckel. Bei den meisten Anschlüssen habe ich verschiedene Fittings durchprobiert, bis ich das optimale für den jeweiligen Platz gefunden hatte.

Ergänzung: Das T-Stück unterhalb der GPU soll zum Ablassen der Kühlflüssigkeit dienen, da es relativ weit unten im System liegt und durch den Schlauch leicht nach außen gebogen werden kann.

Am Ende hätte ich auch noch den ein oder anderen gewinkelten Anschluss mit 45° oder 90° gebrauchen können.

Alles angeschlossen 1.jpg
Alles angeschlossen 2.jpg


Befüllen und Entlüften:

Für den letzten Arbeitsschritt habe ich außer der Pumpe sämtliche Abnehmer vom Netzteil getrennt, alle Anschlüsse und Problemzonen habe ich großzügig mit Küchenpapier ausgelegt, um die Technik (auch wenn sie nicht am Strom hängt) vor einem möglichen Austreten von Kühlflüssigkeit zu schützen.

Als Kühlmittel habe ich klares Double Protect Ultra von Aqua Computer verwendet, welches sowohl vor Algenbildung schützt, als auch mit einem Korrosionsschutz versetzt ist, was besonders wichtig ist, da es ansonsten zu Korrosion des Cape Cora kommt, da dieser aus Aluminium besteht und die restlichen Radiatoren und Kühlkörper aus Kupfer, wo sich die Korrosionsrückstände dann ablagern würden, was schlussendlich die Komponenten verstopfen kann.

Für einfache und saubere Handhabung habe ich die Kühlflüssigkeit in eine Laborflasche umgefüllt. Da ich mit gut 2 Litern Füllvolumen gerechnet habe, konnte ich mich auf einen längeren Befüllvorgang einstellen.

Nachdem die Pumpe und das aquainlet mit seinen 100ml befüllt waren, startete ich die Pumpe mittels eines Überbrückungssteckers über den 24Pin Mainboardanschluss des Netzteils.
Zügig beförderte die Aquastream die 100ml aus dem Ausgleichsbehälter in den Kreislauf, während des Vorganges habe ich über meine Laborflasche stetig von dem Double Protect Ultra nachgegeben und das Netzteil abgeschaltet, wenn ich nicht schnell genug mit dem Einfüllen nachgekommen bin, da die Flüssigkeit für die Pumpe als Schmiermittel dient und eine trocken laufende Pumpe Schaden nehmen kann.

Befüllen des Systems 1.jpg

Irgendwann kam dann das erste Wasser aus dem Kreislauf zurück in den Ausgleichsbehälter.
Jetzt habe ich die Pumpe laufen gelassen und den gesamten PC in alle Richtungen gekippt, um Luftblasen zu lösen und die
Radiatoren so gut es gut zu befüllen. Dabei habe ich stetig die Pumpe und das aquainlet im Auge um bei Bedarf Kühlflüssigkeit nachzugeben, während dieser Phase kann der Pegel im Ausgleichsbehälter noch recht zügig sinken, wenn sich größere Luftblasen lösen. Zu dieser Zeit ereignete sich auch das oben beschriebene Problem mit dem Cape Cora, auf das ich jetzt nicht nochmal eingehen werde.

Als sich nach einiger Zeit immer weniger Luft aus dem System löste und auch der Pegel im aquainlet der Pumpe recht konstant hielt, ließ ich das System nur mit der Pumpe noch mehrere Stunden laufen. Alle 30-60 Minuten kontrollierte ich den Füllstand des Ausgleichsbehälters, gab bei Bedarf neues Double Protect Ultra nach, kontrollierte alle Verbindungen auf mögliche Leckagen und kippte den PC einmal in alle Richtungen.

Befüllt und entlüftet 1.jpg
Befüllt und entlüftet 2.jpg
Befüllt und entlüftet 3.jpg
Befüllt und entlüftet 4.jpg

Nachdem das System so eine Nacht gestanden hat und einen Prüfdurchlauf am Folgetag auch problemlos überstanden hat, war es bereit für die Endmontage, alles wurde wieder angeschlossen, die letzten Kabel verstaut und die Seitenteile angebracht.

Arbeitsplatz 2.jpg
Arbeitsplatz 4.jpg
Arbeitsplatz 3.jpg

Fazit:

Viel Geld wurde in diese Wasserkühlung investiert, das Preis/Leistungsverhältnis ist wie bei jedem Custom Loop schlecht. Aber wer eine Wasserkühlung in seinen PC baut, tut dies auch nicht unbedingt aus rationalen Gründen oder nur wegen der
Kühlleistung.
Natürlich kann einem guten Custom Loop ein Luftkühler bei starkem Overclocking oder mehreren Grafikkarten nicht das Wasser reichen, aber für den alltäglichen Gebrauch, auch mit Übertaktung, reicht ein guter CPU Luftkühler aus.
Bei den Grafikkarten sieht es da ein wenig anders aus, selbst die besten Aftermarketkühler sind unter Last meist doch noch
lauter als der CPU Kühler, auch mit angepasster Lüfterkurve. Zumindest meine MSI R9 390 mit gutem Kühlsystem war trotz Undervolting und individueller Lüfterkurve noch deutlich hörbar.
Aber vielleicht bin ich da auch einfach zu verwöhnt.
Mir hat das Kopfzerbrechen über die ganzen Komponenten, die Montage und das Basteln viel Freude bereitet und auch das zählt für mich, getreu dem Motto: der Weg ist das Ziel.

Würde ich jedem einen Custom Loop empfehlen?
Nein, es gibt günstigere und wartungsärmere Lösungen die ausreichend gute Ergebnisse erzielen.

Für wen ist sowas denn gedacht?
Für den Enthusiasten, für den Bastler, für den Tuner, wer in seinem PC ein lebendiges Stück Technik sieht, das verändert, gepflegt und modifiziert werden muss, der wird seine wahre Freude an einem Custom Loop haben.


Wenn euch dieser Beitrag gefallen oder geholfen hat, so hinterlasst mir doch eine Antwort.
Über konstruktive Kritik oder auch Vorschlägen, wie ich mein System noch optimieren kann, würde ich mich freuen.

Grüße Kai


Edit: Fotos nachträglich eingefügt - fertig
 
Zuletzt bearbeitet:

Spillunke

Fleet Admiral
Dabei seit
Juni 2011
Beiträge
11.174
#2
Wieso pusten alle Lüfter nach außen? Erzeugst ja nen mega Unterdruck, oder?
 

mykoma

Vice Admiral
Ersteller dieses Themas
Dabei seit
Sep. 2015
Beiträge
6.509
#3
Hab mir diverse Beiträge und Berichte über verschiedenste Möglichkeiten durchgelesen, warme luft raus war für mich am ende dann die logische Konsequenz.
Auch wenn ein Unterdruck ensteht, was ich eigentlich nicht wollte.
Von den Temperaturen unter prime bin ich sehr zufrieden, auch was die Temperatur im Gehäuse angeht.
Wenn jetzt in kürzester Zeit das ding zustaubt, werde ich das allerdings nochmal überdenken und vorn die Lüfter drehen.
 

Dracal2002

Lt. Junior Grade
Dabei seit
Feb. 2002
Beiträge
476
#4
Ich würde die 2 120 vorne an deiner Stelle mal umdrehen auf ins Gehäuse blasend.
Ich bin mir sicher das verbessert die Temps noch mehr.
Habe einen ähnlichen Loop und schon so ziemlich alle Konzepte getestet und das war das beste.
Wenn ich bei dir richtig sehen wird das Wasser ja zuerst in den 360 und dann in den 240 geschoben d.h der 240 ist nicht "heiß" und wird auch keine warme sondern kalte Luft ins Gehäuse schaufeln was die Leistung des 360 auch nochmal verbessert.
Unterdruck ist doof das verwirbelt die Luft im Rad nur unnötig
 

Dracal2002

Lt. Junior Grade
Dabei seit
Feb. 2002
Beiträge
476
#6
Noch ein Tip meiner Seite ich habe mir ein 60w LED Netzteil gekauft und einen molexstecker dran gemacht.
10 Euro, 10 min Arbeit erspart mir bei jedem säubern und neu befüllen eine Menge Stress und Zeit da ich einfach das pc- Netzteil aufstecke.
60 Watt weil die d5 sonst nicht voll läuft.
 

Dracal2002

Lt. Junior Grade
Dabei seit
Feb. 2002
Beiträge
476
#8
Hab auch eine Zeit ein altes NT benutzt war mir aber dann zu viel offener Strom daher das led-nt einfach ein 2m Kabel mit molexstecker und dann kommt da kein Wasser mehr ran.
 

AbsolutesChaoz

Lt. Junior Grade
Dabei seit
Aug. 2011
Beiträge
484
#9
Schon ne witzige Sache. Gerade gestern hab ich mir ne Stunde lang überlegt wie und ob ich einen aquaero am besten unterbringen kann und bin letztendlich auch auf den Platz hinter der unteren Lauwerksblende gekommen. :daumen:
Die Verbindung oberer und vorderer Radi war mit zwei geraden Anschlüssen nicht möglich?
 

mykoma

Vice Admiral
Ersteller dieses Themas
Dabei seit
Sep. 2015
Beiträge
6.509
#10
Nein, zu lang für 2 gewinkelte 45° Fittings und eine Verlängerung aus Metall habe ich nicht mit gekauft, hätte aber vermutlich auch nicht gepasst vom Winkel her.
XFlow würde ich in dem Gehäuse eher von abraten, auch der Anschluss im Heck ist an einer sehr unzugänglichen Stelle, direkt in der Ecke.
 

AbsolutesChaoz

Lt. Junior Grade
Dabei seit
Aug. 2011
Beiträge
484
#11
Problem dürfte halt sein, dass der Norprene auch noch so leicht knickt. Naja mal schauen wie ich das löse, bei mir sind die Anschlüsse ebenfalls vorne.
 

mykoma

Vice Admiral
Ersteller dieses Themas
Dabei seit
Sep. 2015
Beiträge
6.509
#14
Habe die Zeit nicht gestoppt, aber 30-45 Minuten würde ich schätzen.
War Ja seit langer Zeit mein erster custom Loop, da war ich Vorsicht und habe sehr oft die Verbindungen kontrolliert, ob alles dicht ist.
 

Dracal2002

Lt. Junior Grade
Dabei seit
Feb. 2002
Beiträge
476
#15
Hi Ho und hat sich noch was bei deinem Loop verändert oder hast alles gelassen wie es war?
 

mykoma

Vice Admiral
Ersteller dieses Themas
Dabei seit
Sep. 2015
Beiträge
6.509
#16
Hi, ich hab die Lüfter in der Front mal gedreht, hat an den Temperaturen jedoch nahezu nichts geändert.

Ansonsten ist der Loop unverändert, läuft ruhig und kühlt alles gut, CPU habe ich dabei nochmal etwas weiter angehoben auf 4,2Ghz mit Standardspannung, aber aktuell keine Spiele, die mich ins CPU Limit bringen, daher nicht weiter ausgereizt.

GPU läuft dafür mittlerweile auf 1240Mhz Core (von 1040) und 1750 Memory (von 1500) bei +50% Powertarget und +85mV Kernspannung.
Viel mehr scheint der Chip nicht mit zu machen, wird instabil und verursacht Freezes.
 

Dracal2002

Lt. Junior Grade
Dabei seit
Feb. 2002
Beiträge
476
#17
Hi Coole Sache,
Wie hoch sind deine Wassertemps so?
 

mykoma

Vice Admiral
Ersteller dieses Themas
Dabei seit
Sep. 2015
Beiträge
6.509
#18
Unter Last (Division in UHD) knapp unter 36°C, Lüfter bei ~650 Umdrehungen.
Und knapp über 22°C Raumtemp, meine Frau ist eine Frostbeule ;)

Bin momentan noch dabei die Lüfterkurve anzupassen, irgendwie liegt mir die aquasuite nicht, bin vermutlich zu alt :D
 

Dracal2002

Lt. Junior Grade
Dabei seit
Feb. 2002
Beiträge
476
#19
Super Wert.
Jetzt komm mir nicht mit alt.
Wirst schon kein Greis sein. Ich bin 32.
Mit der Aquasuite kann ich dir leider auch nicht helfen, mein system ist da eher etwas mechanischer.
Meine D5 läuft auf Stufe 3 und alle Lüfter auf ~900 RPM. Da gibts nix zu verstellen:D

Meine Temps sind ähnlich bei Div.:D auf UW-UXGA (scheiss Name 2560x1080) hab ich ca 31° bei 23,5 Raumtemp mit Bodenheizung auch ich hab 3 Frostbeulen zuhause.

Bei Realbench gehts dann nach oben nach 1 Std Stresstest hab ich 36°
 

mykoma

Vice Admiral
Ersteller dieses Themas
Dabei seit
Sep. 2015
Beiträge
6.509
#20
Werde nächsten Monat 34, ich gewinne also ;)

Hatte mich schon im WaKü Sammelfred schlau gemacht, wie ungefähr die Temps aussehen sollten.

Ich mag es bei aquasuite zwar, das man so unglaublich viele Optionen hat, aber um mich da richtig einzuarbeiten brauch ich mal ein paar Tage ruhe.
Und auch ein wenig Motivation, läuft aktuell zwar gut, aber ich bin mir sicher, da geht noch was ;)
 
Top