BF3 DirectX Error

Chris_S04

Lt. Commander
Dabei seit
Mai 2011
Beiträge
1.959
Hi,

ich habe vor ein paar Tagen Windows 8 aufgespielt und seitdem bekomme ich bei Battlefield 3 nach einiger Zeit immer diesen ominösen DirectX Error. Habe dazu auch schon enige Foren durchforstet und alle Ratschläge befolgt, wie BF-Installtion reparieren, DirectX mit diesem Websetup reparieren, BF neu installieren, Windows neu installieren, Hardware auf Standrdtakt zurücksetzen, alles schon versucht, nichts hat geholfen. In der Ereignisanzeige von Windows steht das Ereignis "Der Anzeigetreiber "nvlddmkm" reagiert nicht mehr und wurde wiederhergestellt.". Neuste Treiber für die Graka sind ebenfalls drauf.

Was könnte ich noch unternehmen? Habe ich etwas übersehen?

Mein System:
CPU: Core i7 2600K
RAM: 16GB DDR3 1600
GPU: Geforce GTX 570
Sound: Asus Xonar DX
OS: Windows 8 64-bit

Schon einmal vielen Dank für eure Hilfe.

Viele Grüße

Chris_S04
 

Chris_S04

Lt. Commander
Ersteller dieses Themas
Dabei seit
Mai 2011
Beiträge
1.959
BF habe ich nur heruntergeladen und nichts vom Datenträger installieren lassen.

Habe bisher nur Left4Dead 2 und den Unigine Valley probiert. Beides lief problemlos über eine längere Zeit.
Ergänzung ()

Die Graka ist genauer gesagt eine EVGA SC, ist also von Haus aus übertaktet, läuft aber auf diesen Taktraten (nicht weiter übertaktet). CPU lief nicht im Standardtakt, sondern auf 3,8 GHz. War aber per Prime positiv auf Stabilität getestet worden. Könnte das trotzdem sein, dass BF das nicht mag? Wäre scheiße...

Hatte mit dem Game unter Windows 7 vorher keine Probleme. Habe dann mal ein Dual-Boot System aufgesetzt mit Win 7 und Win 8, woraufhin ich Schwierigkeiten bekam. Beide Systeme waren instabil (Win 7 war das vorher nicht) und BF schmierte dann regelmäßig mit dem DX Error ab. Habe dann das System komplett neu aufgesetzt nur mit Win 8, in der Hoffnung, dass das die Probleme löst. Die generelle Instabilität ist dadurch behoben werden, BF will allerdings noch immer nicht.

Ein Bekannter von mir tippte auf einen Hardwaredefekt, was ich mir nicht vorstellen kann (alles andere lief bisher problemlos). Oder sollte ich um das zu verifizieren evtl. erst mal ein anderes DX-11 Spiel testen? Kann das sein, dass die Graka nur unter einer bestimmten Schnittstelle abschmiert?

Da in der Ereignisanzeige steht, dass der Anzeigetreiber wiederhergestellt wurde, sollte ich mal versuchen die Spannung an der Graka anzuheben? Hatte aber vorher mit den derzeitigen Werten nie Probleme.

Hatte mal noch was gelesen, dass man den virtuellen Arbeitsspeicher noch erweitern sollte. Das wurde allerdings meist bei 32-bit Systemen geraten. Könnte das in meinem Fall trotzdem was bringen?

Schon mal Danke für Eure Hilfe.

PS: Beim Unigine Valley steht am Ende in der Zusammenfassung, dass bei mir eine GTX 570 mit einem "Windows Render Driver..." läuft. Ist das normal unter Win 8? Bei Win 7 stand das nie dort. Und ja ich habe die neusten Treiber von nVidia installiert.
 
Zuletzt bearbeitet:
Top