Dropped Frames immer bei 1 min

Knuckles

Lieutenant
Dabei seit
Apr. 2008
Beiträge
519
Hallo,

ich möchte die alten Video-8 Kassetten von meinen Eltern digitalisieren. Hab nun schon verschiedene Dinge ausprobiert und hab jetzt einen USB-Grabber genommen. Ja, viele werden jetzt rumstöhnen warum nen USB-Grabber nimm doch lieber einen Analog/Digital Wandler. 1. die Quli brauch ich nicht, 2. sind die mir viel zu teuer.

Nun zum eigentlichen Problem. Ich nehmen mit dem besagten Grabber von Logilink auf. Hab bis jetzt Aufnahmeversuche mit Ulead Video Studio 9 oder so ähnlich und Virtualdub gemacht. Hat auch beides geklappt aber war oft nicht so toll zum weiterverarbeiten. Ein Bekannter hat mir also letztens dann Magix Video delux 17 Plus HD gegeben. Doch hier fängt mein Problem an:

Ich wähle also aufnehmen von Video aus, stelle die Qualität, Auflösung u.s.w. ein und drücke auf aufnehmen. Bis zu einer Minute macht macht das Programm und der Grabber super. Doch exakt nach einer Minute bzw. 1500 Frames zeigt er mir dropped Frames an und zwar genauso viele wie grade Frames aufgenommen wird, also 25 dropped Frames/s. Ich hab das Video dann genommen und mal angeschaut. Bis einer Minute ist alles top, aber dann ist kein Ton mehr da.

Ich hab jetzt unterschiedliche Qualitätseinstellungen versucht, sowie neustart.... Doch nichts hilft. Ich habe sogar versucht einen kurezen Abschnitt auf SSD aufzunehmen, da diese ja doch schneller als HDD's sind. Auch wieder bei einer Minute dropped Frames in Massen.

Meine Hardware, die unter normalen umständen doch mehr als ausreichend sein sollte:

Phenom II X4 955
4 GB DDR2 800 MHz
naja 2x HD 5770 was aber egal sein dürfte sowie
1x Samsung Festplatte mit 320 GB (ca 40-50 MB/s schreiben)
1x Corsair Force F60

Ich wäre echt für jede Hilfe dankbar, da ich nun schon fast einen Monat umher probiere, da ich durchs Abitur doch wenig Zeit hab, würde ich gern langsam mal einen Film auf DVD haben.

Mit freundlichen Grüßen
Knuckles
 
Top