Gehäuselüfter plötzlich sehr laut

Tro0peR

Lt. Junior Grade
Dabei seit
Juli 2006
Beiträge
422
Hallo,
der vordere Gehäuselüfter meines alten Systems (ca. 6 Jahre alt; nicht das aus meiner Signatur) ist seit gestern wesentlich lauter geworden und ist jetzt sehr störend. Der größere hintere Lüfter ist normal laut.
Es ist ein kleiner 80er Lüfter, der standardmäßig im Coolermaster Centurion 5 CAC-T05 verbaut ist. Ist er defekt oder woran könnte das sonst noch liegen?
Habe mal SpeedFan installiert, dort werden aber nur Fan1, Fan2 und GPU-Fan angezeigt. Fan3 ist bei 0 RPM und Temp3 ist -1°C. Ist das normal oder hat es evtl. etwas mit dem Mainboard zu tun?

Gruß,
Tro0peR
 

~TooL~

Captain
Dabei seit
Juni 2006
Beiträge
3.750
Also nach 6 Jahren, gehe ich mal davon aus, ist wahrscheinlich das Lager des Lüfters defekt! Würde mir einen Neuen besorgen, kostet ja nicht die Welt so ein Lüfter! Kann Dir die Lüfter von Noctua empfehlen, habe ich seit ca 2 Monaten auch in meinem System und bin sehr zufrieden.
 

rakanitschu

Cadet 4th Year
Dabei seit
Juli 2011
Beiträge
89
Was heißt denn laut, ist es wirklich nur lauter geworden (dreht er auch schneller?) oder hat sich auch das Geräusch verändert?
 

Tro0peR

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juli 2006
Beiträge
422
Ob er schneller dreht, weiß ich nicht. Also vorher habe ich den Lüfter nicht wirklich gehört, deswegen würde ich schon sagen, dass sich das Geräusch verändert hat. Es ist jetzt ziemlich hochfrequent, aber ich will nicht ausschließen, dass es davon kommt, dass der Lüfter einfach nur sehr schnell dreht.
 

JamesFunk

Commodore
Dabei seit
Okt. 2012
Beiträge
4.643
Warum soll ein Lüfter nach sechs Jahren auf einmal schneller drehen?

Ich tippe, dass er defekt ist.

Wie ist der angeschlossen?
Kann eine Software Einfluss auf die Drehzahl nehmen?
 

rakanitschu

Cadet 4th Year
Dabei seit
Juli 2011
Beiträge
89
Es kann ja immer noch sein, dass einfach eine Einstellung die Drehzahl erhöht. Gibt er aber abseits davon.....schabende? Geräusche von sich wird er wohl dem Alter erlegen sein.
 

Tro0peR

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juli 2006
Beiträge
422
Ja klar, wenn er defekt ist, wird er direkt ersetzt, kosten ja wirklich nichts.
Der Lüfter ist am Netzteil angeschlossen. Schabende Geräusche gibt er nicht von sich. Auch kein Klackern oder Fiepen.
Habe ein Bild von SpeedFan angehängt, evtl. sieht man dort was ungewöhnliches? Werden die Lüfter in SpeedFan über die Pwm1-3 gereglt? Falls ja, scheint es keine Auswirkung zu haben, wenn ich dort was ändere.
Unbenannt.JPG
 

~TooL~

Captain
Dabei seit
Juni 2006
Beiträge
3.750
Habe mal SpeedFan installiert, dort werden aber nur Fan1, Fan2 und GPU-Fan angezeigt. Fan3 ist bei 0 RPM und Temp3 ist -1°C. Ist das normal oder hat es evtl. etwas mit dem Mainboard zu tun?
Was ist denn wenn Du den Lüfter mal an einen anderen Anschluss am Mainboard steckst? Weißt Du denn welche Lüfter welchem Anschluss zugeordnet sind? Das würde ich als erstes mal herausfinden, damit Du siehst welcher Lüfter wie schnell dreht, einfach mal nur einen anklemmen, Speedfan öffnen und nachschauen welcher FAN-Anschluss wohin gehört.
 

Tro0peR

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juli 2006
Beiträge
422
Habe gerade nachgeschaut. Mein Mainboard hat 2 FAN-Anschlüsse, CPU-Fan und SPD-Fann. Am ersten hängt der CPU-Lüfter am zweiten hängt das Netzteil. Die beiden Gehäuselüfter hängen beide am Netzteil. Kann die beiden Anschlüsse der Gehäuselüfter nicht gut vertauschen, da müsste ich einiges umarrangieren und den Netzteillüfter zum Testen abzuklemmen ist wohl keine so gute Idee oder?
 

MTZombie

Lieutenant
Dabei seit
Juni 2011
Beiträge
955
Himmel Herrgott, wenn der am Netzteil hängt, dann läuft der immer mit 12V, denn das Netzteil kann die Spannung einzelner Leitungen nicht regeln, die werden immer auf 12V gehalten.
Wenn der dann von heute auf morgen lauter wird, läuft der net auf einmal schneller, sondern ist kaputt gegangen!!!!!

Man, wie kann man nur sowas dämliches empfehlen wie etwa dass der anders geregelt wird und dass man ihn mal an nen anderen Anschluss pappen soll. Wenn der Lüfter schon defekt ist, ist es durchaus möglich dass der am Netzteil noch läuft weil das mehr Leistung abkann, aber irgendwann dann so kaputt geht, dass er den Anschluss am Mainboard himmelt wenn du die Anschlüsse wechselst. Bau ihn aus, und kauf dir nen neuen.
 
Zuletzt bearbeitet:

Tro0peR

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juli 2006
Beiträge
422
Ok, danke für eure Hilfe. :)
Muss man nur auf die Größe achten oder gibt es noch etwas anderes, das man beim Kauf beachten sollte?
 
Top