GPU nach Wärmeleitpaste Crash und weniger Leistung

Bugatti7

Cadet 4th Year
Registriert
Apr. 2019
Beiträge
73
Hallo Leute,

ich habe eine GTX 1080 und ich habe heute die Wärmeleitpaste erneuert.
Davor ging alles super es gab nie Probleme.
Jetzt ist es so, dass ich bei dem Spiel Warzone dauerhaft 99% Auslastung habe mit den selben Einstellungen, wo ich zuvor ca. 50% hatte.
Manchmal lädt die Umgebung bei Warzone ewig nicht, was auch noch nie der Fall war, da sie mit 8GB das Spiel ohne Probleme packen sollte..
Ich hatte auch schon einen Crash wo ich nur noch ein schwarzes Bild hatte und rechts einen 5 cm dicken grauen balken.
Dann war einmal plötzlich der Internetbrowser rot grün, das war dann aber weg, als ich ihn geschlossen habe.
Des Weiteren ist die Leistung gesunken, laut Benchmark ca. 5% (hab es mehrmals davor getestet gehabt und auch danach)

Was ich nicht verstehe ist, dass die Temperatur etwas gesunken ist. Vielleicht weil sie nicht mehr so viel Leistung bringt?

Was soll ich tun? Nochmal Wärmeleitpaste erneuern?
Eine spezielle Wärmeleitpaste nehmen?
Oder ist die Grafikkarte jetzt kaputt?

Bitte helft mir!
Mfg Robin
 
@Bugatti7 wie sehen den die Temperaturen aus? Wie hast du das mit den Wärmeleitpads gemacht? Das sind einfach zu wenig Infos um dir gut helfen zu können.
 
  • Gefällt mir
Reaktionen: Baal Netbeck
Temperaturen sind um ca 5-10 Grad gesunken.

Da gibt es kein Wärmeleitpad, habe keins gesehen.
 
Ich habe da nirgends Wärmeleitpads gesehen... Gibt es die bei der GTX 1080 überhaupt?
 
Bugatti7 schrieb:
Da gibt es kein Wärmeleitpad, habe keins gesehen.
Was bitte..... Das kann nicht sein.
VRAM und VRM muss zwingend mit gekühlt werden bei ner GTX1080
 
  • Gefällt mir
Reaktionen: M-X und Baal Netbeck
Was kann nicht sein, das mit den Wärmeleitpads oder die Temperatur?

Ich habe eine GTX 1080 Founders Edition, vielleicht hat die keine Wärmepads.
 
Auf so einer Grafikkarte gibt es mehrere Dinge die gekühlt werden müssen.
Du wirst die Kühlung des GPU chips verbessert haben, aber irgendetwas anderes wird jetzt zu heiß. Vermutlich entweder der GPU Speicher oder die Spannungsversorgung.
 
@Bugatti7 Das keine Wärmeleitpads vorhanden sind. Ah OK FE erklärt einiges hier kommt man an die GPU ran ohne den kühlframe für RAM und VRM zu entfernen. Hier mal nen kompletter Teardown da kannst du sehen wo Pads sitzen (Ok ist ne 1080ti unterscheidet sich wohl aber kaum)

Edit: Wenn er das ganze so gemacht hat muss er an die Pads nicht ran
 
  • Gefällt mir
Reaktionen: minimii
@Sahit ja genau so hab ich es gemacht, da bin ich nicht in Berührung mit Kühlpads gekommen. Also kann es daran nicht liegen oder?

An was kann es liegen? Kann es zu viel Wärmeleipaste sein?
Oder die falsche Wärmeleitpaste?
 
Zuletzt bearbeitet:
@Bugatti7 Solange du keine Flüssigmetall/leitende WLP genommen hast kann man da nichts verkehrt machen. Zumal deine Temperaturen ja gesunken sind.

Edit: Du kannst nochmal schauen ob du die Schrauben richtig fest gemacht hast. Ich weiß nicht wie das Kühlkonzept das vorsieht, ob der direkt belüftete Lammelenkühler zur "cold plate" kontakt haben muss oder nicht.

Edit: 2 und sag uns doch mal deine Temperaturen unter Takt unter last. Aber wie die Vorredner schon meinten das ganze hört sich nach VRAM an.
 
Ok und was soll ich jetzt machen? Bin echt völlig überfragt...

Ich mein wie kann es sein, dass die plötzlich bei 1080 Auflösung bei 99% ist? das braucht die ja nicht, davor war die ja bei 50%?

Kann es sein, dass da irgendein Teil kaputt ist, weshalb die nur noch halb soviel Leistung bringt?
 
Wollte gerade das Spiel starten und Screenshots machen, da ka
1.PNG
m die Meldung:
Ergänzung ()

Also das Spiel ging immer und ich hatte noch nie solche Fehler.
Keine Grafikfehler und auch nicht solche Meldungen, das ist alles erst seit heute, seit ich die Wärmeleitpaste gewechselt habe.
 
@Bugatti7 Ansicht sieht das ganze von den Werten her gut aus. Nehme die GPU mal raus sauge den PCIe Slot aus und mache wenn du hast mit Isopropanol die Kontaktfläche des PCIe Slots an der GPU sauber. Wenn du kein Isopropanol hast tut es auch Desinfektionsmittel, Spiritus oder Reinigungsbenzin.
 
Aber davor war die Auslastung bei 50% und jetzt ist sie bei 99% das kann doch nicht normal sein?

Und der Fehler, wie kann es dazu kommen?

Ok mach ich.
 
@Bugatti7 kann ich nicht sagen das ganze sieht extrem komisch aus. Auslastung 99% ist aber gut bei 50% hängst du im CPU limit. Die frage ist halt taktet die GPU weil sie zu warm wird runter. Dann wäre das verhalten normal. Aber davon bekommt mal halt nicht so komische Fehler wie du beschrieben hast.

Edit: Das mit dem Slot ist auch nur nen Versuch. Wenn alles nichts hilft würde ich als nächstes nochmal neue WLP drauf machen, hilft das auch nichts komplett zerlegen und die Pads auch noch neu machen. Hilft das auch nicht hast du wohl deine Karte irgendwie geschrottet.
 
Ok ich werde die WLP nochmal neu machen.

Habe jetzt den Treiber nochmal neu installiert und nochmal Warzone probiert, jetzt zeigt er mir bei VRAM 0 an..
2.PNG

Ergänzung ()

@Sahit ist der Takt von der GK wohl ungewöhnlich niedrig?
 
@Bugatti7 Nö 1860 MHz passt schon für ne GTX1080 FE. Aber du hängst anscheinend im CPU Limit. Deine CPU taktet mit 3,3 GHz auffällig niedrig. Was für ne CPU ist verbaut? Am besten du postest mal deine komplette Hardware.
 
Zurück
Oben