GTX260: Ton über DVI deaktivieren

Einhörnchen

Commodore
Dabei seit
März 2007
Beiträge
4.988
Ich habe meine TV an HDMI->DVI Kabel an den DVI Ausgang meiner Grafikkarte (Zotac GTX260 AMP²) angeschlossen. Beim Blu-ray schauen erscheint auf dem TV oft die Fehlermeldung "Nicht unterstütztes Audiosignal. Bitte überprüfen Sie den Geräteausgang". Sprich, er bekommt vom PC ein Audiosignal und kommt damit nicht klar.

Bisher dachte ich immer, über DVI gibts kein Audio, habe mich aber un belehren lassen. Kann ich das bei meiner Grafikkarte deaktivieren? Habe in der Nvidia Systemsteuerung keinen Eintrag dazu gefunden.

Soundkarte ist eine X-Fi Titanium PCIe.
 

Keres

Vice Admiral
Dabei seit
Juli 2008
Beiträge
6.404
Schau doch mal im "Gerätemanager" bei "Audio-, Video- und Gamecontroller", da sollte es sich deaktivieren lassen.
 

Einhörnchen

Commodore
Ersteller dieses Themas
Dabei seit
März 2007
Beiträge
4.988
Da steht nur die Soundkarte, mehr nicht :-(
 

Keres

Vice Admiral
Dabei seit
Juli 2008
Beiträge
6.404
Hmmm, leider kann ich dir nicht wirklich helfen, da ich im Moment keine NVIDIA besitze.

Treiber ist aktuell?

Kann mir nicht vorstellen, dass NVIDIA da keine Möglichkeit softwareseitig bedacht hat.
 

Mojo1987

Vice Admiral
Dabei seit
Feb. 2009
Beiträge
6.522
Die GTX2XX Serie ist doch garnet in der Lage Sound per DVI / HDMI über einen eigenen Soundprozessor auszugeben. Soweit ich weis geht das erst ab der GTX4XX Serie. Bei der 2XX musste man immer den Onboard Sound per Kabel intern mit der Graka verbinden, das das ging.

Die Meldung wird eben vom TV Standardmäßig ausgeworfen, weil er per HDMI angeschlossen wurde und daher ein Soundsignal erwartet. Mal geschaut ob du da am TV was einstellen kannst?
 

Einhörnchen

Commodore
Ersteller dieses Themas
Dabei seit
März 2007
Beiträge
4.988
Leider kann ich da nix sagen :-(. Finde ich schon bisl schade, aber bald wird der PC ohnehin nicht mehr am TV hängen.
 
Top