HD 4850 im BIOS unterclocken?!

DaChuuch

Ensign
Dabei seit
Juli 2008
Beiträge
251
Mahlzeit.
Würde bei meinen HD 4850 gerne im BIOS in den Idle Verbrauch senken, in dem ich weiter die MHz zahlen senke, nur ich weiss nich bei welchen Punkten ich das genau ändern muss und welche Werte da am besten wären. Vielleicht könnt ihr mir anhand des Screens erklären, wo ich das ändern muss. OC im 3d Modus mache ich weiterhin über CCC. Oder wäre das besser, es direkt auch im BIOS zu ändern?
 

Anhänge

  • Unbenannt.jpg
    Unbenannt.jpg
    95,2 KB · Aufrufe: 724
Zuletzt bearbeitet:
*also wenn es dich nicht stört das im cc laufen zu lassen was sich anbietet, weil es eh standart mäßig gestartet wird. Im bios is eig nur der Vorteil das nachdem du dein sys z.b. platt gemacht hast oder sys getauscht hast die einstellung immer noch vorhanden ist. Ich bevorzuge zwar das flashen was bei atio doch ganz gut auch im windows funzt aber wenn es nciht stört lass es per software eingestellt.
 
und wie klappt das dann genau per Software?
Im CCC kann man ja nur übertakten oder meinste mit ATItraytools?
 
moin

ich stelle einfach mal hier meine frage, um nicht extra einen neuen thread zu öffnen..

also: ich möchte auf meine HD4850 ein neues BIOS flashen, indem im 2D-Modus die Spannung und die MHz niedriger sind..

für die GPU hatte ich mir so 200MHz und für den speicher 300MHz vorgestellt..

die standard-spannung für den 2d-modus liegt bei mir bei 1.046V für die 500MHz

meine frage ist nun, wie weit ich die spannung senken kann, damit die karte stabiel auf 200MHz läuft.

vielen dank im voraus ;)
 
das ist bei jeder karte unterschiedlich ;)
musst du einfach austesten...
 
Undervolten per BIOS geht bei den HD4k nicht. Teste mit dem AMD GPU Clock Tool die minimalen MHz.

cYa
 
@ T1M0, 200 und 300 Mhz?? wird nix. 200 Mhz für die GPU sind okay, kann man auch 160 Mhz nehmen, aber bei einem speichertakt von 200 Mhz wirst du bildfehler bekommen.
nimm 160/475, läuft super

kannst die taktraten aber auch über ati tray tools ändern...
 
ok, danke

@y33H@: achso.. wusste ich nicht, danke

@Jackson: 200MHz wollte ich nicht nehmen.. aber die 300MHz gehen auch nich, da kommen bildfehler, hast recht. Ich dachte, das würde funktionieren, weil es bei meiner 2900GT auch ging.. ok dann werde ich mal die 160/475 ausprobieren, danke

mfG
 
der Wert, der bei Voltage eingetragen ist, ist der Maximal Wert. Im Idle liegt der echte Wert deutlich unter dem dort eingetragenen...

@ Apocaliptica: woher weißt du wofür die jeweilige Clockinfo zuständig ist? und hast du mit diesen settings unter windows noch dieses nervige flimmern, weil die graka denkt sie müsse den ramtakt spaßeshalber auf load takten?
 
Zurück
Top