Immer die selbe Auflösung unter Windows 7

Tulol

Vice Admiral
Registriert
Jan. 2004
Beiträge
6.302
Tach.
Hab folgendes Problem mit Windows 7

Ich kann die Auflösung nicht ändern.
Egal welche Auflösung, egal ob Spiel oder Desktop, ich einstelle, der Monitor(ein 21"CRT) wird imemr mit 1600x1200 angesteuert.
Das hat zur folge das 1. die Graka, vorallem in Spielen, je nach Spiel, überfordert ist(geringe FPS) und zum anderen das des Bild insgesammt sehr unschwarf wird da es offensichtlich "interpoliert" von der eingestellten Auflösung auf 1600x1200 hochskaliert wird.

Das ist gelinde gesagt ziemlich besch..eiden.

Hat jemand eine Idee woran das liegen könnte, oder besser noch, wie ich das beheben kann?

hab eine GeForce 8800GT(512MB)
nVidiatreiber ist der aktuellste (191.07)
den Beta Treiber (195.55) Hab ich auch schon ausprobiert, ohne erfolg.

Hab Windws7 Ultimate(64Bit)
Und halt, wie gesagt einen 21" CRT von Hitachi
 
Hab nun wie blöde gegoogelt, aber nichts gefunden *_*
bin ich der einzige der das problem hat? o_O
 
Hat denn außer mir niemand diesen "effekt"? o_O
 
Deine Beschreibung macht irgendwie keinen Sinn.

1. Ein CRT-Monitor stellt keine Auflösung unscharf dar (nicht wie ein TFT mit nativer Auflösung), sei denn, der Monitor selbst ist verstellt. Je weiter du mit der Auflösung aber runtergehst, desto gröber wird die Darstellung. Unscharf ist ein CRT im Gegensatz zum TFT/LCD aber immer.
2. Wenn dein Bild interpoliert wird, dann sollte doch die Framerate im Spiel steigen, weil die Grafikkarte mit der niedrigeren Auflösung rechnet.

Mach doch mal bitte einen Screenshot von deinem Monitor in einer Auflösung, die nicht 1600x1200 ist. Dann werden wir ja sehen, ob sie wirklich 1600x1200 ist oder die eingestellte.

Ansonsten wird es wohl ein Treiberproblem sein. Deinstallieren deinen Grafikkarten-Treiber, starte den Rechner neu und entferne die Reste mit Driver Cleaner Professional. Neustart und dann aktuelle Treiber installieren. Sollte das nicht klappen, dann wiederholst du die komplette Deinstallation und nimmst mal die 186.x-Version.

Außerdem check mal im Geräte-Manager, welcher Monitor-Treiber geladen wird. Der sollte entweder dein Monitor sein oder Plug&Play-Monitor.
 
Zuletzt bearbeitet:
Zurück
Oben