kein Dual-Channel möglich!?

moe01

Cadet 3rd Year
Dabei seit
Aug. 2008
Beiträge
32
Hallo Zusammen,

bin neu hier, also erstmal HALLO an alle ;)
Habe schon öfter mitgelesen, jetzt jedoch zum ersten mal selbst ein Problem bei dem ich nicht weiter weiß.

Habe 2x 2GB OCZ DDR2 PC800 CL5 Speicher im Asus M2A-VM verbaut und alle Varianten der Slot's versucht. Er erkennt brav alle, jedoch nur im Single-Channel!? Wie ich die Spezifikationen meines Boards verstehe sollte das eigentlich schon funktionieren oder sehe ich das falsch bzw. wäre möglich dass diese im BIOS irgendwo deaktiviert ist?

Danke für eure Hilfe!

Grüße
Moe
 
Nicht die aktuellste Version nein. Da sonst alles funktioniert wollte ich das wenn möglich vermeiden. Habe noch nie ein BIOS-Update durchgeführt und mir sagen lassen dass das immer eine heiße Sache ist.

Aber in dem Fall werde da wohl nicht drum herum kommen.. die Aussage von Ausus interpretiere ich so dass es jedenfalls mit den Riegeln klappen müsste oder!?
 
hab zufällig das "fast gleiche" Board bei mir funktionierts ebenfalls ohne BIOS-update tadellos! die riegel müssen in den slots der jeweils gleichen farbe stecken! hast du deine RAM Riegel überprüft? evt ist einer der beiden defekt, und verhindert so den DC betrieb!
 
Habe alle möglichen Varianten durch. Defekt ist wohl auch keiner.. habe ich im Kit neu gekauft und es werden ja auch die ganzen 4 GB erkannt (naja unter System nur 3,37.. aber das wird denk ich mal normal sein!?).

Werde jedoch am Abend nochmal alles durchtesten.. viellicht habe ich ja doch eine Konstellation vergessen.
 
Zuletzt bearbeitet:
wenn du ein 32bit OS verwendest ist es normal, dass nicht die ganzen 4GB adressiert und angezeigt werden. Ansonsten sollten die vollen 4GB verwendbar sein!

verwende auf jedenfall die 2 slots welche näher beim Sockel liegen (ich glaube diese sind schwarz), da sollte DC auf alle fälle funktionieren!
 
Genau bei den nächsten Slots am Sockel hatte ich die Speicher anfangs -> Single :-(
Naja ich werd das am Abend nochmal versuchen. Aktivieren muss man hier im BIOS nichts oder? Sollte soviel ich gelesen habe immer automatisch erkannt werden.

Noch was.. einen Corsair DDR 1024MB PC400 CL3 zusätzlich noch einbauen würde keinen Sinn machen oder? Bremst der den Arbeitsspeicher dann extrem ein, auch die anderen beiden unter Dual Channel laufen würden? Denn hätte ich nämlich noch rumliegen..
 
Dachte ich habe mal irgendwo gelesen dass es Sinn macht wenn die anderen beiden Riegel über Dual Channel laufen. Aber in dem Fall lass ich das mal. Zumal meine 4 GB ja noch unter Single Channel laufen, hoffe doch schwer dass das noch klappt.

Werde mich dann nochmal melden..

Danke erstmal für all die Antworten :-)
 
Thema erledigt, hatte doch noch eine Konstellation die ich nicht versucht habe - Dual Channel rennt :D

Danke für eure Hilfe..
 
Zurück
Top