Kernel Data Inpage Error nach Aufwecken aus Standby seit Wechsel zu Windows 8

anduriel86

Cadet 2nd Year
Dabei seit
Aug. 2004
Beiträge
23
Hallo,

seit dem Wechsel auf Windows 8 x64 kann ich auf Grund eines Bluescreens beim Aufwecken den S3-Energiesparmodus nicht mehr nutzen. Wecke ich den Rechner auf, so sehe ich noch den Lock-Screen von Windows 8, tlw komm ich noch bis zur Passwort-Eingabe; dann Bluescreen.

Da das bei Windows 7 x64, was ich noch parallel installiert habe, nicht auftritt, grenzt das die Fehlerquelle schon etwas ein.

Mögliche Ursachen:
- BIOS für das Mainboard ASUS P5Q-E nicht "aktuell" genug für Windows 8
- Treiber für Systemkomponenten sind nicht ganz passend (jedoch ist alles korrekt installiert laut Gerätemanager)
- ASUS bietet z.Zt. für genanntes Board noch gar keine Treiber für Windows 8 an

Welche möglichen Ursachen fallen euch noch ein? Wer hat mit bei Windows 8 auch das Problem? Wer nutzt auch ein ASUS P5Q-E mit Windows 8 und hat diese Probleme NICHT?

Danke für eure Unterstützung!
 

Touchthesky

Vice Admiral
Dabei seit
Juli 2011
Beiträge
6.820
versuch mal ne Biosupdate zumachen, dann den neusten AHCI Treiber für dein Mainboard runterzuladen
 

anduriel86

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Aug. 2004
Beiträge
23
versuch mal ne Biosupdate zumachen, dann den neusten AHCI Treiber für dein Mainboard runterzuladen
@bios: es ist bereits die neueste version, die von asus zur verfügung gestellt wird. leider ist diese nun auch schon relativ alt
@ahci: habe die aktuellesten von asus für das board probiert und dann auch die neuesten seitens intel etc. beides ohne erfolg.

aber danke schonmal. noch jemand eine idee?
 

anduriel86

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Aug. 2004
Beiträge
23
Es lag an der SSD. Die OCZ Octane war definitiv die Ursache! Damit bin ich auch nicht der einzige. Aber scheinbar hält OCZ nix von einem Firmwareupdate.
 
Top