Lüfter angehaltenNt Im arsch ?

dennis2323

Cadet 1st Year
Dabei seit
Sep. 2011
Beiträge
14
Moin

Heute mein PC zusammengebaut und gestartet.
Dann habe ich ein schrabendendes Geräusch von meinem Lüfter gehört und diesen dann mit der Hand angehalten.
Ungefähr zu selben Zeit schmierte der PC ab und startete nurnoch halb.
Der Cpu lüfter dreht kurz und langsam und geht dann aber wieder aus und keine Reaktion mehr vom PC.
Meine Frage Kann das anhalten eines Lüfters ein Netzteil Killen ?
 

dennis2323

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Sep. 2011
Beiträge
14
Jo das Geräusch war weg und dann war der pc aus, nur und etwa 2 sekunden

war einfach ein Lüfter für Frische Luft im Gehäuse
 

enzor

Commander
Dabei seit
Sep. 2006
Beiträge
2.428
Ob der Lüfter läuft oder nicht ist einem Netzteil herzlich egal, da muss was anderes passiert sein...
Abgesehen davon sagtest du selbst, dass der PC danach noch startbar war (wtf bedeutet "halb"?), also ist das Netzteil noch in Ordnung.
 

dennis2323

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Sep. 2011
Beiträge
14
Mein Netzteil
Xilence XP600 R3 Netzteil mit 600 Watt, ATX 2.3, schwarz

Startbar kann man das nicht nennen der Cpu Lüfter dreht 2-3 sekunden auf sehr gedrosselter geschwindigkeit dann geht er wieder aus und es tut sich nix mehr
 

pyrol

Lt. Junior Grade
Dabei seit
Juni 2008
Beiträge
356
Piept das Mainboard (interner Lautsprecher vorhanden)?
Alternatives Netzteil vorhanden?
 

osf81

Lieutenant
Dabei seit
Dez. 2011
Beiträge
616
Bei enzor ist ein Link zu "Nullmethode", einfach mal probieren.

Hast du den "defekten" Lüfter abgemacht?Ist der überhaupt defekt?
 

enzor

Commander
Dabei seit
Sep. 2006
Beiträge
2.428
Vielleicht mit nem metallischen Gegenstand irgendwo dran gekommen und nen kurzen verursacht?
Abgesehen davon, dass das Netzteil wohl noch heile ist, solltest du es austauschen, weil es zu den so genannten "Chinaböllern" gehört, welche über kurz oder lang eh den GEist aufgeben und die restliche Hardware ins Jenseits mitnehmen...
 

dennis2323

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Sep. 2011
Beiträge
14
Das mainboard peep nicht interne lautsprecher vorhanden

und keine weiteres netzteil hier

den lüfter hab ich vom strom getrennt is aber noch im pc

drangekommen bin ich glaub ich nirgens

Nullmethode werd ich jetzt mal testen

So nochmal nachtrag Wenn ich strom kurz ausmache und dann starte dreht der cpu lüfter kurz wenn ich dann nochmal anmache bewegt sich nix mehr
wenn ich dann strom für 2-3 minuten ausmache und dann wieder anmache und starte dreht sich der cpu lüfter wieder kurz
 
Zuletzt bearbeitet:

Casecooler91

Rear Admiral
Dabei seit
März 2009
Beiträge
5.876
naja also eure theorie mit dem kurzem habe ich was entgegenzusetzen.
Hab auch ein OEM netzteil und hab 2 mal mit der integrierten lüftersteuerung gegen den cpu kühler geschlagen und gab 2 mal einen kurzen+2 mal mit einem stück metall von einem lüfter ausversehen meine Spawas an der grafikkarte überbrückt und das netzteil ging immer aus aber hat danach noch funktioniert,also glaube ich nicht,dass es am lüfter liegt^^
 

Frosdedje

Admiral
Dabei seit
Juni 2009
Beiträge
8.546
Meine Frage Kann das anhalten eines Lüfters ein Netzteil Killen ?
Hängt davon ab, ob ein Netzteil als Schutzschaltung eine OTP (Übehitzungsschutz) hat
oder nicht und ja, durch eine Überhitzung des Netzteils kann ein Netzteil kaputt gehen.
Aber dass der Rechner kurz nach dem Anhalen des Lüfters abstürzte, spricht nicht wirklich für eine Überhitzung.

Mein Netzteil
Xilence XP600 R3 Netzteil mit 600 Watt, ATX 2.3, schwarz
Ist es ein Redwing Series R3 oder ein noch altes Power-Netzteil,
denn ein Redwing R3 mit 600W bzw. ein Power nach ATX 2.3-Standard gibt es nicht.
Aber egal, welches von beiden es ist, dieses sollte mal getauscht werden,
besonders im falle eines Power 600W.
 

nicoc

Fleet Admiral
Dabei seit
Jan. 2008
Beiträge
10.738

dennis2323

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Sep. 2011
Beiträge
14
Naja jetzt is sowieso alles im arsch eben ein anderes nt rangehängt

nur mit cpu und mainboard

und wunder bar es läuft etwa 10 sekunden dann fing mein mb an zu glühen

achja danke für die schnell unterstützzung
 

nicoc

Fleet Admiral
Dabei seit
Jan. 2008
Beiträge
10.738
oha, ein Dank erübrigt sich ja dann irgendwie. Wenn das Board aber neu war und du keine Stecker falsch gepolt hast bzw. irgendwo, beim Einbau, einen Kurzen zum Gehäuse erzeugt hast, greift vielleicht die Gewährleistung auf das Board.
 
Top