Neuinstallation Win XP pro: Fehlende Treiber?

Martinfrost2003

Lt. Commander
Dabei seit
Nov. 2006
Beiträge
1.677
Hallo, habe auf meinem neuen System gerade Windows XP pro neu installiert.
In der Gerätemanager habe ich insgesamt drei Geräte mit Ausrufezeichen, die ich nicht zuordnen kann:
1. Unter Andere Geräte : 2x PCI Device.
2. Unter Systemgeräte : Unbekanntes Gerät

Wenn ich die Treiber der beiden PCI Device Geräte aktualliesiere oder Lösche kommt die Meldung, "Treiber kann nicht gefunden werden. Habe die ASUS Treiber CD, die Gainward Treiber CD und die XP pro System DVD durchsuchen lassen. Weis allerdings auch überhauptnicht, was dort gefunden worden ist.
Beim unbekannten Systemgerät kommt die Meldung, das dieses Gerät für das System nicht vorgesehen ist...Eine typische Windoof Meldung, da auch nach dem Löschen des Gerätes beim nächsten hochfahren dieses Gerät wieder gefunden wird und beim versuch es mit einem Treiber zu versorgen die selbe Meldung kommt...

Habe allerdings noch zwei unpartitionierte Festplatten verbaut (750GB/1000GB). Kann es damit zusammen hängen ?
 

AdoK

Moderator
Teammitglied
Dabei seit
Feb. 2004
Beiträge
52.195
AW: Neuinstallation Win XP pro: Fehlende Treiber???

Du weisst doch selbst am besten, was für Komponenten in deinem PC verbaut sind und dementsprechend sind dafür auch die Treiber zu installieren.

Wir können aus der Angabe "3 Geräte mit Ausrufezeichen..." nun überhaupt nichts zuordnen. Auch ne Glaskugel von Madame Medusa in ihrem Wohnwagen wird da so nicht weiterhelfen können.

Evtl. hilft dir auch noch das Tool Unknown Device Identifier dabei weiter.


[EDIT]

Finde in einem anderen Thread von dir

Ist aber normal, da jetzt ein anderes Mainboard drinn ist.
Womöglich sind die Treiber des alten Mobo VOR dem Umbau nicht deinstalliert worden und Windows meint nun mangels der Deinstallation nun wieder die entsprechenden Treiber einbinden zu müssen.

Mein Vorschlag wäre in dem Fall: Altes Mobo wieder rein, Sämtliche Treiber für das Mobo deinstallieren, erneuter Umbau auf das neue Mobo und dann passend für das neue Motherboard die Treiber installieren.

Wenn dir das zu aufwändig sein sollte, empfehle ich dir die Neuinstallation! und keine Reparaturinstallation von Windows. Das sämtliche persönliche Daten gesichert sind, sehe ich als selbstverständlich an, da sie bei der Neuinstallation und damit auch der Formatierung verlorengehen.
 
Zuletzt bearbeitet:

Martinfrost2003

Lt. Commander
Ersteller dieses Themas
Dabei seit
Nov. 2006
Beiträge
1.677
AW: Neuinstallation Win XP pro: Fehlende Treiber???

Wenn dir das zu aufwändig sein sollte, empfehle ich dir die Neuinstallation! und keine Reparaturinstallation von Windows. Das sämtliche persönliche Daten gesichert sind, sehe ich als selbstverständlich an, da sie bei der Neuinstallation und damit auch der Formatierung verlorengehen.
Das war ja eine Neuinstallation. Alte Treiber können nicht vorhanden sein, da die Systemplatte vorher leer war. Die Geräte, die Win XP nicht zuorden kann sind auch keine Geräte wie Drucker, Scanner oder ähnliches da ich sowas noch garnicht angeschlossen habe.
Ehre sowas wie der interne Soundship oder sowas.
Werde mal das von Dir vorgeschlagene Tool nutzen.
 

Jayteee

Lt. Junior Grade
Dabei seit
Jan. 2008
Beiträge
261
Ich tippe darauf dass von den dreien einer auf den Audiochip entfällt (tippe Realtek HD Audio), einmal der HDMI Audio Treiber (über ATI) deiner Grafikkarte und als drittes im Bunde der IDE Slot auf deinem Board (ist glaub n ITE). Müssten aber eigentlich alle auf der ASUS CD sein (Ausnahme HDMI Treiber) Alternativ über Windows Update schauen.
Aber ohne genaueren Infos wird dass schwierig.
 
Top