All-in-One NZXT Kraken X62 läuft nicht richtig

Status
Es sind keine weiteren Antworten möglich.

ViperAC

Cadet 2nd Year
Dabei seit
Dez. 2013
Beiträge
25
Nabend,

heute kam meine X62 an und ich habe sie umgehend eingebaut.
Ansich scheint sie zu laufen, aber weder die LED's funktionieren noch funktioniert die Lüftersteuerung.

Über die Software wird mir angezeigt:"No NZXT devices were found".

Jemand eine Idee woran es liegen kann?

Das habe ich schon gemacht:
  • Stecker geprüft (USB am Kühler, USB am Mainboard, SATA-Stecker, Lüfter-Stecker)
  • Ganz viele Neustarts
Ich weiß leider nicht was ich noch machen kann :D
In Windows wird mir die Wasserkühlung auch nicht als USB-Gerät angezeigt.

Ich habe allerdings von Anfang an zwei andere Kühler (Corsair ML140 PRO) verbaut. Allerdings dürfte das ja nicht die Wasserkühlung einschränken, deshalb schließe ich das mal aus und stöpsel die Originalen Lüfter nicht an.

Besten Dank vorab!
 

ViperAC

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Dez. 2013
Beiträge
25
Das wäre dann das zweite Teil von einer Mindfactory-Bestellung was "defekt" ist...
Langsam kotzt es mich an. Erst das Mainboard defekt und jetzt die Wasserkühlung.
 

ViperAC

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Dez. 2013
Beiträge
25
RGB wäre mir ja quasi noch egal aktuell, aber ich hab hier zwei Turbinen neben mir stehen :D
Die Lüfter laufen auf ner ziemlich hohen Drehzahl und ich kann sie nicht steuern, da die WaKü ja nicht erkannt wird. :D
 

ViperAC

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Dez. 2013
Beiträge
25
Nein, auch im BIOS werden mir beide CPU-Lüfter mit 0 rpm angezeigt. Ich hab auch schon den Stecker zwischen CPU_FAN und PUMP_FAN getauscht, aber auch das hat nix gebracht.
 

DJHEngel

Lieutenant
Dabei seit
Dez. 2018
Beiträge
795
Mit nem ordentlichen Luftkühler zB NHD 15 fährst du besser
 

ViperAC

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Dez. 2013
Beiträge
25

Aspethic

Lt. Commander
Dabei seit
Juni 2019
Beiträge
1.521
Ok wenn du es so denkst...
Ist aber auch keine Dumme Idee, da bei Intel auch nur halbwegs Drescher als Luftkühler gehen.
Vielleicht aber eher die NZXT x52.
Ist ein bisschen kleiner und günstiger aber mehr als ausreichend
 

blackbirdone

Lieutenant
Dabei seit
Feb. 2007
Beiträge
844
Lüfter Stecker einfach ans Board statt auf die Pumpe und selbst Regeln.
Hast du ja anscheinend eh getauscht somit sinds eh normale 4 pin oder 3 pin lüfter
 

ViperAC

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Dez. 2013
Beiträge
25
Alles gut. Die neue X62 kam eben an und funktioniert einwandfrei! :)

Danke euch allen!

@Mods: Kann gerne zu.
 
Status
Es sind keine weiteren Antworten möglich.
Top