Pc wird langsamer und friert dann ein.

Kevin135

Newbie
Dabei seit
Jan. 2018
Beiträge
7
Hallo,

seit ca. 2 Wochen friert mein PC ab und zu ein. Ich erkläre es mal an einem beispiel : Habe gestern ein YouTube Video geschaut und hatte nix weiter geöffnet. Dann ist das Bild stehen geblieben, aber der Ton war noch da. Als nächstes wurde der Ton langsamer (die Stimmen waren wie in Slowmotion) und dann ist der PC ganz eingefroren. Nach einem Neustart geht wieder alles.
Der Fehler tritt meist auf wenn der PC länger als ca.4-5h an war.

Zu meinem PC :
- CPU : AMD FX 9370 - 8x 4.4GHz
- Kühler : Thermalright ARROW SB-E EXTREM
- RAM : 16Gb DDR3 1866MHz (4x 4Gb Corsair Vengance Pro)
- Grafikkarte : seit 2 Tagen Nvidia Geforce GTX 1050ti oc (vorher GTX 770 fehler war da auch schon vorhanden)
- Mainboard : Asus Crosshair V Formular-Z (990FX)
- Netzteil : bequiet 650Watt 80+ Dark Power

Hoffe ihr könnt mir helfen.
 
Der PC lieft jetzt 3 Jahre ohne Probleme mit dem Kühler ist ja erst seit 2 Wochen glaube nicht das es daran liegt.
 
spannungswandler machen das eine gewissen zeit mit irgendwann wollen die nicht mehr, diesen punkt hast du wohl jetzt erreicht, heisst neues board im schlimmsten fall
 
Da fällt mir grade ein das der Kühler den ich hier angegeben habe nicht der richtige ist. Hatte als ich den PC bekommen Überhitzungsprobleme mit der CPU und dann wurde der Kühler getauscht nur auf dem Datenblatt steht noch der andere. Bin aber auch grade an der Arbeit und kann nicht schauen was garde für einer drinn ist aber ich bin der meinung der Kühlt die Spannungswandler auch. Kann ich aber erst heute Abend zu 100% sagen.
 
Du kannst dir ja für wenig Geld zusätzliche Kühlkörper / Kühlrippen besorgen, die deine SpaWas zusätzlich passiv kühlen.

Das Geld wäre gut investiert denke ich..
 
Das Board hat bereits Passivkühler und ist auch für den Prozessor freigegeben @über mir.
Möglich das das Board langsam die Grätsche macht
 
Welche gen vom bequite dark power ist es
ab nvidia gtx9xx serie sind die stromspar taktschwankungen und leistungsabfall extrem
da wird beim fx9590 kaum auffallen aber wenn da von 90w auf 5w fällt kann das durchaus das netzteil anfangen instabil zu werden.
beim spawa sehe ich da keine Probleme das board ist gut gerüstet aber man sollte aufjedenfall gut belüftetes gehäuse haben der kühler ist mehr als ausreichend.
bsp Cpu läuft im idle bei 20w+ rest 80w +gpu von 5-90w
also idle etwa 190w wenn dann die last um gut 50% einbricht auf 110w weil die gpu auf 5w heruntergeht und dann auf 50w ansteigt
kann das das netzteil ausser takt bringen. und das OS friert ein wegen spannungsabfall
Weil das netzteil kurzzeitig nicht schnell genug strom liefert Und windwos ist da Konsequent.Sobald I/O error friert es ein
oft fällt da die 12v bei den HDD ab
Lösung des ganzen prüfen ob das netzteil c6c7 state kann (ja das hat auch amd bei am3+)
Konstante last ist für netzteile oft das beste lösungen sind die stromspar modi bei hardware einzuschränken bei gpu wird es schwierig
Weil man dafür ins vrom muss und das bios der GPu bearbeiten
alternative lässt man die gpu taktraten nicht auf kleinste stufe laufen
dazu eignet sich msi afterburner PT sowie power lvl anpassen.
Sicher geht man nur per vbios bearbeitung.aber ohne kenntnis davon würde ich es lassen.
 
Zitat von Dahak:
Das Board hat bereits Passivkühler und ist auch für den Prozessor freigegeben @über mir.
Möglich das das Board langsam die Grätsche macht

Naja freigegeben mit dem Text

Due to the high TDP, please be noted there are limitations while using this CPU(i.e. special thermal required..)

Heist eigentlich man kann die CPU draufmachen aber ob es Sinnvoll ist sei dahingestellt.

Das ist eine Verdamte 220 Watt CPU die zu viel Saft zieht. Klar das die Probleme auftreten .. kann er bei Spielen festellen wenn er mal den Afterburner mitlaufen lässt.

Ein 83xxer hätte gereicht und wäre auch passender fürs Board gewesen die 10 % die dann fehlen sind vernachlässigbar.
 
Zuletzt bearbeitet:
Heiße SpaWas takten die CPU runter aber sollten nicht zu einem Freeze führen.
Und bei einem YT Video hat die CPU nicht so viel zu tun dass die SpaWas zu heiß werden.

Ich würde mal mit memtest86 von einem USB Stuck anfangen.

Was musst du tun um den PC neu zu starten? Reicht ein kurzer Druck auf den Power Knopf? Musst du den Reset Knopf benutzen? Musst du den Power Knopf gedrückt halten? Musst du den Strom am Netzteil abschalten?
je nachdem auf was dein PC noch reagiert bzw. nicht reagiert kann man recht gut ein Fehlerbild rauslesen.
 
@ Hobi wenn auf dem Board nur eine 125 Watt CPU wäre ja aber nicht bei der Stromverbrauch Overkill CPU... da rennen die Spannungswandler schneller ins Limit und dann hilft die CPU Drosselung auch nicht mehr es geht dann einfach zu schnell.
 
@h00bi Es reicht wenn ich kurz den Power Knopf drücke
Ergänzung ()

@Bruzla Es sind Kühlkörper und Kühlrippen vorhanden wie gesagt daran liegt es nicht
Ergänzung ()

Ich bin auch der meinung das der Fehler erst nach einem Windows Update auftrat, bin mir aber nicht sicher.
Habe Windows 8.1 will aber morgen 10 draufmachen.
Ergänzung ()

Festplatten habe ich auch getestet sind auch beide (ssd und hdd) in ordnung. An der Grafikkarte kann es nicht liegen die habe ich vor 2 tagen getauscht Fehler war vorher und ist jetzt immernoch. Netzteil und Kühlung kann eig auch nicht sein das habe ich beim einbau der neuen Grafikkarte geprüft ist alles noch in ordnung.
 
Ah, okay. Hab mir das Board nicht angeschaut muss ich gestehen, oft sind ja die Kühlrippen etwas unterdimensioniert.
 
bitte schau einfach auf die Taktraten der CPU bevor sie ausgeht ... wenn da Drops sind werden es die Spawas sein...
 
'Nimm mal das OC beim Speicher raus.. also auf 1600mhz.. dann einzeln Prüfen mit Memtest.
 
Also ich glaube ich habe das Problem gefunden.
Hatte eine Webcam angeschlossen.
Hab sie abgemacht seitdem läuft der PC seit 6h ohne einzufrieren, wenn es das doch nicht sein sollte melde ich mich nochmal hier.
Trozdem danke für die Hilfe.
 
Zurück
Top