Schwaches WLAN am PC

elamigo

Cadet 4th Year
Dabei seit
Mai 2019
Beiträge
86
Guten Tag zusammen,

ich habe von heute auf morgen plötzlich sehr langsames Internet an meinem Laptop. Ich kann mir nicht erklären wieso, aber es kommen nur noch 2 MB/s an, bei einer 150k Leitung. Am Handy funktioniert das WLAN komplett normal.
Ich habe schon folgendes gemacht und bin langsam mit meinem Latein am Ende:
  • neu gestartet (Laptop, Router)
  • in der cmd (ipconfig /release und ipconfig /renew)
  • Router wlan einstellungen überprüft aber alles beim alten
  • laut connectbox kommen 100 Mb/s an
  • andere Browser gleiche Spiel
  • kein Paketverlust (cmd ping)
  • Netzwerkadapter Treiber neu installiert
  • Netzwerkadapter gelöscht und neu hinzugefügt
  • über lan bekomme ich volle 150k
  • Im Ressourcen Monitor finde ich auch nix auffälliges


Weiss jemand weiter?
 
Welcher Router?
Welches OS hat dein Laptop?
Was für Treiber hast du neu installiert?
Was für ein Netzwerkadapter?
 
  • Gefällt mir
Reaktionen: elamigo
Zitat von elamigo:
es kommen nur noch 2 MB/s an, bei einer 150k Leitung
[..]
laut connectbox kommen 100 Mb/s an
[..]
über lan bekomme ich volle 150k

Entscheide dich bitte für eine Einheit. MB/s sind nicht dasselbe wie Mb/s und 150k passen auch nicht mit 100 Mb/s zusammen. Es ist zudem nicht nachvollziehbar was genau nu an der ConnectBox ankommen soll und was/wie/wo du das abliest. Wenn die ConnectBox zB nur 100 Mbit/s Internet syncen würde, könntest du am LAN wohl kaum 150 Mbit/s rausholen. Sei also bitte etwas genauer in deinen Angaben.

150k aka 150 Mbit/s wären ca 19 MByte/s. Je nach WLAN-Technologie (n vs ac), Ausbaustufe (zB 1x1 vs 3x3) sowie Entfernung, Hindernisse und Störquellen kann das für ein WLAN schon recht anspruchsvoll sein. Das kann auch bedeuten, dass es gestern noch geklappt hat, aber heute nicht mehr, weil der Nachbar gerade seinen neuen Router angeschlossen hat.

Gib uns bitte ein paar mehr Details zur verwendeten Hardware, insbesondere dem WLAN-Adapter im Laptop. Wenn da beispielsweise nur ein WLAN-n-Adapter mit 1x1 drinsteckt, wären eh nur 150 Mbit/s brutto und darausfolgend ca. 50% davon = 75 Mbit/s netto möglich - abzüglich Störquellen, etc..
 
  • Gefällt mir
Reaktionen: jensxp und elamigo
ConnectBox von Unitymedia, Windows 10, den Treiber der Netzwerkkarte habe ich neu installiert, Netzwerkadapter ist ein Qualcomm Atheros AR5BWB222.

mit 150k Leitung meine 150 Mb/s, sorry für die verwirrung. Handelt sich hier um den integrierten. Bin auch relativ nah am Router, ca. 8 Meter Luftlinie.
 
Also, was ich im Netz zu dem Chip finden kann deutet auf 300 Mbit/s WLAN-n only hin. Das heißt, dass du damit selbst unter Laborbedingungen gerade so mit Glück auf 150 Mbit/s netto kommen kannst. Schon kleinste Störungen, die zB vom Nachbarn kommen, weil der einen neuen Router hat oder auch nur den Kanal gewechselt hat, können das zunichte machen.

Prüfe mittels inssider oder ähnlichen Apps (Wifi Analyzer oder wie sie alle heißen) wie die Kanalbelegung in deiner Umgebung aussieht und wechsle gegebenenfalls den Kanal am Router.
 
  • Gefällt mir
Reaktionen: rocketworm
Hey,
also die Nachbarn haben nichts geändert, war bei denen nachfragen und würde der beschriebe Fall nicht primär bei 2,4 GHz auftreten? Ich nutze 5 Ghz.
 
Wlan ist wlan. 5ghz kann mehr Bits auf einmal transportieren und ist somit schneller. Leider hat 5ghz auch seine Tücken in Form von wände, bei dem das Signal massiv gedämpft wird im Gegensatz zu 2.4ghz.
wlan hat im Gegensatz zum lankabel nur Nachteile, wie du selber merkst. Lies mal in meiner Signatur den Link
 
Zurück
Top