Speicher Fehlermeldung

Sebbo-

Lt. Commander
Dabei seit
Jan. 2005
Beiträge
1.610
Hi!

Wollte eben seit langer Zeit mal wieder CS Source zocken und das Spiel is mir dauernd abgeschmiert.

Immer mit der Fehlermeldung:
Die Anweisung in "0x24178c2b" verweist auf Speicher in "0x00b22ed0". Der Vorgang "read" konnte nicht auf dem Speicher durchgeführt werden.

Was heißt das?
Speicher kaputt hoffentlich nicht?

Hab 1024MB Ram von GEIL, die auch erst paar Monate alt sind.

Hoffe ihr könnt mir helfen.
 

Smily

███▒▒▒▒▒▒▒
Moderator
Dabei seit
Apr. 2004
Beiträge
26.747
Muss kein Hardware-Speicherfehler sein, auch ein Programmfehler kann diese Meldung hervorrufen. Also mal das Spiel neu installieren.

Hilft das nichts, memtest aus meiner Sig kann den RAM überprüfen.
 

Sebbo-

Lt. Commander
Ersteller dieses Themas
Dabei seit
Jan. 2005
Beiträge
1.610
HalfLife2 neu installieren dauert wieder drei Millionen Tage :)
 
W

Willüüü

Gast
Du kannst wie schon gesagt wurde mit Memtest86 den Ram testen, das neuste Update für dein Spiel mal eingespielt?

Gruß

Willüüü
 

EvilMoe

Commander
Dabei seit
Jan. 2005
Beiträge
2.785
Es liegt glaube ich an der Config von CS:S!
Hatte auch mal das Problem und dachte mein Speicher ist schrott.
Aber dann habe ich ne neue Config draufgepackt und alles ging wieder!
 

Sebbo-

Lt. Commander
Ersteller dieses Themas
Dabei seit
Jan. 2005
Beiträge
1.610
Neuinstallation läuft gerade ... Ma gucken obs was bringt.

Nur blöd das ich das Spiel gleich erstma wieder zocken muss um zu testen ob es was gebracht hat, obwohl ich gar keinen Bock dadrauf habe und Zeit auch nicht :)

>>Aber dann habe ich ne neue Config draufgepackt und alles ging wieder!
Was meinst du damit?
Die .cfg Datei einfach ausgetauscht? Wo haste denn ne "Originale" her bekommen?
 
Zuletzt bearbeitet:

Sebbo-

Lt. Commander
Ersteller dieses Themas
Dabei seit
Jan. 2005
Beiträge
1.610
Ich hab eben Memtest86 durchlaufen lassen.

Wie lange dauert das normalerweise?

Kann das sein, dass das immer wieder von vorne anfängt ??

Das lief schon eine Stunde und mir kam das wo vor, als wenn ein und der selbe Test schon zum 3. mal hintereinander ablied.

Jedenfalls nachdem er schon 2 mal kompleett "passed" war hatte ich immer noch 0 Errors.

War der Test schon beendet oder hätte ich ihn noch paar mal durchlaufen lassen sollen?
 

Enigma

Captain
Dabei seit
Apr. 2004
Beiträge
3.608
Also ich hatte grad vorher auch n Bluescreen in CS:S der von der Datei NV_DISP ausgelöst wurde.
Darauf hin habe ich 4h den Memtest86 durchlaufen lassen - und der hat keine Fehler gefunden.
Ich denke mal dass seit dem neuen Update von HL vielleicht ein kleiner Bug in der Source-Engine ist.
 

Smily

███▒▒▒▒▒▒▒
Moderator
Dabei seit
Apr. 2004
Beiträge
26.747
Memtest läuft so lange bis aus der Steckdose kein Strom mehr kommt :lol: - also unendlich. Falls du das noch vorm Pennen liest, starte den Test und lass ihn über Nacht laufen. Ein paar Stunden sollten es schon sein. Oder vor der Schule/Arbeit anfangen. So 5-6 Stunden sind ganz gut, das reicht. Wenn danach nichts ist, ist der RAM OK.
 

Roy

Lt. Junior Grade
Dabei seit
Apr. 2002
Beiträge
389
"Der Vorgang "read" - diese Fehlermeldung kommt bei mir bei 5 versch. Programmen bzw. Spielen. Suche mal im Forum bzw. bei Google nach "Vorgang read" - du wirst tausende Meldungen bekommen - aber keine wirkliche Lösung.

Ich habe schon so viel unternommen um die Meldungen wegzubekommen - RAM ausgetauscht, Neuinstallationen durchgeführt, Memtest,... NICHTS!!!
 

Michipeck

Newbie
Dabei seit
März 2005
Beiträge
1
Wollt grad nach einer Woche entzug wieder mal fix ne Runde CSS zocken,
nur hab ich vergessen das ich den gleichen Fehler min. einmal im Spiel habe
wenn nich sogar bei jeder Map einmal neustart!

Werde mal das machen was hier steht ich hoffe nur nicht das es am Speicher liegt,
da der erst frisch aus der Presse ist ( 2x512mb Corsair PC3200 CL2 )

Wenn jemand schon ne Lösung hat oder so bitte Texten!

Ist ja bei Google.de die einzige Seite die das Problem mit " 0x24178c2b " anzeigt...

Danke für die Tipps erstmal.

MFg
Michael
 

F!o

Admiral
Dabei seit
Okt. 2004
Beiträge
7.495
Wie Roy schon gesagt hat.
Wenn du nach dem Problem googelst, dann findest du Hunderte User mit dem gleichen Problem.
Ein Hardwarefehler ist denke ich bei den meisten ausgeschlossen.
Hatte dass ganze auch schonmal, Memtest hat nach 36 Stunden auch keine Fehler gefunden.
Als ich dann mal Neuinstalliert hab kams nich wieder vor.
Ich weiß aber immernoch nicht was für die Meldung verantwortlich war.
 

Roy

Lt. Junior Grade
Dabei seit
Apr. 2002
Beiträge
389
ICH BIN MIT MEINEN NERVEN AM ENDE!!! Jetzt habe ich schon wieder so eine Meldung bekommen - diesmal bei Silent Hunter 3. Es ist jetzt so die 7. oder 8. Meldung die ich bei verschiedenen Programmen habe. Es muss doch jemanden geben der weiß was da los ist.
 

Smily

███▒▒▒▒▒▒▒
Moderator
Dabei seit
Apr. 2004
Beiträge
26.747
Schau mal im Ereignisprotokoll nach

bei XP:
Systemsteuerung - Verwaltung - Ereignisanzeige

Is da ein Eintrag der zu dem Zeitpunkt der Fehlermeldung passt?
 

Roy

Lt. Junior Grade
Dabei seit
Apr. 2002
Beiträge
389
Typ: Warnung, Quelle: userenv
"Die Registrierung des Benutzers "Name\Name" wurde gespeichert, obwohl eine Anwendung oder ein Dienst auf die Registrierung während der Abmeldung zugegriffen hat. Der von der Registrierung des Benutzers verwendete Speicher wurde nicht freigegeben. Der Upload der Registrierung wird durchgeführt, wenn diese nicht mehr verwendet wird.

Dies wird oft durch Dienste verursacht, die unter einem Benutzerkonto ausgeführt werden. Versuchen Sie diese so zu Konfigurieren, dass sie unter den Konten "Lokaler Dienst" oder "Netzwerkdienst" ausgeführt werden."

- diese Einträge habe ich dort mehrmals, ob es jetzt der Zeitpunkt meiner Fehlermeldung war, weißich nicht - muss ich mal beobachten. Aber was soll/kann ich jetzt damit anfangen?
 
Top