Sporadischer Bluescreen wegen Grafiktreiber?

Dabei seit
Okt. 2018
Beiträge
2
#1
Mein Rechner leidet unter sporadischen Bluescreens, Teilweise kommt es zu mehreren Abstürzen am Tag, dann funktioniert es wieder 2-3 Wochen problemlos (Rechner läuft 24/7)
Das Problem scheinen sporadische Abstürze des AMD Treibers zu sein.
Heute kam es zu drei Abstürzen hintereinander einige Minuten nach dem ich das Spiel gestartet habe. Als Verursacher wurde "atikmpag.sys" angegeben. Die Abstürze folgen aber keinen festen Regeln teilweise kommt es zu einem Bluescreen stunden nach dem das letzte mal daran gearbeitet wurde.
Ich habe bereits zwei mal eine Komplette Neuinstallation des Treibers durchgeführt und er ist selbstverständlich auf dem aktuellen Stand, genau so wie Windows selbst.
Gibt es bekannte Probleme oder kann sich jemand vorstellen woran es eventuell liegen könnte? Wenn nötig kann ich den Log gerne hochladen. Der ACE Event Log wird von Fehlermeldungen zur CCC.exe geradezu Überschwemmt.

Mein System

OS: Windows 7 Pro 64 Bit
Grafik: Amd Radeon HD 7790
CPU: Intel i5-4690K
Mainboard: MSI 7818-009R

Auch wenn die Vermutung aufkommen könnte, an den Taktraten wurde nichts geändert.
 

Anhänge

Dabei seit
Aug. 2007
Beiträge
2.438
#2
Ich denke eher das liegt an der Graka selber - entweder Clock mal 100 Mhz reduzieren mit MSI Afterburner oder die GFX Voltage mal nen Tacken höher setzen - wenns dann immer noch passiert könnte es natürlich auch sein das sie langsam den Geist aufgibt.

Weitere Möglichkeit zu testen wäre mal ne andere Graka reinzupacken - wenn die Bluescreens dann weg sind weisste das es definitiv an der Graka liegt.
 

Martin A.

Newbie
Ersteller dieses Themas
Dabei seit
Okt. 2018
Beiträge
2
#5
Ich habe die Takt und Spannungswerte mal angepasst das hat keine Besserung gebracht, genau so wenig das Installieren der Treiberversion 18.2.1.
Der Ramspeicher funktioniert einwandfrei. Der Speicher hat erst vor kurzem, also als das Problem mit der Grafikkarte schon eine zeit bestand, einen 24 stunden Test durchgemacht. Außerdem habe ich die Speicher schon mal testweise gegen Ersatzspeicher getauscht.
Ein Hitzeproblem liegt nicht vor. Der "Rechner" ist in einem 19" Gehäuse eingebaut. in der Front sind Staubfilter eingebaut, die regelmäßig gereinigt werden. Das Innenleben ist weitgehend staubfrei und alle Komponenten haben unauffällige Betriebstemperaturen.
Die Grafikkarten die ich hier herumliegen habe sind alle schon sehr veraltet. Bei kurzen Tests (1-2 Tage) gab es keine abstürze, doch das ist leider nicht besonders Aussagekräftig. Die Fehler im Event Log gibt es auch beim Betrieb anderer AMD Karten. Wobei eine Häufung von Fehlern zu falschen Rückgabewerten bekannt ist.

Ach ja, zu meinen Vorkenntnissen: Ich bin kein gelernter Informatiker, aber kann einen Rechner auch über das Level einer Sekretärin hinaus ganz gut bedienen und einrichten. Ich betreue einige Steuerungsrechner von Produktionsmaschinen bei Software und Hardware Problemen.
 
Zuletzt bearbeitet:
Dabei seit
Okt. 2015
Beiträge
1.008
#6

octo124

Lt. Commander
Dabei seit
Aug. 2005
Beiträge
1.120
#7
Im Eröffnungsthread: "...an den Taktraten wurde nichts geändert. "
In Nr. 5: " ...Ich habe die Takt und Spannungswerte mal angepasst "
Was denn nun?
Als dito Nichtinformatiker deinstalliere ich bei obiger Symtome nicht 2 x die Treiber (es bleiben evt. Reste?), sondern nutze einmalig das Removetool des Chipherstellers bzw. DDU nach Anleitung.
Und wen das nicht hilft, dann kläre ich, ab wann das Prob auftrat und nutze das kurz zuvor erzeugte inkrementuelle Systembackup von LW C (wenn man das BS alleine auf diesem LW hat und benutzerdefiniert installiert bzw. generell in Win den Standardinstallationspfad nach LW D ändert).
Oder beschäftige mich mit den Aktionen, die ich machte (Softwareinstallation etc.) und das Prob danach zum ersten mal auftrat. Käme dann evt. zur Erkenntnis, dass meine Karte mit Treiber x stable ist, bei Treiber y crasht, man die Finger von den monatlich kostenlos verteilten SuperSoftware-Silberlingen lässt usw..
Und dieser Input fehlt bei dir komplett zur Lösung.
Schon wenn ich lese - Treiber sind aktuell - sträuben sich mir die Haare - sorry!
80 + x % der PC´s, die ich "gradebiegen" durfte, waren nicht aktuell - Hauptursache war das blinde Vertrauen auf Progs ala "Live-Update" der Boardhersteller bzw. das blinde Vertrauen auf die beworbenen Programme inkl. der Hang, ohne Fachwissen das letzte FPS rauszukitzeln - nennt sich Tuning.
 
Top